Seneste forumindlæg
Køb / Salg
Login / opret bruger

Internet Explorer er holdt op med at fungere

Af Monsterbruger Amir | 23-04-2011 21:14 | 2323 visninger | 19 svar, hop til seneste
Hej.

Hver gang jeg prøver at starte Internet Explorer 9 op, får jeg følgende meddelelse: "Internet explorer er holdt op med at fungere". Jeg har ingen mulighed for at gøre noget, for med det samme når jeg prøver at starte Internet Explorer op, får jeg meddelelsen. Nogen som ved, hvordan jeg kan fixe det? Jeg kører Windows Vista 32-bit.
--
#1
Finn_Rud
Monsterbruger
24-04-2011 08:29

Rapporter til Admin
Jeg ville starte med at installere den igen. Hvis det ikke hjælper, kan du måske søge en løsning her:
http://www.spywarefri.dk[...]
--
/Finn Rud
Better to die on your feet than live on your knees
#2
Amir
Monsterbruger
24-04-2011 13:12

Rapporter til Admin
#1 - Det hjalp ikke, desværre.
--
#3
L.T. Hansen
Maxi Nørd
24-04-2011 13:13

Rapporter til Admin
virker nettet godt? andre browsere? - for så kan det være virus.
--
YEAH, har fundet på noget vildt sejt at skrive HER... damn, har bare glemt det ;P
#4
Amir
Monsterbruger
24-04-2011 13:16

Rapporter til Admin
#3 - Google Chrome og Firefox virker fint. Tror jeg laver en komplet scanning, og ser om det hjælper.
--
#5
Boissez
Junior Supporter
24-04-2011 13:18

Rapporter til Admin
Så vidt jeg er orienteret holdt IE op med at fungere en gang i 90'erne og har aldrig fungeret siden...
--
#6
Ak_37
Ultrabruger
24-04-2011 13:40

Rapporter til Admin
bare drop IE det er en stor fail
--
#7
ArminP
Juniorbruger
24-04-2011 13:42

Rapporter til Admin
Enig med #5 og #6

Bare brug noget andet. :-) Google Chrome helst!
--
AMD Phenom(tm) 9650 Quad-Core Processor 2.30 GHz | 8GB DDR2 RAM | Windows 7 x64 | Nvidia GeForce GT 230 |
#8
Amir
Monsterbruger
24-04-2011 16:31

Rapporter til Admin
#7 - Ja, I know, bruger i forvejen Google Chrome, men det ville nu være rart hvis Internet Explorer også virkede. Har scannet hele systemet, men der blev ikke fundet nogen virus. Andre forslag? :/
--
#9
Finn_Rud
Monsterbruger
24-04-2011 22:10

Rapporter til Admin
Proxy settings er ikke ved en fejl blevet sat til?
--
/Finn Rud
Better to die on your feet than live on your knees
#10
Amir
Monsterbruger
24-04-2011 22:33

Rapporter til Admin
#9 - Nej.
--
#11
chessr
Maxi Supporter
24-04-2011 23:16

Rapporter til Admin
plejer det ikke at at når du så trykker ok eller hvad den nu beder om, at loade siden alligevel ?
--
.............
#12
Amir
Monsterbruger
25-04-2011 13:16

Rapporter til Admin
#11 - Nej, det bliver ved med at poppe frem, og har så ikke andre muligheder end at lukket det ned.
--
#13
Karl
Gæst
30-04-2011 12:49

Rapporter til Admin
Oplever samme problem med IE9 umiddelbart efter at have installeret den på en maskine med Vista Pro. IE8 fungerer, hvis jeg fjerner opdateringen igen. Øvrige browsere fungere fint. Så indtil videre er løsningen at lade være med at installere IE9 eller at bruge en af de andre udmærkede browsere. Hvis du allerede har installeret IE9 og ikke kan bruge den, så åben Kontrolpanel, vælg Programmer og funktioner, i venstre side vælges Vis installerede opdateringer, efter et øjeblik dukker Windows Internet Explorer 9 op på listen. Klik på den og vælg så Fjern. Du kommer tilbage til situationen før installationen og kan igen bruge den gamle version af IE.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#14
bettemus97
Monsterbruger
30-04-2011 12:54

Rapporter til Admin
prøv rockmelt.
--
Setup under profil:
#15
julemanden.
Maxibruger
30-04-2011 12:57

Rapporter til Admin
Både min mors og min søsters pc gør det samme det er en fejl i IE da det kører uden problemer med både Firefox og chrome.

Så prøv en anden browser både firefox og chrome er også betydeligt bedre.
--
#16
Muky
Monsterbruger
30-04-2011 20:50

Rapporter til Admin
#0 Safari!!!!
--
Intel DX58SO/Intel Core i7 950 4,0Ghz OC/OCZ 6GB DDR3 /Windows 7 x64/XFX Radeon 5970 Black Edition 2GB/1TB Seagate/1000W Antec TruePower Quattro
#17
Amir
Monsterbruger
03-05-2011 17:29

Rapporter til Admin
Jeg bumper lige tråden, i håbet om at en har en løsning.
--
#18
Amir
Monsterbruger
06-05-2011 17:08

Rapporter til Admin
Bumper tråden en sidste gang.
--
#19
bettemus97
Monsterbruger
07-05-2011 10:23

Rapporter til Admin
stop bumping. bar skift til en anden browser!
--
Setup under profil:

Opret svar til indlægget: Internet Explorer er holdt op med at fungere


Dit navn:

Din e-mail adresse:



Denne tråd er over 6 måneder gammel!
Er du sikker på at du har noget relevant at tilføje?

Dit svar:


 
NYHEDSBREV
Afstemning