Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Corsair Tx850 V2 fejl?

Af Semibruger Stonefire | 28-10-2011 13:00 | 985 visninger | 8 svar, hop til seneste
Hej guys and girls Har lige modtaget min nye psu en tx850watt men inden under blæseren ser det lidt underligt ud der er en hvis masse og flere af componenterne er der andre der også har selv samme psu og måske kan sige om det er korrekt eller den skal retur? Har fundet billeder der siger for og imod bla fra youtube. http://imageupload.org[...]
--
I5 M430 @ 2.27 Ghz Radeon HD 5650
#1
Denuush
Giga Nørd
28-10-2011 13:07

Rapporter til Admin
Virker den eller ikke? Hvorfor vil du sende en psu tilbage, fordi den ser underlig ud? Larmer den? i form af coilwhine?
--
#2
Stonefire
Semibruger
28-10-2011 13:17

Rapporter til Admin
Nej har slet ikke tændt den men det er mere denne hvide masse der er på flere af dens komponenter i psuen ser lidt ud som om nogen har tabt en bøtte med den hvide masse.
--
I5 M430 @ 2.27 Ghz Radeon HD 5650
#3
Denuush
Giga Nørd
28-10-2011 13:19

Rapporter til Admin
Er det i flydende form eller fast form? Du kan prøve at starte PSU'en op ved at "kortslutte den uden bundkort, for at se om det virker. http://www.gideontech.com[...]
--
#4
Homosapien
Ultrabruger
28-10-2011 13:23

Rapporter til Admin
Det du ser er lim som producenten putter på komponenterne af forskellige årsager, så det er altså helt normalt.
--
Fornuft og en logisk sans er den ultimative antivirus
#5
Shutdown
Junior Nørd
28-10-2011 14:12

Rapporter til Admin
Ja, det er bla for at forebygge coilwhine at de putter det på.
--
Intel 760ér @ 4.1ghz og 2 X 480gtx.+ en 920ér @ 4ghz med 3x 5850 i trifire.
#6
NitroBlast
Mega Nørd
28-10-2011 14:30

Rapporter til Admin
Sådan skal det være: http://www.jonnyguru.com[...]
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-X68XP-UD4 R1, 560GTX/Ti HAWK
#7
Denuush
Giga Nørd
28-10-2011 14:33

Rapporter til Admin
Nice #6 :) Godt link
--
#8
Stonefire
Semibruger
28-10-2011 14:53

Rapporter til Admin
Super mange tak til jer alle sammen for input og især #6 der lige shiner godt med det link tak så behøver jeg ikke være urolig :)
--
I5 M430 @ 2.27 Ghz Radeon HD 5650

Opret svar til indlægget: Corsair Tx850 V2 fejl?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning