Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Hardware \ Generel hardware

PC døde og booter ikke 100%

Af Maxibruger wolpen | 13-09-2017 19:37 | 522 visninger | 14 svar, hop til seneste
Hej HOL! Jeg var til LAN med 5 gutter sidste torsdag hvor min computer døde brat under et slag Rocket League. Alt stoppede. Skærm viste ingen meddelser eller noget som helst. Blæsere og lys stoppede. Da jeg prøver at tænde den igen lyser alt op i omkring 2 sekunder og blæserne kører også omkring 2 sekunder. Vi går en tur og dette resulterer i at computeren får en pause. Da vi kommer tilbage starter den godt nok som normalt. Alt kører. Motherboardet lyser, blæserne spinner. Til gengæld viser skærmen stadig ingenting overhoved og den "bip"-lyd der plejer at komme fra motherboardet er der heller ikke. Jeg kommer hjem og tester med en anden PSU for at udelukke den, og resultatet er det samme, hvilket får mig til at tænke at det er motherboardet der er noget galt med. SPECS: ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GBIntel® Core™ i5-2500K @ 3.3Ghz ASUS GTX 1060 6GB Corsair TX V2 650W Mit spørgsmål er først og fremmest om der er nogen der har førstehåndserfaring med lignende problem? Jeg har googlet mig frem til forskellige ting, der ikke resulterer i en problemløsning. Derefter; hvis jeg ender med at købe nyt motherboard køber jeg nok også nye/flere RAM og ny CPU. Vil det være åndsvagt at købe et sæt Corsair Vengeance™ DDR3 1600MHz 8GB ekstra? eller skal jeg hellere købe helt nye RAM? Stil mig endelig nogle opgaver der kan hjælpe mig med at problemfinde computeren hvis i kender nogle! Tak på forhånd! Simon!
--
ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GB Intel® Core™ i5-2500K @ 3.3Ghz MSI GeForce GTX 570 Twin Frozr III
#1
wolpen
Maxibruger
13-09-2017 20:04

Rapporter til Admin
Forslag til motherboard modtages også med glæde!
--
ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GB Intel® Core™ i5-2500K @ 3.3Ghz MSI GeForce GTX 570 Twin Frozr III
#2
Momberg
Semi Supporter
13-09-2017 21:31

Rapporter til Admin
Prøv at tage GFX ud og brug onboard GFX. Prøv en enkel ram klods, test i hver sokkel, og så test den anden ram klods på samme måde Pil systemet ud af kabinettet og tænd det uden for kabinettet, på en skive pap for eksempel. Reset BIOS ved at fjerne batteriet i 30 sek (husk pil PSU fra) Test GFX i en anden computer. Kør Windows installer fra USB måske. Det er hvad jeg lige kan komme i tanker om.
--
#3
Monze
Superbruger
13-09-2017 21:43

Rapporter til Admin
Jeg har oplevet det samme hvor mit grafikkort var synderen. Tog jeg det ud så virkede det fint. Start med at tage en del af gangen ud og se om det gør nogen forskel.
--
#4
wolpen
Maxibruger
13-09-2017 22:26

Rapporter til Admin
Tak for svarene! Har prøvet alt nu og det giver samme resultat. Har endda resat CMOS'en. Ingen forskel. Vil dog heller ikke købe nyt grej hvis det viser sig ikke at fikse det :-/
--
ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GB Intel® Core™ i5-2500K @ 3.3Ghz MSI GeForce GTX 570 Twin Frozr III
#5
Dety
Mega Nørd
14-09-2017 00:13

Rapporter til Admin
#4 - prøv og tage ramene ud og se om den kan holde sig tændt, bootloop kunne tyde på ram problemer
--
Intel Core i5-2500K, Noctua Nh-D14, MSI Z77A-G45 Gaming, Define S, Samung 850EVO 250gb, GTX570 G.Skill Ripjaws 8Gb 1866
#6
wolpen
Megabruger
14-09-2017 20:39

Rapporter til Admin
#5 Altså tage rammene ud mens komponenterne kører? Noget jeg skal vide før jeg prøver dette? Og undskyld jeg ikke er så god med terminologien men hvordan er jeg sikker på om den bootlooper eller ej?
--
ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GB Intel® Core™ i5-2500K @ 3.3Ghz MSI GeForce GTX 570 Twin Frozr III
#7
Dety
Mega Nørd
14-09-2017 21:00

Rapporter til Admin
#6 - tage ramene ud imens computeren er slukket, og derefter tænde computeren , kan den holde sig tændt er du 1 skridt videre og finde ud af hvad der er defekt
--
Intel Core i5-2500K, Noctua Nh-D14, MSI Z77A-G45 Gaming, Define S, Samung 850EVO 250gb, GTX570 G.Skill Ripjaws 8Gb 1866
#8
wolpen
Megabruger
18-09-2017 21:00

Rapporter til Admin
Okay så jeg trak rammene ud og prøvede at tænde. Nu giver den 1 langt efterfulgt af 2 korte bip! På mit motherboard betyder det at den ikke kan finde nogle RAM, hvilket giver mening når jeg har fjernet dem. Hvad fortæller dette mig?
--
ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GB Intel® Core™ i5-2500K @ 3.3Ghz MSI GeForce GTX 570 Twin Frozr III
#9
Anomynous
Ultra Supporter
18-09-2017 22:33

Rapporter til Admin
Og du har testet dine RAM individuelt? Først en stang og så den anden, osv hvis du har flere. Du havde forsøgt med onboard grafik? Ellers kunne vi være ude i at det er CPU. Tror ikke det er bundkortet.
--
Back in my days the video games were more about the game than the video
#10
Anomynous
Ultra Supporter
18-09-2017 22:36

Rapporter til Admin
Det absolut bedste ville være hvis du fandt en herinde fra der bor i nærheden af dig som har ligende system og som kan teste dine dele. Det gjorde jeg selv da mit bundkort stod af. Det kan være rigtig svært at fejlsøge ellers og hvis du finder ud af at det er CPU så synes jeg du skal købe en brugt herinde.
--
Back in my days the video games were more about the game than the video
#11
wolpen
Megabruger
18-09-2017 23:57

Rapporter til Admin
Har testet alt der er blevet foreslået! Efter længere tids frustration og 10 dage på min 13" MacBook 2011 med Netflix og Logic Pro 9 har jeg besluttet mig for at købe nye dele. Jeg havde i en periode alligevel tænkt mig at opgradere det meste så det er ikke så stort et tab. Til folk der muligvis læser denne tråd i fremtiden; Du må ikke "give op" så let som jeg. Læs denne guide: ? http://www.tomshardware.co.uk[...] Den er yderst hjælpsom. Efter lang tids frustration og troubleshooting er min forståelse for problemer i denne kategori at djævelen ofte ligger i bundkortet eller CPU'en. Tak for hjælpen alle sammen!
--
ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GB Intel® Core™ i5-2500K @ 3.3Ghz MSI GeForce GTX 570 Twin Frozr III
#12
DeeKay
Super Nørd
19-09-2017 00:04

Rapporter til Admin
#11 Fandt du synderen? Hvis ja, hvem er/var den skyldige? - i dette tilfælde er jeg blot nysgerrig efter slutresultatet, da det lyder til du har lyst problematikken.
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#13
wolpen
Megabruger
20-09-2017 22:00

Rapporter til Admin
#12' Undskyld for det sene svar. Jeg fandt desværre ikke synderen! Lader til at have været cpu'en eller motherboardet. Booting uden alle andre dele gav samme resultat og alle de komponenter jeg brugte i mit gamle setup (udover CPU MB og RAM) virker i mit nye setup. Kan ikke tro det var rammene og jeg gjorde alt hvad jeg kunne for at genoplive motherboardet uden held; derfor er mit bedste bud CPU'en. Hvis ikke CPU'en var det motherboardet så ligemeget hvad skulle jeg købe nyt gear da der ikke produceres nye processorer i den gamle LGA1155 socket. Min konklusion var altså at hvis man følger guiden jeg linkede til og stadig ikke kan løse problemet er det højest sandsynligt CPU'en eller MB'et. Håber det var et svar du ledte efter
--
ASUS P8Z68-V PRO Corsair Vengeance™ DDR3 1600MHz 8GB Intel® Core™ i5-2500K @ 3.3Ghz MSI GeForce GTX 570 Twin Frozr III
#14
Anomynous
Ultra Supporter
21-09-2017 08:08

Rapporter til Admin
Så har det nok været CPU'en men du kan altså købe brugte CPU'er herinde men nå, hvem kan ikke li at få nyt hardware i ny og næ!
--
Back in my days the video games were more about the game than the video

Opret svar til indlægget: PC døde og booter ikke 100%


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar:



NYHEDSBREV
Afstemning