Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Hardware \ Generel hardware

Ny PC vil ikke starte ( hel død )

Af Ny på siden Bexzapp | 14-11-2017 10:42 | 417 visninger | 13 svar, hop til seneste
Hej - har købt nye dele og nu sat det i kabinet og er klar start, men når jeg trykker på 'power on' sker det absolut intet, synes det hele er sat rigtigt i, hvad dullen gør man hvordan kommer man videre, Grafikkort og strømforsyning er brugt fra tidligere pc. -har følgende nye dele : i5-8600K https://www.komplett.dk[...] ASUS ROG STRIX Z370-H Gaming, S1151 https://www.komplett.dk[...] SSD 250 GB Samsung 960 EVO M.2 2x8GB DDR4 Corsair Vengeance LPX https://www.komplett.dk[...] Sapphire Radeon RX 480 8GB NITRO+ https://www.komplett.dk[...] Strømforsyning Corsair TX650
--
#1
mrsebbe
Monsterbruger
14-11-2017 10:44

Rapporter til Admin
har du husket at montere power kablet(ledning fra knappen på dit kabinet) fra kabinettet og ned på bundkortet korrekt ? de kan drille meget, hvis du ikke montere korrekt med hensyn til + og - , manual viser det som regel meget godt ;)
--
Slesk af Natur, Venlig af tvang.
--
Sidst redigeret 14-11-2017 10:44
#2
Hønse
Gæst
14-11-2017 10:44

Rapporter til Admin
Er der en on/off knap på dit bundkort du kan bruge til at tænde maskinen med? Det kan være kabling fra kabinet til bundkort ikke er korrekt, og derfor virker tænd/sluk derfra ikke
--
Gæstebruger, opret dit eget login og få din egen signatur.
#3
Splint
Nørd Aspirant
14-11-2017 10:45

Rapporter til Admin
Du kan starte med at tjekke, om du har monteret kablet til powerknappen korrekt.
--
#4
Pico
Semi Nørd
14-11-2017 10:45

Rapporter til Admin
Har du tjekket at du har sat powerknap kablet korrekt på bundkortet? Du kan evt. tage alle de små kabler fra fronten fra på bundkortet (HDD, Reset, Power etc.) og så prøve at se om du kan starte maskinen ved at lade en skruetrækker rører ved 2 ben hvor powerkablet skal sidde. Hvis maskinen forsat ikke vil starte, så ligger problemet i hvert fald et andet sted en de kabler.
--
i7 4790K|Noctua NH-D15|ASUS Z97-WS|16GB Kingston 1866mhz|2x970 ASUS STRIX|160GB Intel SSD|240GB Corsair SSD|500GB EVO SSD|3TB Seagate|750W CM
#5
Bexzapp
Ny på siden
14-11-2017 10:59

Rapporter til Admin
Har nu prøvet at tage alle ledninger fra og lade en skruetrækker rører ved 2 ben hvor powerkablet skal sidde - men der sker stadig intet Kan ikke se nogen on/off knap på bundkort
--
#6
Bexzapp
Ny på siden
14-11-2017 11:10

Rapporter til Admin
Der er en PWR_LED som blinker når der er strøm på bundkortet og ifølge manuallen er dette også korrekt. Hvis jeg ikke selv kan løse dette, er der så steder man kan tage pc/kabinet med hen hvor andre kan se på det?
--
#7
matthi321
Ultrabruger
14-11-2017 11:32

Rapporter til Admin
har du checket om all cablenerne er sat ordentligt i motherboarderd? nogle gange skal man bruge bekymrende mange krafter til at få dem ordentligt i
--
#8
clokker
Semi Supporter
14-11-2017 15:48

Rapporter til Admin
har du afstandsstykker mellem bundkort og kabinet?
--
#9
MVProtus
Ny på siden
14-11-2017 16:21

Rapporter til Admin
Tjek hvad #8 skrev. En af mine kammerater fik også bygget en pc og spurgt mig om hjælp da den ikke ville tænde. Så havde han glemt afstandastykkerne.
--
#10
Bexzapp
Ny på siden
14-11-2017 23:16

Rapporter til Admin
tænkte what!?... -afstandstykker!...anede ikke det måske kunne være årsagen. Googlede det, fandt en med samme problem der også var løbet tør for ide'er... https://www.computerworld.dk[...] Min pc står andet sted så kan ikke afprøve det pt, men den er samlet med metal skruer på bundkort samt til pc COOLER MASTER HYPER 212 EVO. Er næsten sikker på det kan være løsningen. Tak for tippet, vil afprøve det i morgen
--
#11
Bexzapp
Ny på siden
16-11-2017 16:36

Rapporter til Admin
Har haft indleveret pc hos 'PC FIXER' og har nu modtaget den retur med de beskriver at bundkortet er defekt. De har ikke nævnt noget om afstandstykker eller forkert montage. Troede det kunne have været CPU'en der var defekt men her har de målt der ikke var noget galt.
--
#12
Bexzapp
Bruger Aspirant
16-11-2017 18:54

Rapporter til Admin
heeysa, kan man gøre et sidste forsøg som #8 og #9 foreslår mht. afstandstykker. Kan jeg tage bundkort ud af kabinet og lægge det på posen bundkortet lå i, (posen i æsken), så på den måde være sikker på det ikke har noget med kabinettet at gøre. For at være hel sikker, -før strøm tilsluttes -er det ok til ligger på posen med strøm på?
--
#13
fuerzzz1
Elitebruger
16-11-2017 23:49

Rapporter til Admin
#12 Ja kan du godt.
--
RyZen 1700, 16 gb ram, 1060 GFX, større SSD på vej ;)

Opret svar til indlægget: Ny PC vil ikke starte ( hel død )


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: