Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Hardware \ Generel hardware

Rip moterboard/cpu?

Af Monsterbruger xarge | 16-01-2018 07:27 | 412 visninger | 7 svar, hop til seneste
Lang historie kort, starter stress test, går afk, kommer tilbage, sort skærm, igen liv. Har jeg endelig taget livet at mit gamle bundkort/cpu? Eneste tegn på liv er når jeg jumper clr_cmos, "hakker" psu fan ganske kort. CPU: i7 [email protected] MB: Gigabyte p55m-ud2 Liste over ting jeg har prøvet: Taget alt ud af kabinet dvs. reseat af alle stik haft cpu ude cmos batteri ude 5+ min. prøvet med 1 ram modul Mit næste step er at finde en anden psu og prøve af med, selvom jeg er ganske overbevist om det ikke er min nuværende der fejler i dette tilfælde.. :-) Nogle bud/råd til hjælp med fejlfinding?
--
jooov jooov...

--
Sidst redigeret 16-01-2018 07:28
#1
Splint
Nørd Aspirant
16-01-2018 08:29

Rapporter til Admin
EDIT: Nevermind
--
Sidst redigeret 16-01-2018 08:31
#2
Torben67
Bruger Aspirant
16-01-2018 08:31

Rapporter til Admin
Ganske god analyse og jeg har kun en kommentar: Prøv at starte u gfx, for lige at eliminere det også - hvis det sutter så meget strøm, at PSU lukker ned.
--
#3
Splint
Nørd Aspirant
16-01-2018 08:34

Rapporter til Admin
#2: CPU'en har ikke indbygget grafik, så vidt jeg kan se: https://ark.intel.com[...]
--
#4
xarge
Monsterbruger
16-01-2018 08:45

Rapporter til Admin
#2: Det har jeg skam også prøvet, alt unødvendigt pillet fra :-)
--
jooov jooov...
#5
xarge
Monsterbruger
16-01-2018 08:47

Rapporter til Admin
#3: Lige præcis. Men derfor burde den vel godt kunne starte op uden GPU (Her mener jeg, starte op som i at give livstegn, leds der lyser, fans der starter etc.)
--
jooov jooov...
#6
LeetDonkey
Junior Nørd
16-01-2018 10:06

Rapporter til Admin
Kig på kondensatorerne især omkring CPU soklen, er der én eller flere der buler/lækker? Er der andre komponenter der ser ud som om at de har haft det lidt for varmt? Alderen på boardet taget i betragtning kunne det godt være sådan nogle ting der begynder at gå i stykker.
--
#7
xarge
Monsterbruger
16-01-2018 18:21

Rapporter til Admin
#6: Jeg har prøvet at kigge og synes ikke umiddelbart der lader til at være noget at se. UPDATE: Jeg har fundet ud af hvis jeg kun starter op med 24pin og undlader 8pin til cpu, tænder alle 4 MB leds i et par sek. PSU/GPU fan starter i 5-10 sek. og sådan går den bare i loop.
--
jooov jooov...

Opret svar til indlægget: Rip moterboard/cpu?


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: