Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Hardware \ Generel hardware

Intet billede efter opdateret amd-driver

Af Ny på siden pcproblem | 13-02-2018 23:37 | 307 visninger | 12 svar, hop til seneste
Efter at have igangsat en ren installation af amd driverne til mit Rx 580, blev min skærm sort efter pc’en genstartede under installationsprocessen. Inden det crashede pc’en under opdatering af driveren, altså uden ren installation. Jeg har clearet cmos, og ved nu virkelig ikke, hvad jeg skal gøre. specs: ryzen 1600 sapphire Rx 580 Msi b350 pc mate corsair CS600 Det virker til, at der er fuld boot af systemet og ingen fejlmeddelelser på motherboardet. Jeg får bare intet billede. Det skal siges, at jeg spillede på pc’en 20 min. inden, og ikke haft problemer med stabilitet inden. Jeg håber virkelig på en rar sjæl der kan hjælpe??
--
#1
Anden123
Guru
13-02-2018 23:43

Rapporter til Admin
Dit kort har Dual BIOS, har du prøvet at skifte?
--
Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD
#2
pcproblem
Ny på siden
13-02-2018 23:52

Rapporter til Admin
Nej, det har jeg ikke. Jeg går ud fra, at du taler om min gpu?
--
#3
Anden123
Guru
13-02-2018 23:53

Rapporter til Admin
Njaa, mente nu godt nok dit grafikkort og ikke GPU. ;D
--
Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD
#4
pcproblem
Ny på siden
13-02-2018 23:57

Rapporter til Admin
Haha, det var selvfølgelig det, jeg mente ;-) Hvordan får jeg adgang til det andet bios? Skifter hdmi-port? Tak for hjælpen, i øvrigt!
--
#5
Anden123
Guru
14-02-2018 00:10

Rapporter til Admin
Går udfra at det er dette kort, du har? For så sidder der en lille kontakt i det ene hjørne, her kan du skifte imellem de 2 BIOS. https://imagescdn.tweaktown.com[...]
--
Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD
#6
pcproblem
Ny på siden
14-02-2018 00:14

Rapporter til Admin
Det er det desværre ikke, det er pulse-udgaven, som jeg synes at kunne google mig frem til ikke har en switch. Nice. er jeg fucked? :-D
--
#7
Anden123
Guru
14-02-2018 00:20

Rapporter til Admin
Skaf et andet gfx og se om dit system fungerer - og fungerer det, så kontakt det sted, hvor du har købt dit Rx 580 og forhør dit hvordan du skal forholde dig.
--
Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD
#8
pcproblem
Ny på siden
14-02-2018 00:23

Rapporter til Admin
Okay. Det må jeg prøve. Tak for hjælpen! :-)
--
#9
Wifebeater666
Semi Nørd
14-02-2018 05:10

Rapporter til Admin
Før du begynder at resette BIOS, pille kort ud og hvad ved jeg, så prøv lige at sætte din skærm til en af de andre HDMI/Display porte på kortet. Ved installation af ny driver kan det sagtens ske at driveren resetter din skærm konfiguration til at vise billede fra f.eks display port 1. Og er din skærm f.eks sat i display port 2 så kommer der intet billede. Det her har jeg oplevet flere gange med forskellige grafikkort. Virker dette ikke, så prøv at starte windows op i fejlsikret tilstand, så skulle den gerne loade windows med en standard GFX driver.
--
Sidst redigeret 14-02-2018 05:11
#10
pcproblem
Bruger Aspirant
14-02-2018 09:55

Rapporter til Admin
Tak for dir svar :-) Jeg kan ikke umiddelbart boote i fejlsikret tilstand, da jeg ikke har noget billede, og derfor ikke aner hvad jeg laver. Kan det gøres ved boot?
--
#11
Wifebeater666
Semi Nørd
15-02-2018 05:23

Rapporter til Admin
#10 Har du afprøvet andre porte som jeg skriver i #9
--
Sidst redigeret 15-02-2018 05:24
#12
pcproblem
Bruger Aspirant
15-02-2018 12:05

Rapporter til Admin
Ja, jeg har to hdmi-porte, og jeg har prøvet begge. Jeg har ikke prøvet de andre porte, da jeg ikke har dvi(?)-stik. Jeg har givet min computer videre til mere kompetente hænder. Jeg takker for hjælpen :-)
--

Opret svar til indlægget: Intet billede efter opdateret amd-driver


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: