Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Alt fucker på ny pc

Af Superbruger Kh4zy | 23-07-2019 17:59 | 2009 visninger | 83 svar, hop til seneste
Hej Hol. Har samlet et nyt rig bestående af: i9 9900K, OC til 5ghz Kraken x72 Køler Samsung 860 EVO SSD MSI MPG Z390 Gaming pro Carbon Mobo Asus Strix 2060 2x8gb Corsair Vengeance 3200mhz. Jeg havde så en del problemer med at indstallere windows 10, men fik klaret det med hjælp fra en fra hol med update på mobo. Der dukker så flere fejl op i løbet af dagen i dag. Først starter det ud med at et game jeg spiller der hedder Dayz, crasher og er nødt til at genstarte for det overhovedet til starte igen. Bagefter fucker min google chrome, og jeg er nødt til at reinstall dette for at det overhovedet vil gå ind på nogen websites uden at crashe Så begynder mit CSGO at fucke up ved at crashe uden nogen fejlmelding Derefter vælger mit teamspeak så lige at fejle også ved at fryse og låser min mic Da jeg skulle forsøge at indstallere og tilslutte mit logitech keyboard, kan den ikke registrere det inde under logitech gaming software... Jeg har razer mus og headset hvor de registreres helt fint og uden problemer Så ja, det har bare ikke været min dag i dag. Men nu hvor alt dette er sket, bare på en dag, er der så noget jeg kan gøre for at forhindre det? Tror ikke ligefrem det er noget tilfældigt og der må være et eller andet galt. Nogen der har et bud? Jeg er helt lost og super frustreret da jeg lige har smidt 15k efter mit nye build og så er det bare skrald på skrald. PS: Min OC har intet med disse ting at gøre, da jeg køre 100% load på max 60-70 grader
--
Sidst redigeret 23-07-2019 18:03
#1
Anarky
Bruger Aspirant
23-07-2019 18:05

Rapporter til Admin
Du siger dit OC intet har med det at gøre. Har du prøvet at kører uden for helt at udelukke det?
--
#2
dolle82
Bruger Aspirant
23-07-2019 18:06

Rapporter til Admin
Sørg for at have chipset på mobo opdateret og kør en ram test.. Prøv evt at kør med en ram blok også den anden..
--
#3
Kh4zy
Superbruger
23-07-2019 18:06

Rapporter til Admin
Nu crashede mine Arma 3 også...
--
#4
dolle82
Bruger Aspirant
23-07-2019 18:07

Rapporter til Admin
Og hvad siger den i event logger?
--
#5
Kh4zy
Superbruger
23-07-2019 18:08

Rapporter til Admin
Mit arma* #1 Kan godt forsøge, men tvivler på det er tilfældet, da den overhovedet ikke bliver varm. Køre 40 grader i arma 3, 5ghz på alle kerner #2 Har haft opdateret bundkortet så tvivler stærkt på det kan være det Kan godt forsøge at kun køre 1 ram blok
--
#6
Kh4zy
Superbruger
23-07-2019 18:09

Rapporter til Admin
#4 hvor ser jeg dette henne? Under logbog?
--
#7
EXIA
Nørd
23-07-2019 18:09

Rapporter til Admin
Drop overclocket og se hvad pc'en så gør om den er mere stabil eller om fejlene stadig opstår.
--
1[Ci7 [email protected]|RTX 2080Ti SLi|MSI X99|32GB 2666MHz] 2[Ci7 [email protected]|RTX 2080 SLi|MSI X99|32GB 2666MHz] 3[Ryzen 9 3900X|RTX 2070|B450|16GB 3200MHz]
#8
dolle82
Bruger Aspirant
23-07-2019 18:11

Rapporter til Admin
#6 ja hedder det vist på dansk..
--
#9
thomas_bk
Semi Nørd
23-07-2019 18:27

Rapporter til Admin
Prøv at se om denne rapport giver dig noget brugbart: Press Windows Key + R to open the Run dialog. When the Run dialog opens, enter "perfmon /rel" and press Enter or click OK. https://windowsreport.com[...]
--
Graphite 600T, P67 Deluxe, 2500K, Noctua NH-U12P, Hyper-X 16GB, Seasonic X-750, MSI Armor OC GTX1070, 840 Pro, 32GK850G, Corsair K95, Razer Tartarus
--
Sidst redigeret 23-07-2019 18:28
#10
Ð Xargo
Giga Supporter
23-07-2019 18:36

Rapporter til Admin
Drop OC og prøv igen.
--
Ncase M1, 16gb DDR4 3200Mhz, 1060 6 gb strix, delided i7-6700k @ 4,5Ghz, SF600.
#11
Dipz91
Juniorbruger
23-07-2019 18:39

Rapporter til Admin
Hvilken slags crash får du? får du bluescreen eller? Hvis du får bluescreen, Hvad skriver den så i bunden? der står nogle ord med _ _ _ imellem
--
#12
Kh4zy
Superbruger
23-07-2019 18:47

Rapporter til Admin
Forsøger lige for en stund uden OC på cpu. Men hvis den så er ustabil? Så er det vel bare mere volt til cpu? #11 De crashes jeg får i spil er f.eks bare at det lukker ned sådan tilfældigt.
--
#13
Dipz91
Juniorbruger
23-07-2019 18:50

Rapporter til Admin
den går bare helt i sort og lukker ned? den giver dig ikke bluescreen? :/ eller er det spiller det crasher og computeren køre stadig? det lyder underligt, for hvis det havde været en ustabil oc burde den give dig bluescreen. har selv lige haft 2stk 9900k på test, og de kræver ret meget Vcore under overclocking.
--
#14
Kh4zy
Superbruger
23-07-2019 19:48

Rapporter til Admin
#13 Den lukker spillet ned og pcen køre stadig. Jeg har kørt 5ghz med 1.360 v, er det for lidt?
--
#15
Dipz91
Juniorbruger
23-07-2019 19:53

Rapporter til Admin
Hmm har du overclock på dit grafikkort? Det virker bare mærkeligt at spillene crasher men computeren køre stadig, altså den kan godt være en smugle ustabil stadigvæk. Min ene 9900k skal have 1.33v til 4.9ghz Min anden 9900k skal have 1.35v til 4.9ghz. Min ene crashede stadig med bluescreen med 1.37v til 5ghz 5ghz vil have al al for meget strøm på mine kontra hvor lille forskellen er fra 4.9 til 5ghz, i min verden, slet ikke det værd Enten bliver du nød til at gå op i voltage til 5ghz, ellers skal du gå ned på 4.9ghz
--
#16
Dipz91
Juniorbruger
23-07-2019 19:54

Rapporter til Admin
Personlogt synes jeg bare det er spil at gå så højt i strøm, når ydelse forskellen mellem 4.9 og 5ghz er så lille som den er
--
#17
Dipz91
Juniorbruger
23-07-2019 19:55

Rapporter til Admin
Hvad er din AVX værdi sat til?
--
#18
bphhm
Elitebruger
23-07-2019 20:02

Rapporter til Admin
Så har du prøvet uden OC efter flere anbefalinger? Kan iøvrigt slet ikke se hvorfor det er så vigtigt at overclocke det setup.
--
Ghost S1, Asrock X470 itx, R7 2700, Corsair H100i m 2 x NF-A12x25, Corsair 16 GB DDR4-3200, EVGA RTX2070, Corsair SF600, Samsung EVO 970 1TB NVMe
#19
Kh4zy
Superbruger
23-07-2019 20:03

Rapporter til Admin
#17 Ingen ide, har ikke rørt den
--
#20
Dipz91
Juniorbruger
23-07-2019 20:03

Rapporter til Admin
#18 Jeg overclocker os mit setup. det er der altså bare nogen der har lyst til...
--
#21
Dipz91
Juniorbruger
23-07-2019 20:04

Rapporter til Admin
Ja okay, hmm har du prøvet og se om spillene crasher uden oc som andre spørg om? det er bare for at finde ud af om det virker eller ikke virker uden oc
--
#22
Ilwaz
Guru
23-07-2019 20:04

Rapporter til Admin
#0 Tjek om al hardware er monteret korrekt. Derefter benytter du bare udelukkes metoden med hver enkel hardware del.
--
Grafikkort oraklet! Oh, and don't mind the vase.
#23
Kh4zy
Superbruger
23-07-2019 20:11

Rapporter til Admin
#22 Alt er monteret korrekt, da jeg gik det hele igennem igår flere gange grundet problemer med at boote en bootable usb pind. #21 Ingen problemer so far andet end at Arma 3 crashede da jeg lige tabbede ud men tror bare generelt at Arma 3 ikke er så optimeret og køre så godt.
--
#24
Dipz91
Juniorbruger
23-07-2019 20:13

Rapporter til Admin
Har du opdateret bios på bundkortet til seneste version?
--
#25
Kh4zy
Superbruger
23-07-2019 20:18

Rapporter til Admin
#24 Ja det gjorde jeg igår
--
#26
alfaman
Gigabruger
23-07-2019 20:19

Rapporter til Admin
Jeg havde samme type problem en gang. Spil crashede, men windows kørte videre. Kørte overclocket og satte den ned til standard hastighed. Fejlen blev ved med at være der, så jeg kørte en test på RAM ( memtest86 tror jeg) og der var fejl på et af fire RAM moduler. Efter jeg tog det ud har computeren kørt helt stabilt, også med OC.
--
Mvh Anders
#27
Dipz91
Juniorbruger
23-07-2019 20:20

Rapporter til Admin
Okay, men hvis om din oc er fjernet, og dine spil og resten køre fint uden noget nu, så kan det vel kun være din overclock den er gal med?
--
#28
Dipz91
Juniorbruger
23-07-2019 20:21

Rapporter til Admin
#26 Det var os en mulighed, synes ofte man har hørt om fejl på Ram Sticks
--
#29
Kh4zy
Superbruger
23-07-2019 20:21

Rapporter til Admin
#26 Laver en memtest i nat #27 Indtil videre ja, men er det kun få timer jeg har spillet. Kan være det kommer her senere
--
#30
Dipz91
Juniorbruger
23-07-2019 20:23

Rapporter til Admin
Du må lige få testet Ram ja, og få prøvet de spil du nu spiller, og så vende tilbage når det er klaret :)
--
#31
_TKO_
Ny på siden
23-07-2019 22:40

Rapporter til Admin
Har været vidne til et lignende problem. Det var også Ram der var synderen. Så +1 til memtest
--
#32
Sven Bent
Super Nørd
23-07-2019 22:44

Rapporter til Admin
Hvordan har du teste dit overclock er stabilt hvis du foerst installer windows 10 nu ? det virker umiddeblar fra din forkalring som om du bare har smaekket nogle tal op og proever at installer windows paa et utested overclock. Det er ikke sadan man overclocker proev at koere en ordenligt stabilittets test
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
--
Sidst redigeret 23-07-2019 22:45
#33
Kh4zy
Superbruger
24-07-2019 09:14

Rapporter til Admin
#32 Har Win10 på, det klarede jeg jo i forgårs. Til jer andre: Jeg har kørt memtest på 1 stick, der var ingen fejl. Har læst mig til at man skal køre flere passes og stoppe den efter måske 5+, men den køre max til 4 passes? Skal jeg bruge andet end memtest86?
--
#34
Kh4zy
Superbruger
24-07-2019 09:19

Rapporter til Admin
Her er testen af den ene stick, all good? https://gyazo.com[...]
--
#35
Nalsev
Semi Supporter
24-07-2019 09:26

Rapporter til Admin
Hvilken PSU har du siddende i??
--
#36
Kh4zy
Superbruger
24-07-2019 09:29

Rapporter til Admin
#35 Corsair RM750x
--
#37
SmallBob
Ny på siden
24-07-2019 09:33

Rapporter til Admin
Jeg kan varmt anbefale: https://www.passmark.com[...] (Husk at fravælge lyd test eller mute højtaler) Jeg oplevet crashes sidst jeg byggede og diverse RAM test programmer fandt ingen fejl. Passmark fandt hurtig RAM fejl og efter skift har der ikke været crash.
--
Sidst redigeret 24-07-2019 09:35
#38
Kh4zy
Superbruger
24-07-2019 09:35

Rapporter til Admin
#37 Er gratis versionen okay?
--
#39
SmallBob
Ny på siden
24-07-2019 09:38

Rapporter til Admin
Yes, mener den er gyldig i 30 dage.
--
#40
Kh4zy
Maxibruger
24-07-2019 09:42

Rapporter til Admin
#39 Skal jeg så bare fyre ram op op 100? Alle står nemlig på 50
--
#41
SmallBob
Ny på siden
24-07-2019 09:49

Rapporter til Admin
Ja, men vælg Configuration > Test Selection & Duty Cycles > Også All on og fravælg Sound, Network, Bluetooth og Printer . (Også sætte RAM til 100 derinde) Du kan evt. også køre Quick test en af gangen.
--
#42
Kh4zy
Maxibruger
24-07-2019 10:01

Rapporter til Admin
#41 Har lige kørt en test kun på ram på 100, den fanden ingen fejl. og det er med den ram stick jeg mente der skulle være fejl på. Skal jeg bare lave et samlet test af hele systemet? undtagen lyd? CPU, GPU, Ram, hdd og sætte det hele på 100?
--
#43
SmallBob
Ny på siden
24-07-2019 10:04

Rapporter til Admin
Ja, jeg ville smide alle RAM klodser i også køre den fulde test. Minus det der.
--
Sidst redigeret 24-07-2019 10:07
#44
Kh4zy
Maxibruger
24-07-2019 10:09

Rapporter til Admin
#43 Minus printere, bluetooth osv? og kun ram på 100? Ingen af de andre skal være under load også?
--
#45
SmallBob
Ny på siden
24-07-2019 10:14

Rapporter til Admin
Også minus optical - Ja, du kan dog godt sætte CPU til 100%. Dog kan andre programmer fryse, hvis du har CPU på 100. Du kan læse mere her hvad de forskellige tests gør: https://www.passmark.com[...] (Side 24)
--
Sidst redigeret 24-07-2019 10:18
#46
Kh4zy
Maxibruger
24-07-2019 10:29

Rapporter til Admin
#45 Lige kørt testen og den fandt ingen fejl, hmm
--
#47
Kh4zy
Maxibruger
24-07-2019 10:37

Rapporter til Admin
Vil i anbefale at jeg henter alle drivere til bundkortet og installere dem?
--
#48
SmallBob
Ny på siden
24-07-2019 10:42

Rapporter til Admin
Jeg ville også fokusere på CPU som nogen af de andrer skriver. Hvis du forsat crasher ville jeg sætte CPU til standard clock og hvis du har XMPM så slå det fra. (Back to basic) Hvis du ikke har opdateret chipset driver så gør det.
--
Sidst redigeret 24-07-2019 10:42
#49
Kh4zy
Maxibruger
24-07-2019 10:46

Rapporter til Admin
#48 Lige opdateret chipset driver ihvertfald. Havde ikke XMP på ved Ram test, så forsøger lige med XMP på og alt er standard. Sat clockspeed til 4.7 som det var før
--
#50
ReneSDK
Guru
24-07-2019 10:49

Rapporter til Admin
#49 Du bliver ved med at rode rundt med ting. Prøv nu at finde ud af om der er reelle problemer inden du roder med mere.
--
FFHAU! This is 2019, "I'm not good with computers" is no longer a valid excuse.
#51
Kh4zy
Maxibruger
24-07-2019 11:01

Rapporter til Admin
#50 XMP slog jeg helt fra for at komme back to basis Clockspeed var i forvejen på 4.7 da jeg var inde i bios for at oc til 5ghz
--
#52
Lars
Giga Nørd
24-07-2019 11:02

Rapporter til Admin
Nu har jeg ikke læst det hele igennem. Men det lyder meget som en ram fejl jeg har haft engang. Min maskine fuckede fuldstændig op som om den havde en milliard virusser :D
--
#53
United
Junior Nørd
24-07-2019 11:26

Rapporter til Admin
#50 Umiddelbart virker det ikke helt som om trådstarter gider lytte til råd, hvem dælen fejlfinder på en maskine med et OC...
--
´66 WAS A GREAT YEAR FOR ENGLISH FOOTBALL. ERIC CANTONA WAS BORN.
#54
Kh4zy
Maxibruger
24-07-2019 11:28

Rapporter til Admin
#53 Jeg lytter skam, men default var 4.7, om du vil læse det eller ej. Så var cpuen sat til 4.7 i bios aller første gang jeg var inde at kigge. Ingen ide om hvorfor det er tilfældet
--
#55
FlyingHippo
Junior Supporter
24-07-2019 11:34

Rapporter til Admin
Jeg kan ikke helt finde ud af hvad du har slået til og fra efterhåden? Har du prøvet at køre ALT ved stock settings? Ellers så prøv det, sæt dig til at game resten af dagen og se om den er stabil. Hvis det viser sig at den er stabil, er det nok dit OC der var borked
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#56
Kh4zy
Maxibruger
24-07-2019 13:01

Rapporter til Admin
#55 Jeg har sat den til 3.6ghz, sat Intel turbo boost på, den køre så 4.7-4.8 ca hele tiden, power på balance i windows, underligt at den så turbo booster alligevel. Sat XMP på ram til 3200mhz, Lige spillet 1½ time i Battlefield V uden problemer hvor igår crashede jeg efter 5 min. Har forresten også opdateret chipset driver
--
#57
Kh4zy
Maxibruger
24-07-2019 14:15

Rapporter til Admin
Køre en memtest86 på begge ram blokke, så må vi se hvad den siger
--
#58
Nalsev
Semi Supporter
24-07-2019 14:23

Rapporter til Admin
Det har da bare været et ustabilt OC..
--
#59
Sven Bent
Super Nørd
24-07-2019 14:52

Rapporter til Admin
#56 power på balance i windows, underligt at den så turbo booster alligevel. hvorfor er alment funktionalitet underligt? beklager at sige det man maaske burde du ikke begynde paa overclock foer du har formaet at samle en pc og teste den korrekt? og har en basis forstaaelse for hvordan cpu og windows samarbejdet virker.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#60
Bangca
Bruger
24-07-2019 16:01

Rapporter til Admin
#56 +1 Reset bios to factory !!! Samme med GPU.
--
Sidst redigeret 24-07-2019 16:03
#61
NIRVANA78
Maxi Supporter
24-07-2019 17:12

Rapporter til Admin
Kører Intel core i9 9900K ikke 5 GhZ som standard i "turbo-mode"? Hvis jo, hvorfor er så tale om et overclock når #0 kører de 5 GhZ?
--
Se SETUP under profil! It's in my Blood...
--
Sidst redigeret 24-07-2019 17:15
#62
Agurke
Megabruger
24-07-2019 17:15

Rapporter til Admin
#61 Jo, men dem der oc vil vidst gerne have den til at gøre det konstant.
--
#63
Kh4zy
Maxibruger
24-07-2019 18:09

Rapporter til Admin
#59 Jeg lytter gerne til råd eller en guide til hvad der skal bruges for at teste om det hele virker
--
#64
Sven Bent
Super Nørd
24-07-2019 18:13

Rapporter til Admin
#63 Som sagt tidligere nar ud overclock saa foer du begynder at bruge din maskine boer du kore en ordenlig stabiltets test hvis du har over clocket din cpu buroe du kore foelgende for at sikre dig stabilite CPU: Prime95 nyeste version small FFT Derefter tager du en omgang furmark (kan evt bruge andet 3d tung benchmark) og prime95 blend mode har du overclocket din ram boer du ogsaa bruge mmtest86 fra passmakr ( husk at bruge v7.x) naar du kan koere et par timer under alle test kan du begynde at bruge din maskine personligt ruger jeg minmum 8 timmer par test men du kan selve vurdere hvor lang tid du vil bruge men 1-2 timer boer vare minimum per test
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#65
Dipz91
Juniorbruger
24-07-2019 20:12

Rapporter til Admin
#61 fordi den kun booster til 5ghz på en enkelt kerne.. derfor vil man gerne overclocke den til 5ghz på alle 8 kerner
--
#66
Bangca
Bruger
24-07-2019 20:14

Rapporter til Admin
#61 du vist ikke at den kun booster på en core ?? lol
--
#67
Kh4zy
Maxibruger
24-07-2019 21:28

Rapporter til Admin
#64 Super, tak for det, så køre jeg lige alle disse test over de næste par dage. Er på arbejde pt men håber at min memtest86 er færdig når jeg er hjemme ?? Til jer andre ang boost og oc. Som baseclock køre ddn 3.6 og uden oc men bare turbo boost enable og alt abdet sat på auto køre den 4.7 til 4.8 konstant. Dette var "default" da jeg var inde og skulle oc første gang på maskinen. Ved ikke hvorfor den har gjort det men skal jeg så gå ud fra det er den såkaldte 5ghz boost? Det er på alle kerner
--
#68
Dipz91
Juniorbruger
24-07-2019 21:48

Rapporter til Admin
Når al overclock er fjernet så skulle den køre den gerne køre 3.6 og boost 4.7ghz og 5ghz på en enkelt kerne helt standard. Men lad være med at tænke mere over overclock lige nu, få testet alt hvad der skal testes for at se om alt er stabilt, så kan vi altid tage overclock bagefter
--
#69
Ilwaz
Guru
24-07-2019 22:15

Rapporter til Admin
"Franke du fuckar mig"- https://youtu.be[...]
--
Grafikkort oraklet! Oh, and don't mind the vase.
--
Sidst redigeret 24-07-2019 22:15
#70
Kh4zy
Maxibruger
24-07-2019 22:45

Rapporter til Admin
#68 er på vej hjem nu. Den køre 4.7 på alle kerner, med ingen oc. Kan lige poste nogle billeder af oc settings i bios
--
#71
Dipz91
Semibruger
24-07-2019 22:53

Rapporter til Admin
Det er fint nok, spil for pokker, og få testet :D Du kan evt skrive til mig i en privat besked, det gør det sku lidt nemmere end i dette opslag synes jeg
--
Sidst redigeret 24-07-2019 22:56
#72
waskustobaskus
Nørd Aspirant
24-07-2019 23:01

Rapporter til Admin
Min 9900k laver også mærklige crash ved 5ghz.- Den skal have 1.37volt eller noget for at bara være lidt stabil. 4.9ghz 1.32 volt stabilt og meget lavere temps.
--
#73
Dipz91
Semibruger
24-07-2019 23:04

Rapporter til Admin
#72 Min er sku heller ikke så glad for 5Ghz på alle kerner, så jeg er os gået ned på 4.9ghz :) min lavede dog ikke ''mærkelige' crash, min giver bare bluescreen intet andet :)
--
#74
Kh4zy
Maxibruger
24-07-2019 23:07

Rapporter til Admin
Hmm. Er lige kommet hjem, møder en pc med memtest86 på skærmen, meeeeen. Der står bare memtest86, og så kan jeg vælge config eller exit?? Hvad skal det så betyde? Startede testen her kl 14 i dag før jeg skulle afsted på arbejde. Er 100% på at jeg startede testen og den kørte da jeg smuttede
--
Sidst redigeret 24-07-2019 23:08
#75
Dipz91
Semibruger
24-07-2019 23:10

Rapporter til Admin
Der skulle da gerne stå noget mere end bare memtest86?
--
#76
Kh4zy
Maxibruger
24-07-2019 23:11

Rapporter til Admin
#75 Lige præcis. Der stod bare logoet i toppen og nedenunder det, kunne jeg vælge exit eller config
--
#77
Dipz91
Semibruger
24-07-2019 23:13

Rapporter til Admin
det forstår jeg ikke, hvis du havde sat den i gang inden du smuttede. kan være de andre har en ide til det med memtest?
--
#78
Kh4zy
Megabruger
24-07-2019 23:16

Rapporter til Admin
#77 Det håber jeg. Jeg forsøgte igår nat at lave en test med 1 stick og der kunne jeg sagtens se resultatet og gemme en log bagefter, men jeg må vel bare starte en igen her i nat
--
#79
Dipz91
Semibruger
24-07-2019 23:19

Rapporter til Admin
Hvor lang tid er det et run tager? Jeg skriver lige en pb til dig
--
#80
NIRVANA78
Maxi Supporter
24-07-2019 23:53

Rapporter til Admin
#65 Okay mange tak for svar. #66 Nej det var jeg ikke lige klar over...
--
Se SETUP under profil! It's in my Blood...
#81
Dipz91
Semibruger
24-07-2019 23:55

Rapporter til Admin
#80 Intet problem, vi skal hjælpe hinanden
--
#82
Sven Bent
Super Nørd
25-07-2019 01:35

Rapporter til Admin
Helt enig med mange andre. Erklaet en stabilitest base linie lige nu og begynd so at overclock efter dette.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#83
The-Geekster
Mega Supporter
25-07-2019 04:24

Rapporter til Admin
Vil du ikke godt starte din nye PC ordentligt? Som du skriver: Vil i anbefale at jeg henter alle drivere til bundkortet og installere dem? Svar: JA SGU DA! - opdater din BIOS, hent de nyeste bundkort og GFX drivers og så geninstaller Win10. Kør Windows Update indtil der ikke er mere (kræver genstart flere gange) og SÅ kan du begynde at lege med OC. Jeg vil godt væde på at din hardware intet fejler, men derimod din tålmodighed og opsætning af ny pc. GL ;)
--
Grow up or give up!

Opret svar til indlægget: Alt fucker på ny pc

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning