Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Hjælp till at forstå ASUS log i router

Af Junior Supporter jediknightdk | 16-02-2020 12:17 | 357 visninger | 7 svar, hop til seneste
Hej Hol'ere Jeg har følgende "nye" wifi6 router ASUS RT-AX88U sat op med ASUS Aimesh forbindelsespunkt RT-AX92U som er sat sammen via et kablet netværk med CAT6 kabler. De har nyeste firmware. Jeg oplever dagligt at alt internet ryger herhjemme i et minuts tid ? en gang eller to om dagen. Jeg har sat routeren genstarter 1 gang automatisk om natten i weekenden, men det har ikke hjulpet, og bør ikke være nødvendigt. Jeg har kontaktet Stofa, og der er ingen nedetid på deres fiber model (100/100 mbit). Router har følgende logfil, som jeg ikke helt kan forstå hvad siger. Logfilen er taget lige omkring hvor det begynder at gå galt - ca 12.01. Jeg håber at I kan give nogle bud :) Feb 16 11:55:05 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex Feb 16 11:55:31 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 11:55:32 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 100 mbps full duplex Feb 16 11:55:34 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 11:55:37 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex Feb 16 11:56:02 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 11:56:04 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 100 mbps full duplex Feb 16 11:56:06 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 11:56:09 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex Feb 16 11:56:17 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 11:56:19 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 100 mbps full duplex Feb 16 12:01:02 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 12:01:05 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex Feb 16 12:01:20 wlceventd: wlceventd_proc_event(409): eth7: Disassoc D4:61:DA:9A:78:D1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8) Feb 16 12:01:20 wlceventd: wlceventd_proc_event(409): eth7: Disassoc D4:61:DA:9A:78:D1, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8) Feb 16 12:01:21 roamast: eth7: disconnect weak signal strength station [d4:61:da:9a:78:d1] Feb 16 12:01:21 roamast: eth7: remove client [d4:61:da:9a:78:d1] from monitor list Feb 16 12:01:30 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 12:01:31 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 100 mbps full duplex Feb 16 12:01:33 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 12:01:33 wlceventd: wlceventd_proc_event(427): eth7: Auth D4:61:DA:9A:78:D1, status: 0, reason: d11 RC reserved (0) Feb 16 12:01:33 wlceventd: wlceventd_proc_event(437): eth7: ReAssoc D4:61:DA:9A:78:D1, status: 0, reason: d11 RC reserved (0) Feb 16 12:01:36 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex Feb 16 12:02:01 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 12:02:03 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 100 mbps full duplex Feb 16 12:02:04 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 12:02:08 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 1000 mbps full duplex Feb 16 12:02:17 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link DOWN. Feb 16 12:02:19 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) (phyId: 9) Link UP at 100 mbps full duplex Feb 16 12:02:20 rc_service: cfg_server 1239:notify_rc restart_time;restart_upnp;restart_usb_idle; Feb 16 12:02:21 kernel: klogd started: BusyBox v1.24.1 (2019-12-17 14:20:16 CST) Feb 16 12:02:21 nat: apply nat rules (/tmp/nat_rules_eth0_eth0) Feb 16 12:02:21 miniupnpd[27147]: shutting down MiniUPnPd Feb 16 12:02:21 miniupnpd[20544]: version 1.9 started Feb 16 12:02:21 miniupnpd[20544]: HTTP listening on port 52595 Feb 16 12:02:21 miniupnpd[20544]: Listening for NAT-PMP/PCP traffic on port 5351 Feb 16 12:02:48 hour monitor: daemon is starting Feb 16 12:03:00 rc_service: httpd 1153:notify_rc start_sig_check Feb 16 12:03:03 BWDPI: fun bitmap = 4ff Feb 16 12:03:03 kernel: The For ALL DEVICES flag of Prof 1 has been set to ENABLE Feb 16 12:03:03 A.QoS: qos_count=0, qos_check=0
--
#1
Deuxmen
Maxi Supporter
16-02-2020 12:25

Rapporter til Admin
Ser ud til din port skifter mellem 100 og 1000Mbit....kunne godt være et dårligt kabel
--
#2
jediknightdk
Junior Supporter
16-02-2020 12:29

Rapporter til Admin
tak, det vil jeg prøve at tjekke og teste. Men kan det få hele internettet i huset til at gå ned? både det kablet og trådløse ?
--
#3
Coff
Maxi Supporter
16-02-2020 12:38

Rapporter til Admin
#2 ja hvis det er din router som står for det trådløse, så er der jo ikke internet i det korte øjeblik hvor linket er nede.
--
#4
jediknightdk
Junior Supporter
16-02-2020 12:45

Rapporter til Admin
I tænker altså kablet mellem model og selve routeren ? Ikke andre kabler på netværket ?
--
#5
jediknightdk
Junior Supporter
16-02-2020 14:01

Rapporter til Admin
Gerne flere forslag... har prøvet kablerne...
--
#6
Dragonheart
Guru
16-02-2020 14:19

Rapporter til Admin
Du kan evt teste med kabel direkte i aX88u routeren for at se om det er den eller det trådløse i den anden ende (ved ax92u) der skaber problemet. Der kan også være skidt i kablerne. Når du siger "model" menr du så modem? Og i så fald er det så en medieconverter eller hvordan?. Der kan også være noget i vejen i den (selvom stofa siger noget andet). Du kan også overveje at opdatere til nyeste FW på dine enheder og så gendamme dem/resette dem og sætte dem op fra bunden igen. Med nye kabler (medmindre du allered ehavde købt/testet det). Kabler koster jo næsten ingenting. Er ax92u sat korrekt op som AP eller MESH node ? Har du manuelt sat kanaler og kanalbredde på begge enheder? Har du slået uPnP fra?
--
Sidst redigeret 16-02-2020 14:23
#7
jediknightdk
Junior Supporter
18-02-2020 17:28

Rapporter til Admin
Routeren ryger tilbage til forhandleren. Ping ligger på 300-1500 ms... kun få gange omkring de 2-3 ms. og den fryser 1-2 gange om dagen nu :( Men tak for hjælpen og forslag.
--

Opret svar til indlægget: Hjælp till at forstå ASUS log i router

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning