Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Generel software

Problemer med Youtube fullscreen

Af Giga Nørd krellef | 13-01-2018 01:15 | 648 visninger | 6 svar, hop til seneste
Jeg har lige bygget et nyt system, som kan ses i min profil. Jeg oplever et problem, som jeg ikke er stødt på før: Når jeg ser videoer på Youtube, og vælger fullscreen-mode, går der som regel 3-10(ish) sekunder , før videoen samt lyden stopper, og min PC lader til at være gået i stå - Der er i hvert fald intet der reagerer i nogle sekunder, ej heller musemarkøren. Jeg kan så trykke på ESC-knappen, hvorefter min pc efter få sekunder lader til at fungere igen. Venter jeg så et minuts tid, og vælger fullscreen-mode igen, kan jeg fint se videoen i full screen. Jeg ved, at Sven Bent i en tidligere af mine tråde har anbefalet at gennemteste et nyt systems stabilitet ordentligt, hvilket denne tråd kunne tyde på er nødvendigt - hvad der i stedet får mig til at oprette denne tråd, er at jeg på Youtube modtager en popup-besked efter at videoen er "frossen", og jeg har trykker ESC og har et responsivt system igen, hvori der står noget lign: "Oplever du afbrydelser? Find ud af hvorfor". "Find ud af hvorfor" indeholder et link til en oversigt over en rapport over videokvalitet, som fortæller mig at nettet er mest belastet mellem ca 16 og 21, hvilket jeg godt er klar over. Dog oplever jeg også dette problem nu her kl 01.15 - selvom man ikke skulle mene at nettet i et pensionistkvarter på dette tidspunkt skulle være specielt belastet. Nogen med et input?
--
Why aren't your bones breaking, Bob?!!
#1
BentOver
Junior Nørd
13-01-2018 01:43

Rapporter til Admin
Har du prøvet andre browsere? Har du prøvet onboard grafikkortet midlertidigt, antager du kører på et dedikeret gfx? Hvordan er dit skærm setup, har du mere end 1 skærm, og hvis ja, hvilke refresh rates kører de i? Hvis du mistænker båndbredde problemer så ville jeg tage et par speed tests, evt. finde en test fil fra en high bandwidth service, jeg får 66mbit fra denne, det er i hvert fald rigeligt til youtube: https://www.thinkbroadband.com[...]
--
I am a signature virus, please copy me to your own sig to help me spread.
--
Sidst redigeret 13-01-2018 01:44
#2
krellef
Giga Nørd
13-01-2018 01:48

Rapporter til Admin
Jeg har kun prøvet Google Chrome, men får lige testet andre browsere. Jeg bruger onboard grafik. Jeg har kun 1 skærm - en Acer P246H ved 60Hz. Mht båndbredde bruger jeg en kablet 100/20 forbindelse som via Speedtest.net viser 115/28 Linket jeg får vist på Youtube er i øvrigt ikke et "tilfældigt" spam-link, men et officielt fra Google der forklarer lidt om net-trafik, peak-tider osv.
--
Why aren't your bones breaking, Bob?!!
#3
BentOver
Junior Nørd
13-01-2018 01:56

Rapporter til Admin
Det er oplagt at mistænke grafikkort driveren, prøv evt. begge driversne fra Asus, den nyeste først ;) https://www.asus.com[...] Det er muligt du kan finde en reference driver fra intel. Internettet foreslår du kan prøve at slå hardware acceleration fra i chrome, worth a try, omend en skidt løsning imo: https://gyazo.com[...]
--
I am a signature virus, please copy me to your own sig to help me spread.
--
Sidst redigeret 13-01-2018 01:56
#4
krellef
Giga Nørd
13-01-2018 01:59

Rapporter til Admin
Hej, og tak for svar. Jeg hentede den nyeste grafik-driver fra Asus så snart Windows 10 var installeret. Vil du uddybe hvorfor deaktivering af hardwareacceleration er en dårlig idé? EDIT: Problemet er ikke isoleret til Chrome - Edge lider også under det. Firefox gør tilsyneladende ikke.
--
Why aren't your bones breaking, Bob?!!
--
Sidst redigeret 13-01-2018 02:00
#5
BentOver
Junior Nørd
13-01-2018 21:39

Rapporter til Admin
#4 hvis du slår hardware acceleration fra skal video decodes via software acceleration, og det er ineffektivt, belaster din cpu unødvendigt - er vist ideen. Tænker det er lidt alla hvis du forsøgte at få din cpu til at overtage dit grafikkorts job, du ville næppe få mange fps i crysis ;)
--
I am a signature virus, please copy me to your own sig to help me spread.
#6
Anden123
Guru
13-01-2018 21:57

Rapporter til Admin
#0 Har du nogle udvidelser kørende? Hvis du har, så prøv ar deaktivere dem.
--
Acer Aspire E15 | Pentium 3556, Dual Core 1,7 GHz | 6 GB DDR3 RAM @ 1600 MHz | 128 GB SSD

Opret svar til indlægget: Problemer med Youtube fullscreen


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Denne tråd er over 6 måneder gammel!
Er du sikker på at du har noget relevant at tilføje?
Dit svar: