Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Generel software

Netflix kører, PC stutter.

Af Maxi Supporter zipn | 02-10-2018 20:20 | 1201 visninger | 26 svar, hop til seneste
Hej folkens, er ved at blive sindsyg. Når jeg har netflix kørende, så stutter hele min PC, det vil sige, vært andet sekund så fryser alt i et split sekund. Og jeg kan simpelthen ikke finde noget hjælp nogen steder på nettet, har været igang med google de sidste 3-4 timer. Prøvet komplet geninstallering a GFX med hjælp af DDU og safeboot. Prøvet geninstallering a chrome, prøvet IE, EDGE, Chrome Canary og Firefox. Alle har problemet. IE er dog den mest rolige. Alle streaming tjenester gør det. Mange folk har problemet andre har ikke, det virker totalt random. Jeg kører 2 skærme, en 120hz med DVI den anden HDMI 60hz. Har prøvet sat begge skærme til 60hz, gjorde ingen forskel. Jeg har prøvet med og uden hardware acceleration. Jeg har prøvet meget mere, men det er lige dem jeg kan komme på her og nu. Det hele startede lige pludselig, det eneste jeg sådan kan forbinde med at det skete, er at chrome skiftede look fra den ene dag til den anden, jeg er ikke 100% sikker på at det skete samtidig, men det er det eneste jeg lige kan komme på. Som skete da det hele startede. Jeg har mistet håbet, i er mit sidste håb. Jeg kan ikke game uden mit white noise! Og jeg kan ikke game med stutter.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#1
The-Geekster
Maxi Supporter
03-10-2018 01:43

Rapporter til Admin
Har været HELT nede i kælderen selv over stutter i lyd og billed. Det viste sig at jeg skulle sætte Win10 til kun 1 skærm, i stedet for at dublere.. Prøv med 1 skærm, og naturligvis alle Windows Updates og GFX drivers..
--
Grow up or give up!
#2
CopyCat
Supporter
03-10-2018 07:47

Rapporter til Admin
jeg er i samme båd. Min shutter også nu nå jeg spiller Fortnite, og vil se netflix samtidig. Jeg har prøvet appen i windows 10 til netfilx. Og det kørte bedere, i et kort stykke tid. Men nu kører det også skidt.. meget mærkeligt. det startede for et par uge siden, "måske også da chrome pludseligt skiftede udsene, jeg troede personligt, at det var en af mine unger der havde pillet/ændret ved mit chrome. eller accepteret en eller anden slags update, mens jeg var på arbejde da det skiftede udsene. Jeg har overvejet en hel system reboot :D
--
Sidst redigeret 03-10-2018 07:48
#3
zipn
Maxi Supporter
03-10-2018 18:10

Rapporter til Admin
Dont, har læst mig til at flere har prøvet det, men det har ikke hjulpet at format C:. Kan se at selv nvidia "kender" det. Men jeg har bare ikke haft opdateret gfx driver I lang tid, først da jeg begyndte at få problemet begyndte jeg at prøve ændre driver. Så det kan udelukkes at det er driver. Det virker garanteret hvis jeg sætter gfx til at kun se en skærm, men det ødelægger lidt den måde jeg bruger netflix på, jeg har det kørende mens jeg spiller/grinder, etc. Youtube laver ingen problemer Det virker som et stort problem, altså mange ser ud til at have det, synes det er vildt at der ikke er en løsning til det. Tænker det måske har noget at gøre med html5? Men bruger youtube ikk html5 os?
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#4
Danamian
Mega Supporter
03-10-2018 18:54

Rapporter til Admin
Hvad driver kører du med? Jeg havde problemer med mit 980TI i lang tid indtil jeg gik tilbage til en gammel driver, 391.35. Du kan jo prøve at hente den.
--
#5
wazer^
Junior Nørd
04-10-2018 00:11

Rapporter til Admin
Har altid haft stutter når begge skærme ikke har kørt samme opløsning og hz. Har 2x 240hz skærme og der er ingen stutter, Det samme galt da jeg havde 144hz, 2x144hz pure butter. 60 +120 / 60 + 144 / 60 + 240 = stutter. Lavede endda en video til en som skulle spille smart herinde, han lukkede kæften efter han så vid. https://www.youtube.com[...]
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
--
Sidst redigeret 04-10-2018 00:13
#6
wazer^
Junior Nørd
04-10-2018 00:24

Rapporter til Admin
Her er endnu en video hvor 240 + 240 køre smooth, og hvor jeg ændrede til 60 + 240 og det bliver lort. https://www.youtube.com[...]
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
--
Sidst redigeret 04-10-2018 00:29
#7
zipn
Maxi Supporter
04-10-2018 16:54

Rapporter til Admin
#5+6 Og det tænkte jeg os var problemet. Men som jeg har skrevet, jeg har prøvet at sætte begge skærme til at køre 60hz og det gjorde ingen forskel. Begge skærme kører 1080p
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
--
Sidst redigeret 04-10-2018 16:55
#8
ReneSDK
Guru
04-10-2018 17:56

Rapporter til Admin
Jeg har et lignende problem, her er det dog kun et halvt sekunds stutter, men det er med alle streaming tjenester jeg har prøvet: Netflix, HBO Nordic, Mubi. Jeg kører et 3 skærms setup med 3x 1080p 60Hz skærme.
--
FFHAU! This is 2018, "I'm not good with computers" is no longer a valid excuse.
#9
zipn
Maxi Supporter
04-10-2018 18:21

Rapporter til Admin
#8 Altså når jeg siger split sekund, så mener jeg os omkring et halvt sekund. Men det lyder fuldstændig som det problem jeg har. Det sker med Netflix, HBO og Primevideo. Har ikke prøvet andre, Youtube og Twitch.tv kører uden problemer.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#10
Jesper164a
Maxi Supporter
05-10-2018 08:39

Rapporter til Admin
Jeg har minimal stutter på netflix, men det er kun når jeg har en skærm til DVI og en i HDMI. Hvis jeg kun kører HDMI eller DVI alene, så er der ingen problemer overhovedet :-)
--
Hvad er fede menneskers, favorit computer mærke? - Dell'er. (Bah-dum-tich)
#11
zipn
Maxi Supporter
05-10-2018 09:03

Rapporter til Admin
#10 Det er bare sjovt, for det har ikke været et problem gennem flere år og så fra den ene dag til den anden starter det. :/
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#12
potteplante
Maxi Supporter
05-10-2018 10:11

Rapporter til Admin
Har du prøvet med en anden browser?
--
Google is your friend!
#13
zipn
Maxi Supporter
05-10-2018 14:02

Rapporter til Admin
#12 har prøvet alle de browsere som jeg har skrevet i topic.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#14
ReneSDK
Guru
05-10-2018 19:52

Rapporter til Admin
#10 interessant. Jeg kører med 2x DP til DVI og en skærmn tilsluttet DVI. Kunne være jeg skulle se om jeg kan finde den sidste DP til DVI jeg har liggende et eller andet sted og se om skidtet stopper når jeg kommer væk fra selve DVI porten.
--
FFHAU! This is 2018, "I'm not good with computers" is no longer a valid excuse.
#15
brianmikkel
Ny på siden
06-10-2018 00:11

Rapporter til Admin
Når jeg streamer netflix i chrome, er kvaliteten virkelig dårlig og det hakker der ud af. Skifter jeg over i edge, kører det nogenlunde. Har ingen ide om hvornår problemet er kommet, men oplevede det første gang efter windows opdaterede til version 1809.
--
#16
zipn
Maxi Supporter
09-10-2018 20:40

Rapporter til Admin
#14 har du prøvet at skifte det ?
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#17
Jesper164a
Maxi Supporter
09-10-2018 21:04

Rapporter til Admin
Nu skal jeg ikke kunne sige om det bare er placebo effekten jeg kan mærke, men efter jeg gik ind i installations mappen af chrome (For mit vedkommende: C:\Program Files (x86)\Google\Chrome\Application) Højreklikkede på Chrome.exe > Egenskaber > Kompatibilitet og så satte jeg kryds i "Deaktiver fuldskærmsoptimeringer", så synes jeg faktisk at det kører en smule bedre. Det kan måske også forklare hvorfor det ikke virkede i nogle andre browsere? hmm? :-)
--
Hvad er fede menneskers, favorit computer mærke? - Dell'er. (Bah-dum-tich)
#18
ReneSDK
Guru
09-10-2018 21:13

Rapporter til Admin
#16 Jeg har ikke lige kunne finde min sidste Displayport til DVI adapter, så har ikke lige kunne teste.
--
FFHAU! This is 2018, "I'm not good with computers" is no longer a valid excuse.
#19
ReneSDK
Guru
11-10-2018 18:29

Rapporter til Admin
Jeg endte med at bestille en ny Displayport til DVI converter, og ingen stutter efter alle 3 skærme kører via Displayport.
--
FFHAU! This is 2018, "I'm not good with computers" is no longer a valid excuse.
#20
nRage
Monsterbruger
11-10-2018 19:49

Rapporter til Admin
Jeg havde samme problem, jeg løste det ved at installere netflix via Microsoft Store det løste det hos mig. En bonus er at kvaliteten nu også er langt højere.
--
#21
zipn
Maxi Supporter
14-10-2018 15:33

Rapporter til Admin
Jeg har installeret netflix igennem store, løste det ikke. Jeg har prøvet kun at køre DVI på en skærm, ingen hdmi eller anden skærm- Det er der stadigvæk. Meget kortere lag, men det er der. Jeg bruger ingen konverters. Tror jeg prøver at gå over i ren display port istedet.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#22
zipn
Maxi Supporter
14-10-2018 15:36

Rapporter til Admin
#17 Gjorde intet for mig :/
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#23
Balanovic
Elite Nørd
14-10-2018 15:36

Rapporter til Admin
Har du prøvet at tvinge applikationen til at bruge den interne GPU?
--
#24
zipn
Maxi Supporter
14-10-2018 23:19

Rapporter til Admin
#23 Nej, tænker du på at tvinge chrome eller decideret netflix ? Det er en stationær jeg har, så jeg skal vel have en skærm i bundkortet så istedet for grafikkortet? Eller er jeg helt rundt på gulvet?
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
--
Sidst redigeret 14-10-2018 23:20
#25
Balanovic
Elite Nørd
15-10-2018 15:51

Rapporter til Admin
Hmm, du kan prøve med enten eller. Ved ikke om igpu er deaktiveret helt i en stationær, men tænker da du kan tvinge applikationen til at bruge den hvis muligt.
--
#26
zipn
Maxi Supporter
16-10-2018 09:37

Rapporter til Admin
Tænker at for at bruge igpu, så skal min skærm vel være plugget ind i bundkortet og ikke grafikkortet.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930

Opret svar til indlægget: Netflix kører, PC stutter.


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: