Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Software \ Spil

ARK Defekt igen.

Af Gigabruger Finity | 10-04-2018 16:22 | 730 visninger | 7 svar, hop til seneste
Hey. jeg har skrævet om det før nu er det bare et nyt problem. Når menuen bliver vist så stikker billede uden for skærmen så meget at det ikke er muligt at bruge det. Har prøvede at installere det om men uden det har hjulpet noget, det køre selvfølge i Wind 10, har i den fjerneste ide om hvad man kan prøve at gøre. Sidste gang kom det til at køre igen efter at have installeret OS om. jeg har haft det åben en gang på denne installation hvor det kørte, siden har jeg haft overnævnte problem. Det er i øvrigt det eneste spil som ikke virker, selv spil fra 2004 køre fint.
--
Kabinet: node 202 black. Bundkort: Asrock Z270M ITX. PSU: Corsair SF450. CPU: 7700T. køler: Freezer 11 LP. GTX 1080 RAM 16 GB HDD 1TB. SSD 1TB
#1
Finity
Gigabruger
10-04-2018 21:10

Rapporter til Admin
Er det et dumt spørgsmål eller er det et forkert forum at oprette spørgsmålet på.
--
Kabinet: node 202 black. Bundkort: Asrock Z270M ITX. PSU: Corsair SF450. CPU: 7700T. køler: Freezer 11 LP. GTX 1080 RAM 16 GB HDD 1TB. SSD 1TB
#2
The-Geekster
Maxi Supporter
11-04-2018 05:16

Rapporter til Admin
Og du har selvfølgelig de nyeste Win updates og GFX Drivere installeret? Sidst er det vel et spørgsmål om format inde i gamet. 1920x1080 evt.?
--
Grow up or give up!
#3
Abemennesket
Gæst
11-04-2018 07:53

Rapporter til Admin
Prøv Alt + Enter inde i spillet for at skifte mellem fuld skærm og windowed.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
Finity
Ultrabruger
11-04-2018 11:33

Rapporter til Admin
Jeg har prøvet at installere en ny driver til grafikkortet det virket ikke. windows er opdateret det plejer den selv at gøre. nu har jeg afinstalleret det og jeg har ikke kunne finde rester af det så nu prøver jeg at sætte den til at hente det ned fra steam igen så. jeg forventer ikke det virker men så er det prøvede. I øvrigt lå det med 68% CPU og 98% GPU. det virke af en del da det jo bare er menuen som står åben.
--
Kabinet: node 202 black. Bundkort: Asrock Z270M ITX. PSU: Corsair SF450. CPU: 7700T. køler: Freezer 11 LP. GTX 1080 RAM 16 GB HDD 1TB. SSD 1TB
--
Sidst redigeret 11-04-2018 11:34
#5
Mig igen
Gæst
11-04-2018 11:55

Rapporter til Admin
#1 Der var ikke formuleret noget spørgsmål man kunne svare på?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#6
Finity
Ultrabruger
12-04-2018 10:19

Rapporter til Admin
#3 Det reagerer det ikke på. Af en ukendt grund bliver spillet vist i Window i dag, måske fordi jeg har installeret det om et par gange. er der andre måder at skifte mellem fuldskærm og Window?. Men selvom jeg har det i Window så kan jeg ikke sætte opløsningen op til skærmens opløsning så kommer det uden for skærmen og jeg kan ikke flytte det. Jeg har sat opløsningen i windows ned til 150% så hjælper det lidt, men jeg tør ikke sætte det i fuldskærm hvis det ryger uden for igen, for så er det meget svært hvis ikke umuligt at gøre noget ved det. #2 Skærmen er i 3840x2160 men når jeg vælger den opløsning i spillet så kommer det uden for skærmen, og det virker noget mærkeligt.
--
Kabinet: node 202 black. Bundkort: Asrock Z270M ITX. PSU: Corsair SF450. CPU: 7700T. køler: Freezer 11 LP. GTX 1080 RAM 16 GB HDD 1TB. SSD 1TB
#7
Finity
Ultrabruger
16-04-2018 15:05

Rapporter til Admin
Det er kommet til at fungerer igen efter at have installeret det om igen.
--
Kabinet: node 202 black. Bundkort: Asrock Z270M ITX. PSU: Corsair SF450. CPU: 7700T. køler: Freezer 11 LP. GTX 1080 RAM 16 GB HDD 1TB. SSD 1TB

Opret svar til indlægget: ARK Defekt igen.


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: