Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

grafikkort problemer

Af Ny på siden Marie88 | 13-01-2018 15:44 | 462 visninger | 3 svar, hop til seneste
goddag jeg har lige købt et gtx 1060 6gb men pc,en gider ikke at starte med det... lige et hurtig blink og så er den død igen... hvis jeg tager mit firepro w5000 og fyr i køre den sel strømforsynigen siger ikke en dyt starter ikke op med gtx 1060
--
#1
Marie88
Ny på siden
13-01-2018 16:29

Rapporter til Admin
og min strømforsyning er en tgermaltake smart se 630w
--
#2
JohnnyGogo
Supporter Aspirant
13-01-2018 21:19

Rapporter til Admin
hvis du har købt det brugt.. har du så set det i brug før du købte? Ellers er der jo ingen garanti for at det virker.. bortset fra det.. så vidt jeg kan se får dit gamle grafikkort strøm fra bundkortet.. hvor dit nye skal have strøm fra din strømforsyning. Har du husket at tilslutte 6/8pin strømstik?
--
TUF Mark 2 Z270, 7700k, Noctua D15, 1080 strix, 32" curved 1440p @ 144hz, 16gb Vengeance 3000, Evo 850 500gb m2, RM750x, Corsair 540
#3
BentOver
Junior Nørd
13-01-2018 21:49

Rapporter til Admin
Hvilket bundkort har du og kører du på nyeste bios revision? Du har husket at sætte det ekstra strømstik i dit 1060 ikke? ;)
--
I am a signature virus, please copy me to your own sig to help me spread.

Opret svar til indlægget: grafikkort problemer


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Denne tråd er over 6 måneder gammel!
Er du sikker på at du har noget relevant at tilføje?
Dit svar: