Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

GPU fanspeed skyder i vejret...

Af Juniorbruger thjen87 | 31-01-2020 19:22 | 1061 visninger | 16 svar, hop til seneste
Godaften :) Jeg ejer et MSI RTX 2070 Gaming Z. Når jeg spiller større spil såsom GTAV, RDR2 og lignende grafisk tunge spil, så sker der underlige ting med mine GPU fans.. Efter måske 10 minutters gaming skyder fanspeed i vejret, op til 2500-3000 RPM.. Det larmer en del skal jeg fortælle jer.. Men efter 5-10 sekunder falder den igen og bliver stille som før.. Sådan fortsætter det ellers op og ned.. Jeg har også bemærket i CAM, at den måler min GPU memory til samtidig også at skyde i vejret.. Jeg har søgt og læst rundt omkring, og har set, at der desværre er andre end mig der oplever det samme med deres RTX kort, og ikke kun samme producent/model som mit.. Desværre ser jeg også, at folk stadig ikke har fundet en løsning på problemet (eller også har jeg overset det).. Har forsøgt mig med Afterburner at lave en fancurve.. Den følger min fancurve, men skyder stadig i vejret som før med jævne mellemrum.. Har læst at folk ahr forsøgt sig med diverse bios opdateringer uden held også.. HVIS nu jeg kunne være heldig, at nogen herinde kendte til problemet, og måske endnu bedre en løsning, så ville jeg lige hoppe herind forhøre mig :)
--
#1
Qax
Junior Nørd
31-01-2020 20:15

Rapporter til Admin
Sæt din fancurve lidt højere end du ellers ville. I mine øre, der lyder det som om at den booster op i MHz, for så at gå i thermothrottle kort tid efter. Prøv det ved at sætte TDP 10% ned og se hvad der sker. Prøv evt også at finde ud af hvor varmt dit bundkort det er. De to ting burde give dig et billede af hvor at problemet kan ligge.
--
Asrock Z370 Extreme4 - I5-8600K - ID Cooling 280mm Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#2
-Henrik-
Megabruger
31-01-2020 20:34

Rapporter til Admin
Prøv at frakoble CAM + undlade at loade Afterburner. Hjælper det? Mit nye Gigabyte RTX 2060 Super har indbygget zero fan rpm, hvis temperaturen på GPU er under en vis grænse. Men loader jeg Afterburner, så fucker det med blæserne på mit GPU. Måske er det også sådan hos dig.
--
Sidst redigeret 31-01-2020 20:35
#3
thjen87
Juniorbruger
02-02-2020 12:14

Rapporter til Admin
Tak for jeres svar :) Jeg har forsøgt at sætte fancurve højere, men det ændrer ikke noget.. Den tilsidesættes når temperaturen runder 60-65 grader, så skyder fans i vejret alligevel.. TDP 10% ned? Hvad betyder TDP? (sorry).. Det har ikke noget med Afterburner at gøre i hvert fald.. Jeg installerede det først efter jeg konstaterede problemet, fordi jeg ville teste om en custom fancurve ville løse det.. Men nu har jeg afinstalleret både CAM og Afterburner for at se ad.. Det lader ikke til at have gjort forskel..
--
#4
Qax
Junior Nørd
02-02-2020 14:41

Rapporter til Admin
Thermal Design Power. Det er hvor mange watt ( hvor meget strøm ) at kortet må bruge. Der er noget galt, hvis du ikke kan låse din fancurve eller TDP. Se evt om du kan finde et program fra producenten.
--
Asrock Z370 Extreme4 - I5-8600K - ID Cooling 280mm Ripjaws 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#5
thjen87
Juniorbruger
07-02-2020 11:42

Rapporter til Admin
Ja det virker som om der er noget galt.. Men det lader også til samtidig at være noget der er adskillige rundt omkring der har oplevet lignende.. Den følger såmænd min fancurve.. Men den tilsidesættes når kortet rammer ca 60 grader.. Så skruer den hastigheden op til 100% for en kort bemærkning, og går derefter ned igen.. Producentens værktøj er MSI Afterburner..
--
#6
Mr. WoLF
Guru
07-02-2020 11:52

Rapporter til Admin
Prøvet med msi dragon center?
--
#7
exzos
Elitebruger
07-02-2020 12:00

Rapporter til Admin
Stiger din temp meget voldsomt siden fans kører så højt op? Ingen problemer med 2070 super her, også fra MSI (gaming x trio)
--
8600k @ 5Ghz - RTX 2070S - 16GB Ram - NZXT S340E - Corsair H115i Pro RGB Gigabyte AD27QD
#8
thjen87
Semibruger
07-02-2020 17:54

Rapporter til Admin
#6 Ja, men det ligner bare ikke jeg kan justere noget relevant med Dragon Center.. #7 Nej, den har en fin idle temp på 35-40 grader.. Og der kører den desuden med zero-fan, hvilket den gør indtil 60 grader.. Herefter skulle den gerne skrue stille og roligt op for fanspeed, alt efter temperatur.. Temperaturen stiger når jeg spiller tunge spil, ellers ikke.. Og i så fald stiger den til måske 70 grader efter lidt tid under pres.. Efter lang tid har jeg også set den stige til cirka 75 grader.. Men ikke pludselig temperatur stigning.. Under load sniger den sig op, og når den rammer 60 grader skyder fanspeed i vejret til 100%.. Føles næsten som om, at grafikkortet bliver forskrækket over temperaturstigningen og derfor straks ønsker at nedkøle..
--
#9
-Henrik-
Megabruger
07-02-2020 18:21

Rapporter til Admin
Min gør præcis det samme. Jeg har downloadet Gigabytes fan control software og slået Semi-Passive fra der. Så kører fans på 33% rpm eller sådan noget. Det er til at leve med, modsat det der "stop and go"-pis som fans laver når Semi-Passive mode vælges.
--
#10
-Henrik-
Megabruger
07-02-2020 18:22

Rapporter til Admin
Det hedder "AORUS ENGINE". Til mit grafikkort ligger det her: https://www.gigabyte.com[...]
--
#11
thjen87
Semibruger
07-02-2020 23:31

Rapporter til Admin
Okay og så laver den ikke de der jumps længere? Kan man mon gøre lignende i MSI tools?
--
#12
-Henrik-
Gigabruger
07-02-2020 23:42

Rapporter til Admin
Nej den laver ikke jumps længere efter ovennævnte :) Det gør den for mig mht. Afterburner. Altså hvis jeg bare sætter en custom fan curve med laveste niveau på f.eks. 40%. Så kører fans ganske rigtigt på 40% af max hele tiden, men de spinner stadigvæk op på 2000+ rpm i korte øjeblikke, og så ned igen.
--
#13
-Henrik-
Gigabruger
07-02-2020 23:43

Rapporter til Admin
Jeg er ikke lige klar over, hvad MSI tools er
--
#14
-Henrik-
Gigabruger
08-02-2020 09:59

Rapporter til Admin
Nu laver den de jumps igen :( Det er mærkeligt! I går aftes kørte det lige så fint med fans på 33% af max. RPM fast. Der var der ingen jumps i fan speed. Nu her til morgen med akkurat samme indstillinger, er jumps tilbage. Det er til at blive sindssyg af at høre på!
--
#15
-Henrik-
Gigabruger
08-02-2020 10:00

Rapporter til Admin
Men sgu godt du lavede dit opslag, for jeg ville have solgt det her kort og købt et MSI 2060 Super Gaming X i stedet. Men det kan jeg vist godt spare mig, hvis det er alle RTX kort, der opfører sig sådan her mht. fans.
--
#16
thjen87
Semibruger
21-02-2020 09:38

Rapporter til Admin
Jeg synes bare det er vildt irriterende, da kortet markedsføres som støjsvagt, men grundet ovenstående på ingen måde lever op til det.. Og forstår ikke hvad det er der er galt med det, siden det har behov for at blæse igennem på den måde, hvert andet øjeblik.. Hvis kortet nu var super varmt kunne jeg forstå det..
--

Opret svar til indlægget: GPU fanspeed skyder i vejret...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login