Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

Nybygget system crasher i Ark

Af Mega Nørd Toft123 | 18-10-2020 23:37 | 866 visninger | 16 svar, hop til seneste
Jeg har gang i at bygge Tycho Brahe-systemet over dem alle... Et system bestående af Asrock B550 Phantom itx bundkort R5 3600xt cpu Asus ROG Strix rx 5600 xt grafik 3600mhz ram 650w Fractal Design ION gold psu plus diverse mindre vigtige ting er efter en del besvær blevet køreklar og skal nu testes. Den unge mand, jeg samler for, vil gerne spille Ark, men spillet crasher pc'en. Jeg har tjekket temperaturer og strømforbrug, og intet ser voldsomt alarmerende ud. Umiddelbart gætter jeg på et driverproblem. Bagvedliggende tests med undervolt af cpu, standardindstilling af ram på 2666mhz og undervolt af gfx er forsøgt, men i alle tilfælde crasher spillet. Nogle gange får jeg D3D-fejl, hvilket giver mig en idé om, at driver og grafikkortet ikke er et godt match, og andre gange lukkes spillet og efterlader skrivebordet som én mængde artifacts, hvor eneste løsning er at trykke på "off"-knappen. Den lukker systemet ned, så pc'en er ikke fuldstændig låst. Endnu et tegn på, at det kunne være grafikkortet - eller driveren. Der er en anelse bistert at sidde med så meget velproduceret hardware og så ikke kunne bruge det til krævende spil.
--
The piano has been drinking - not me

--
Sidst redigeret 18-10-2020 23:40
#1
Sven Bent
Ultra Nørd
19-10-2020 05:43

Rapporter til Admin
lad vare at under volte mens du laver andre test. undervolt kan medfore sine egne problemmer. har du udfoert basis hardware test ?
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#2
waskustobaskus
Semi Nørd
19-10-2020 06:58

Rapporter til Admin
Slå docp eller xmp fra og lad de ram kører Stock 2133mhz. Se om det hjælper. Medmindre dine 2666mhz standard er en skrivefejl. tjek også om de ram står på bundkortets qvl liste over godkendte ram. sidder ram i de rigtige slots? Grunden til at jeg skriver alt dette, er at ryzen stadig er picky mht til ram.
--
#3
Toft123
Mega Nørd
19-10-2020 07:35

Rapporter til Admin
#1 Undervolt var for at teste, om systemet belastede strømforsyningen. Al spænding er sat til systemets valg nu. Jeg har prøvet Prime95, Memtest og 3DMark. Alle tre gennemføres fint. #2 ram-hastighed var en fejlindtastning. De er sat til standard 2133mhz. De står ikke på QVL, men har ingen problemer med xmp på nyeste bios revision. Jeg har dog været nødt til at rulle tilbage af andre årsager, og her fungerede 3466 ganske udmærket - også i 3DMark.
--
The piano has been drinking - not me
#4
Fc Junkies
Mega Nørd
19-10-2020 08:12

Rapporter til Admin
Jeg har set flere tråde inden for de sidste par dage med computere som crasher med samme grafikkort model. Bl.a. https://hardwareonline.dk[...]
--
Mvh Fc Junkies
#5
pederlk
Guru
19-10-2020 08:22

Rapporter til Admin
I forlængelse af #4, så eventuelt test med et andet grafikkort, hvis i har mulighed for dette. Eller test det i en anden pc.
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 19-10-2020 08:24
#6
Comicsdk
Supporter
19-10-2020 09:21

Rapporter til Admin
Jeg tænker at det er et spørgsmål om tid før AMD får styr på driverdelen. Her og nu er det meget muligt at det er spild af tid og energi at fejlteste på kryds og tværs. De fleste nybyggede systemer der crasher random hos mange brugere på utallige forums, har én ting tilfælles; XT-kort.
--
Anmeld mine kommentarer såfremt du finder dem anstødelige, moderationen her på siden er yderst kompetent.
--
Sidst redigeret 19-10-2020 09:23
#7
Toft123
Mega Nørd
19-10-2020 10:24

Rapporter til Admin
#4 & 6 tak for tråden. Den havde jeg ikke set. Søgninger på google viste nogle få tendenser i den retning, men ikke så gennemgående, som problemet åbenbart er. jeg fortsætter tests. Indtil videre er to ældre drivere downloadet. Så må de stå prøven senere i dag.
--
The piano has been drinking - not me
#8
Juusuhako
Elite Nørd
19-10-2020 12:27

Rapporter til Admin
#7 Hold evt. øje med AMDs subreddit. For et par mdr. siden var det helt ude i hampen med drivers (op til flere daglige indlæg). Noget mindre i dag, men stadig nogle at finde: https://www.reddit.com[...] Ikke læst denne men han fik en masse hjælp, det dog 5700: https://www.reddit.com[...]
--
Gigabyte Z77X-D3H i5 3570k @ 4.3GHz - Corsair H100i 8GB Corsair Vengeance Asus RX580 4GB
#9
Toft123
Mega Nørd
26-10-2020 23:26

Rapporter til Admin
Det virkede. Tak for hjælpen!
--
The piano has been drinking - not me
#10
mojn
Ultra Supporter
27-10-2020 11:14

Rapporter til Admin
#9 hvad hjalp ?
--
#11
Comicsdk
Super Supporter
27-10-2020 11:16

Rapporter til Admin
10 "Det"
--
Anmeld mine kommentarer såfremt du finder dem anstødelige, moderationen her på siden er yderst kompetent.
#12
BrilleHankat
Monsterbruger
27-10-2020 11:18

Rapporter til Admin
Jeg havde fuldstændig de samme problemer med et spritnyt rx 590 fatboy. Googlede mig til at mange havde problemer, angiveligt pga drivere. Rma'ede skidtet og købte et 2070 istedet. Aldrig været lykkeligere
--
#13
Comicsdk
Super Supporter
27-10-2020 11:33

Rapporter til Admin
Never don't give up.
--
Anmeld mine kommentarer såfremt du finder dem anstødelige, moderationen her på siden er yderst kompetent.
#14
Toft123
Mega Nørd
27-10-2020 12:03

Rapporter til Admin
#10 ældre driver og Comics’ sarkasme.
--
The piano has been drinking - not me
#15
Michael K
Gæst
16-11-2020 16:30

Rapporter til Admin
Kære Toft123 Hvilek driver præcis brugte du? Har ikke helt samme problem, men mini den fryser under opstart. Se evt. https://www.hardwareonline.dk[...] Pft. /Michael
--
Gæstebruger, opret dit eget login og få din egen signatur.
#16
Toft123
Mega Nørd
20-11-2020 17:56

Rapporter til Admin
#15 Jeg kan desværre ikke huske, hvilken revision det var. Jeg hentede nyeste (optional) først - det var den, der fejlede - og bagefter recommended, som har holdt sig stabil lige siden.
--

Opret svar til indlægget: Nybygget system crasher i Ark

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login