Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Drivere

Kan ikke få min m.2 nvme til at virke

Af Ultra Nørd Alienwannabe | 15-05-2021 15:43 | 961 visninger | 20 svar, hop til seneste
har lige været ude og købe mig en m2 disk https://www.power.dk[...] problemet er så at jeg ikke kan finde drevet i computeradministation for at lave en ny partion eller i "denne computer", men crystaldiskinfo kan godt finde den. hvad gør jeg forkert ? mit bundkort er https://www.komplett.dk[...]
--
-Michael J
#1
gasolin
Guru
15-05-2021 15:49

Rapporter til Admin
prøv med det her program https://www.easeus.com[...]
--
#2
Alienwannabe
Ultra Nørd
15-05-2021 15:53

Rapporter til Admin
#1 tak for svar, det finder desværre heller ikke noget .
--
-Michael J
#3
Minimus
Junior Supporter
15-05-2021 16:01

Rapporter til Admin
måske den til stås til i bios ?
--
#4
Alienwannabe
Ultra Nørd
15-05-2021 16:05

Rapporter til Admin
Bios finder den godt nok, og syntes ikke jeg kan finde noget der skal slåes til i bios for at det skulle virke
--
-Michael J
#5
djandDK
Gæst
15-05-2021 16:11

Rapporter til Admin
prøv med diskpart. åben cmd, skriv diskpart, skriv dernæst list disk, se om disken kan findes, hvis den er der, vælg den med sel disk <nummer>, check du har valgt den rigtige disk med list disk, der bør stå en stjerne ud for disken, ryd disken med clean disk.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#6
Alienwannabe
Ultra Nørd
15-05-2021 16:16

Rapporter til Admin
#5 tak for svar, der finder den kun mine 4 andre diske, viser ikke min m2
--
-Michael J
#7
TPultra
Mega Supporter
15-05-2021 16:23

Rapporter til Admin
M.2_1 port can support SATA mode and PCIE mode M.2_2 port can only support PCIE mode and can't support SATA mode. Therefore, if you connect SATA mode M.2 SSD to M.2_2 port, the computer can't recognize.? M.2_1 port is shared with SATA6G_1 port. Therefore ,when connecting the device to the two ports, SATA6G_1 port will be closed.At this time, the computer can only recognize M.2 SSD in M.2_1 port, and it can't recognize the hard disk in SATA6G_1. If you need computer to recognize the hard disk in SATA6G_1,please connect Sata cable of SATA6G_1 port to other Sata port, such as SATA6G_3 or SATA6G_4
--
3600X•ROG Strix B450-F• 16GB Corsair 3200MHz •Sapphire Nitro+ RX 590 8GB• 970 Evo Plus•Fractal Design Define R6• Seasonic Focus+ 650 Gold
#8
djandDK
Gæst
15-05-2021 16:25

Rapporter til Admin
Har dit bundkort 2 nvme slots? I så fald skal du måske checke om dit andet nvme slot er i Sata mode, og skifte det til nvme mode, som der står på crucials hjemmeside: https://www.crucial.com[...]
--
Gæstebruger, opret dit eget login og få din egen signatur.
#9
Alienwannabe
Ultra Nørd
15-05-2021 16:30

Rapporter til Admin
#7 så du siger jeg skal have den i port m.2, slot 1 og ikke i slot 2 ? #8 giver det et skud. Gør begge ting lige efter win10 er færdig med update da jeg fandt på nettet da det osse kunne have indflydelse på det hele
--
-Michael J
--
Sidst redigeret 15-05-2021 16:35
#10
Alienwannabe
Ultra Nørd
15-05-2021 18:32

Rapporter til Admin
Update, har prøvet alle de gode forslag i er kommet med, har osse prøvet at tage drevet og smide i min main pc hvor jeg allerede har et m2 drev. den gør det samme i den maskine osse, at den kan se disken i bios og crystalinfo men ikke i hverken enhedshåndtering eller i "denne computer" syntes jeg er ved at løbe tør for andre ideer end at det er disken der er DOA :(
--
-Michael J
#11
Alienwannabe
Ultra Nørd
15-05-2021 18:39

Rapporter til Admin
Forstår bare ikke hvorfor jeg kan se den i bios og crystral info :(
--
-Michael J
#12
mr doc22
Elitebruger
15-05-2021 19:41

Rapporter til Admin
I "Enhedshåndtering" har du nogle "gule" symboler?
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#13
Alienwannabe
Ultra Nørd
15-05-2021 19:47

Rapporter til Admin
#12 du tænker på symbolet for ikke registreret hardware ? men nej ingen underlig symboler på hverken den ene eller anden pc.
--
-Michael J
#14
Copponex
Bruger Aspirant
15-05-2021 20:06

Rapporter til Admin
Kan se at du skriver "enhedshåndtering", men ved ikke om du derunder også mener at du har været inde under "diskhåndtering". Hvis du ikke har det, så følg den her korte video: https://www.youtube.com[...]
--
#15
WlN
Gæst
15-05-2021 20:36

Rapporter til Admin
Har du prøvet om Samsung Magician Software finder drevet ? Det er M.2_2 port du skal bruge. Som du selv er inde på, så er det en god ide at få opdateret din Windows, især hvis den lige så gammel som bundkortet.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#16
mr doc22
Elitebruger
15-05-2021 21:30

Rapporter til Admin

--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
--
Sidst redigeret 15-05-2021 21:31
#17
Alienwannabe
Ultra Nørd
15-05-2021 22:36

Rapporter til Admin
#14 har faktisk prøvet den video der, alt hvad han sagde, og har brugt disk partion, og der kan den heller ikke ses, #15 ja Windows er fuldt opdateret, og ja hentede osse det program, den spotter min alm Evo SSD men ikke M2 drevet Tror jeg bliver nød til at køre til power igen og få den byttet
--
-Michael J
#18
WlN
Gæst
16-05-2021 08:41

Rapporter til Admin
Du kan evt prøve at koble dine andre drev fra og så prøve med en frisk usbstik med windows install på.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#19
Alienwannabe
Ultra Nørd
16-05-2021 09:12

Rapporter til Admin
#18 har prøvet at hive alle diske fra og så kun have M2 disken i for at prøve at installere Windows på den, men det virkede heller ikke
--
-Michael J
#20
Alienwannabe
Ultra Nørd
16-05-2021 11:42

Rapporter til Admin
jeg har været i power og forklarer min situation og vi blev enige om at vi byttede den, er nu kommet hjem og sat den nye i, fandt den efter ca 10 sekunder. (tager jo tid at komme ind i kontrolpanel og disk partion) så går ud fra disken var defekt men tak for alle svarende, dejligt med nogle gode input
--
-Michael J
--
Sidst redigeret 16-05-2021 11:43

Opret svar til indlægget: Kan ikke få min m.2 nvme til at virke

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning