Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Computerskærme

Fejl på asus swift pg model?

Af Superbruger trolleleet | 18-06-2019 14:39 | 498 visninger | 13 svar, hop til seneste
Har en pg279q der ikke lyser rødt i den runde ring rundt om basen på foden. Har prøvet "light-in-motion" on/off m. tænd/sluk på skærm og strøm. Har slået 165hz OC fra. Har prøvet med/uden g-sync. Har også prøvet slå nogle "deep sleep" options fra og ellers generelt prøvet alt der er i menuen.. Nogen der har nogle ideer eller er den bare defekt? Er dog lidt træt af at skulle havne i et eller andet cirkus hos elgiganten med bytte til andre returnerede skærme og alle de berygtede fejl der nu kan være. Synes ellers den står perfekt! Man kunne også vente med reklamationsret i et 1½ års tid og håbe man kan få en bedre model/kontanter, men ved ikke om det bare generelt er dårlig stil :) Nogle kloge ord?
--
#1
Azakiel
Skribent
18-06-2019 14:41

Rapporter til Admin
Lyser rødt? Er det ikke bare en rød farve uden LED?
--
Veni, Vidi, Vici. dimidium facti qui coepit habet faber est quisque fortunae suae
#2
exzos
Elitebruger
18-06-2019 14:42

Rapporter til Admin
Selvom det er en træls fejl, er det så ikke bare "kosmetisk" ?
--
i5-8600k 5Ghz @ 1.18V :D
#3
trolleleet
Superbruger
18-06-2019 14:46

Rapporter til Admin
#1 Min pg278q som jeg har solgt, havde en rød led ring rundt om basen der lyste op. Google billeder viser det også som oplyst :) de har vist engang lyst hvid også! #2 Jo 100% kosmetisk og jeg er som sådan ligeglad med det. Men jeg tænker vel det er en defekt og jeg har en sag ifht. reklamation? Er heller ikke super fedt hvis den engang skal sælges videre med denne "defekt"
--
Sidst redigeret 18-06-2019 14:47
#4
Azakiel
Skribent
18-06-2019 15:09

Rapporter til Admin
#3 Tyder på en defekt i så fald. Men om det er noget folk går op i overhovedet er lidt vagt. Kunne forstå hvis panelet havde en fejl, hvilket i så fald ville kunne påvirke genbrugsprisen.
--
Veni, Vidi, Vici. dimidium facti qui coepit habet faber est quisque fortunae suae
#5
Ilwaz
Guru
18-06-2019 15:21

Rapporter til Admin
#3 Det har du uden tvivl. Så det bare at smide den afsted.
--
Grafikkort oraklet! Oh, and don't mind the vase.
#6
Wut
Mega Supporter
18-06-2019 19:29

Rapporter til Admin
Det der lys er røvirriterende. Jeg har slået det fra med det samme på min PG279Q. Hvorfor skal hele mit kontor lyses op af en eller anden random rød LED, uanset om skærmen er tændt eller ej? Det giver ingen fucking mening, at den skal stå og blinke, når skærmen er slukket. Ingen vil nogensinde savne det. Behold bare skærmen med "defekt" lys.
--
Jeg ser ikke indlæg fra gæster. Så gæst: Opret en profil :-)
#7
ice_hiboy
Elitebruger
18-06-2019 19:34

Rapporter til Admin
Har du prøvet at pille skærmen af standen og se hvordan de 2 kobber kontakter sidder? Det er sådan den får strøm til LED. Kan være der er lidt skidt eller den sidder skævt på. Lyser ROG logoet? for det er jo samme som ringen. ?
--
i7- 5820K | X99A MPOWER | EVGA 980TI SC+ | 32gb HyperX ram | 500gb Samsung 960 EVO | 4tb Seagate SSHD | Corsair RM750 | Meshify C.
#8
Wut
Mega Supporter
18-06-2019 19:37

Rapporter til Admin
Rettelse: Når jeg tænder på LIGHT IN MOTION i menuen, så lyser foden rød konstant. Når jeg så slukker PCen, så står lyset og kører op og ned. Hvis jeg slukker skærmen, så fortsætter det med at køre op og ned. Hvis jeg så tænder PCen så lyser det konstant, og hvis jeg slukker skærmen mens PCen er tændt, så nogle gange lyser foden konstant rødt - andre gange begynder den at blinke... Det er så weird. Jeg har slukket for lortet. Aner ikke hvad man skal med den feature. Det kunne have været cool, hvis foden var RGB og kunne lyse som en slags "ambience" eller lign og KUN når skærmen var tændt. Det andet blinkeri giver nada mening.
--
Jeg ser ikke indlæg fra gæster. Så gæst: Opret en profil :-)
#9
Energy
Elitebruger
18-06-2019 19:39

Rapporter til Admin
#8 Min model opføre sig præcis på samme måde. Tænker det nok er generelt fejl på det lort :-P Har også bare slået det fra.
--
#10
trolleleet
Superbruger
18-06-2019 20:01

Rapporter til Admin
#7 - Havde slet ikke tænkt over dette! Monterede skærmen igen og den lyser nu rød for alle pengene! Så kan jeg slukke det igen og sove roligt :) #8 og 9 - Måske det er noget lign. med jeres? dårlig/løs forbindelse fra stander til skærm. Siger i hvert fald tak for hjælpen!
--
#11
Veldrejet bæver
Gigabruger
18-06-2019 20:38

Rapporter til Admin
Tak for det. Nu ved jeg hvordan jeg får slukket det hæslige røde lys :D
--
i7-7700k, RTX 2080, Asus PG278QR 27” 165Hz
#12
Wut
Mega Supporter
18-06-2019 21:14

Rapporter til Admin
#10 Nej, det er vist sådan, det skal virke... underligt nok.
--
Jeg ser ikke indlæg fra gæster. Så gæst: Opret en profil :-)
#13
ice_hiboy
Elitebruger
19-06-2019 20:02

Rapporter til Admin
#7 Glad for at kunne hjælpe. Jeg har haft en PG278Q og en PG348Q der køre med samme princip med de der pins. Har altid tænkt det ville drille hvis nogen får dem bukket eller noget metal kommer i klemme :P
--
i7- 5820K | X99A MPOWER | EVGA 980TI SC+ | 32gb HyperX ram | 500gb Samsung 960 EVO | 4tb Seagate SSHD | Corsair RM750 | Meshify C.

Opret svar til indlægget: Fejl på asus swift pg model?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning