Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Hardware \ Processor

Død CPU eller misser jeg noget?

Af Elite Supporter BusinessMan | 13-03-2018 19:29 | 560 visninger | 12 svar, hop til seneste
Hej hol, jeg har for nyligt købt en CPU på dba, den er så kommet i dag, og jeg får den installeret, og min PC ryger i 'infinite boot loop', jeg prøver derfor så at pille først ram fra, det hjælper ikke, jeg prøver at unplugge CPU power, så booter den. Men når jeg så tilslutter CPU power igen, går den tilbage i boot loop. Jeg sætter derfor den gamle CPU, og pc'en starter fint op, hvilket får mig til at tro det er en død CPU jeg har modtaget. Er det korrekt at gå ud fra? eller misser jeg simpelthen bare et eller andet? mvh
--
i7-8700K 3.7 GHz - Cooler Master Hyper 212 Evo - 750 Watt PSU - GTX 1080 ti STRIX - 5 TB HDD - Fractal Design R5
#1
CHPH
Mega Supporter
13-03-2018 19:31

Rapporter til Admin
Hvilken CPU og bundkort er det?
--
i7-8700K | H115i PRO | EVGA 1080TI FTW3 | Asus Z370-F Gaming | 16GB Corsair Dominator | 120GB & 500GB SSD & 2x2TB HDD | Seasonic X-850 | Corsair 400C
#2
BusinessMan
Elite Supporter
13-03-2018 19:32

Rapporter til Admin
Der er tale om et MSI Z97-G43 bundkort, den nye CPU er en i7-4790 og den gamler er en i5-4690k
--
i7-8700K 3.7 GHz - Cooler Master Hyper 212 Evo - 750 Watt PSU - GTX 1080 ti STRIX - 5 TB HDD - Fractal Design R5
#3
ColaKan!n
Monsterbruger
13-03-2018 19:33

Rapporter til Admin
reset cmos
--
#4
BusinessMan
Elite Supporter
13-03-2018 19:38

Rapporter til Admin
#3 det har jeg prøvet, og det duede ikke
--
i7-8700K 3.7 GHz - Cooler Master Hyper 212 Evo - 750 Watt PSU - GTX 1080 ti STRIX - 5 TB HDD - Fractal Design R5
#5
CHPH
Mega Supporter
13-03-2018 19:56

Rapporter til Admin
Har du prøvet at tage CPU'en af og på igen? Sørg for at der ikke er støv/skidt på pins osv.
--
i7-8700K | H115i PRO | EVGA 1080TI FTW3 | Asus Z370-F Gaming | 16GB Corsair Dominator | 120GB & 500GB SSD & 2x2TB HDD | Seasonic X-850 | Corsair 400C
#6
BusinessMan
Elite Supporter
13-03-2018 19:58

Rapporter til Admin
#5 jep, op til flere gange
--
i7-8700K 3.7 GHz - Cooler Master Hyper 212 Evo - 750 Watt PSU - GTX 1080 ti STRIX - 5 TB HDD - Fractal Design R5
#7
BabaMac
Giga Nørd
13-03-2018 20:07

Rapporter til Admin
Cpu står ikke lige umiddelbart på listen som understøttet: https://www.msi.com[...]
--
#8
BusinessMan
Elite Supporter
13-03-2018 20:09

Rapporter til Admin
#7 nej det kan jeg da godt se, men det gør i5-4690k heller ikke, og den virker fint. sååå. EDIT: Jeg er en blind tard. #9 ja jeg er retard, kan jeg godt se. Det har været en lang dag
--
i7-8700K 3.7 GHz - Cooler Master Hyper 212 Evo - 750 Watt PSU - GTX 1080 ti STRIX - 5 TB HDD - Fractal Design R5
--
Sidst redigeret 13-03-2018 20:10
#9
BabaMac
Giga Nørd
13-03-2018 20:10

Rapporter til Admin
#8 I5-4690k står da på listen...
--
#10
kb-
Junior Nørd
13-03-2018 20:11

Rapporter til Admin
Har du opfateret bios? Mit G45 skal opdateres før 4790k virker f. Eks.
--
.
#11
BusinessMan
Elite Supporter
13-03-2018 20:13

Rapporter til Admin
#10 nej det har jeg ikke prøvet, har du nogen idé om hvordan man gør det? sådan umiddelbart, det har jeg sgu aldrig gjort før
--
i7-8700K 3.7 GHz - Cooler Master Hyper 212 Evo - 750 Watt PSU - GTX 1080 ti STRIX - 5 TB HDD - Fractal Design R5
#12
BusinessMan
Elite Supporter
13-03-2018 20:42

Rapporter til Admin
#10, har opdateret bios nu, det hjalp heller ikke
--
i7-8700K 3.7 GHz - Cooler Master Hyper 212 Evo - 750 Watt PSU - GTX 1080 ti STRIX - 5 TB HDD - Fractal Design R5

Opret svar til indlægget: Død CPU eller misser jeg noget?


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: