Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Hjemmebiograf \ TV (LCD, Plasma og CRT)

PLEX - Philips 49PUT6401 = Grå hår!

Af Semi Supporter Radalgo | 16-02-2017 19:43 | 1543 visninger | 13 svar, hop til seneste
Hej HOL, Jeg håber der sidder nogle skarpe hunde herinde som kan fortælle hvad jeg gør forkert. Jeg købte for ikke så længe siden et: Philips 49PUT6401 4k med Android OS. Jeg har tidligere kunne komme rundt om fejlen ved at enable Audio Passthrough, men det lader ikke til at virke mere. Direct play og Direct stream står begge på Auto / recommended. Der er ikke kørt opdateringer eller lignende på hverken tv eller server. Har desuden forsøgt at afinstallere appen, nulstille tv'et. AAC Direct Play No issue Mp3 Direct Play No issue DTS Transcoder men virker fint. AC3 forsøger at Direct Play, men billedet fryser og lyden kører fint i baggrunden. Her skal det siges at godt 90% af mine film er med AC3 format... HJÆLP!
--
Asrock Fatal1tyx79. [email protected] Ghz. Dominator GT 16gb 2133mhz. 2x Gtx 680 2gb @ 1250Mhz. Xonar ST. 2x 120gb Force GT Seasonic 1050x
#1
Renetarderet
Junior Nørd
16-02-2017 19:58

Rapporter til Admin
Kan du ikke tvinge direct stream? så burde lyden blive transcoded helt automatisch?
--
#2
Radalgo
Semi Supporter
16-02-2017 20:17

Rapporter til Admin
#1 Det ville jeg mene den gør med de indstillinger den bruger nu. Det har virket upåklageligt i et par uger nu, hvis ikke 3 og nu fra den ene dag til den anden er det stoppet med at virke... Jeg bøvlede meget med det i starten, men der var det setting "audio Passthrough" som skulle enables så virkede det fint. og har gjort det indtil i dag. Men nu uanset hvad jeg roder med af indstillinger afspiller den bare lyden (som lader til at blive transcoded fint) men video playback er bare frossen :(
--
Asrock Fatal1tyx79. [email protected] Ghz. Dominator GT 16gb 2133mhz. 2x Gtx 680 2gb @ 1250Mhz. Xonar ST. 2x 120gb Force GT Seasonic 1050x
#3
Renetarderet
Junior Nørd
16-02-2017 20:24

Rapporter til Admin
Er det kun den enkelte fil der fejler? I mit hoved virker det underligt at fejlsøge på et lyd problem, når billedet hakker :/ ?
--
#4
A.ndersen
Supporter Aspirant
16-02-2017 20:30

Rapporter til Admin
Mit hjalp ved at sætte Transcoder default throttle buffer til 120 og ikke på de default 60.. Jeg har dog et Samsung UE50KU6020 med Tizen.
--
Tro kan flytte bjerge - Men almindelig sund fornuft kan få folk til at gå udenom.
#5
Radalgo
Semi Supporter
16-02-2017 21:41

Rapporter til Admin
#3 Fordi hvad jeg har kunne læse mig til på google er det noget Audio Codec som driller. Det undrer mig bare at det har virket fint (faktisk skide lækkert) de sidste 2-3 uger og så nu er stoppet med at virke........ #4 Har sat og leget lidt med transcoder, og blandt andet flyttet dir til en hurtig SSD, har desværre ikke hjulpet. Det kører på et kablet gigabit net, med en Xeon quad core sandy bridge cpu, så der skulle være kræfter nok :(
--
Asrock Fatal1tyx79. [email protected] Ghz. Dominator GT 16gb 2133mhz. 2x Gtx 680 2gb @ 1250Mhz. Xonar ST. 2x 120gb Force GT Seasonic 1050x
#6
mafiapanda
Super Nørd
17-02-2017 09:41

Rapporter til Admin
Har du sat birate/quality til "Orignal"?
--
#7
Radalgo
Semi Supporter
17-02-2017 10:05

Rapporter til Admin
#6 Yep, jeg har gennemsøgt Plex's forum omkring Phillips tv og har sat settings på følgende. Direct play : Auto Direct Stream: On Audio Passthrough: Enabled local qaulity: Original Remote Qaulity: 1,5 mbps 720p Har rodet med Transcoder settings. Til info spiller KODI "like a dream" Det samme gælder for min VLC app, som kan streame 1080p med AC3 uden problemer.. Jeg er ved at blive red for at det bare er en Android App, som ikke er ajourført.
--
Asrock Fatal1tyx79. [email protected] Ghz. Dominator GT 16gb 2133mhz. 2x Gtx 680 2gb @ 1250Mhz. Xonar ST. 2x 120gb Force GT Seasonic 1050x
#8
Renetarderet
Junior Nørd
17-02-2017 12:39

Rapporter til Admin
Kan du disable autoplay? Og se om transcode løser påroblemet?
--
#9
Radalgo
Semi Supporter
17-02-2017 14:59

Rapporter til Admin
#8 det prøver jeg lige når jeg kommer hjem. Er det server side den setting findes eller? Kan ikke lige mindes den.
--
Asrock Fatal1tyx79. [email protected] Ghz. Dominator GT 16gb 2133mhz. 2x Gtx 680 2gb @ 1250Mhz. Xonar ST. 2x 120gb Force GT Seasonic 1050x
#10
aresONE
Monsterbruger
17-02-2017 15:42

Rapporter til Admin
#0 - ikke at jeg kan afhjælpe dit problem. Dog har jeg samme TV som dig, og kunne godt tænke mig at vide om din TV-guide viser korrekt? Min guide er sat til at hente fra internettet, men viser ikke korrekt på alle kanaler. Eks. viser den det samme for TV2 sport som der bliver spillet på TV3 sport (altså den viser forkert for kanalen TV2sport).
--
#11
Radalgo
Semi Supporter
18-02-2017 17:53

Rapporter til Admin
#8 Kan ikke finde indstillingen? #10 Mit Tv guide virker lidt on/off nogen gange viser den shows some er afspillet tidligere. Andre gange virker det okay.. Har dog ikke set at den henter fra andre kanaler.. :(
--
Asrock Fatal1tyx79. [email protected] Ghz. Dominator GT 16gb 2133mhz. 2x Gtx 680 2gb @ 1250Mhz. Xonar ST. 2x 120gb Force GT Seasonic 1050x
#12
Meaning
Maxi Supporter
19-02-2017 09:35

Rapporter til Admin
Har du subtitles sat til? Så tvinger app'en transcoding såvidt jeg har læst. Havde selv det samme på mit lg oled og mange anbefalede at købe app'en "Xplay". Ved ikke om den også findes til phillips men den er lysår foran den officielle plex tv app. Mine 4K serier streamer fint over Xplay kontra plex app'en.
--
#13
Radalgo
Semi Supporter
24-02-2017 20:18

Rapporter til Admin
Update: Har fundet en midlertidig løsning. Umiddelbart er der knas med plex appen på phillips Android. http://forums.plex.tv[...]
--
Asrock Fatal1tyx79. [email protected] Ghz. Dominator GT 16gb 2133mhz. 2x Gtx 680 2gb @ 1250Mhz. Xonar ST. 2x 120gb Force GT Seasonic 1050x

Opret svar til indlægget: PLEX - Philips 49PUT6401 = Grå hår!


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Denne tråd er over 6 måneder gammel!
Er du sikker på at du har noget relevant at tilføje?
Dit svar: