Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Hjælp til Hifi - højtaler spiller ikke.

Af Elitebruger spangsbjerg | 16-07-2017 12:36 | 370 visninger | 11 svar, hop til seneste
Hej HOL Har prøvet og google mig frem uden held - jeg gik og nød noget musik på mine 2 podspeakers+pioneer reciever(ikke noget fancy). Volumen var høj, men ikke noget vanvittigt. Pludselig lugter der brændt, og det er kun den ene speaker der spiller. Mens jeg tjekker kabler på den speaker der ikke spiller(Skratter kun når jeg røre ved kablerne) slukker min receiver. Når jeg tænder den igen, slukker den med det samme og det er faktisk der hvor jeg er nu. Nogen der har et bud på hvad der kan være hændt - skal jeg have nye højtalere eller receiver? Eller kan det måske fikses?
--
#1
JunkStar DeLuxe
Maxi Nørd
16-07-2017 12:42

Rapporter til Admin
Flyt højtaleren der ikke virker til den udgang hvor den anden højtaler der virker sidder. Hvis den nu spiller, så er det din forstærker. Hvis den stadig ikke spiller så er det din højtaler der er defekt.
--
http://www.l0rn.nu[...]
#2
spangsbjerg
Elitebruger
16-07-2017 12:43

Rapporter til Admin
God plan - desværre tror jeg receiver er gået i "Safe mode" den slukker instant når jeg tænder den. Prøver lige og tage den defekte højtaler ud og se om det gør en forskel.
--
#3
spangsbjerg
Elitebruger
16-07-2017 12:46

Rapporter til Admin
Selv med begge højtalere ude, slukke receiver bare igen med det samme, hvad dælen mon det kan være :o
--
#4
JunkStar DeLuxe
Maxi Nørd
16-07-2017 13:02

Rapporter til Admin
#3 Det er virkelig svært at spå om når du ikke engang har oplyst om hvilken forstærker der er tale om :)
--
http://www.l0rn.nu[...]
#5
spangsbjerg
Elitebruger
16-07-2017 19:07

Rapporter til Admin
Der er tale om en Pioneer VSX-827 :O
--
#6
eBBox
Ultra Supporter
16-07-2017 20:08

Rapporter til Admin
Har smidt en pm ;-)
--
#7
Sven Bent
Maxi Supporter
16-07-2017 20:37

Rapporter til Admin
random crap at afproeve. - Tag laaget af forstaerker og rens evt stoev og nullermaend ud af den - find sikringen og se om den er ok umiddelbart ikke noget passende ud fra din beskrivelse men tager et par minutter at checke. husk at koble forstaerkeren fra.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#8
rene-rasmussen
Supporter Aspirant
16-07-2017 22:07

Rapporter til Admin
har du prøvet at resette den ? mener det er holde enter nede og trykke power on og så efter lidt spørg den om reset...
--
Du har selv bestilt musikken til din egen fest ! :D
#9
JunkStar DeLuxe
Maxi Nørd
16-07-2017 22:26

Rapporter til Admin
#6 Hvorfor skriver du det ikke offentligt hvad du har af forslag så andre kan se det? Er det hemmeligt?
--
http://www.l0rn.nu[...]
#10
spangsbjerg
Elitebruger
17-07-2017 11:01

Rapporter til Admin
Har haft toppen af og renset og tjekket sikring uden held, jeg prøver med reset. Hvad jeg kan læse mig til kan det måske være dårlig transistor det døjer de vidst lidt med den model-serie.
--
#11
Fr4G
Juniorbruger
17-07-2017 16:41

Rapporter til Admin
hvis den er gået i safe mode kunne det godt tyde på der var sprunget en sikring i den eller en kondensator som er futtet af? Tjek evt. om du har nogle kondensatorer der buler op på toppen Her ses god og dårlig kondensator http://tuhlteim.de[...]
--
Sidst redigeret 17-07-2017 16:44

Opret svar til indlægget: Hjælp til Hifi - højtaler spiller ikke.


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar:



NYHEDSBREV
Afstemning