Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

NZXT Kraken X42 kortslutning

Af Ny på siden thjen87 | 31-05-2019 19:40 | 1896 visninger | 28 svar, hop til seneste
Jeg sad og samlede min nye maskine og manglede kun vandkølingen.. Havde indkøbt en NZXT Kraken X42 som jeg satte i som det sidste.. Jeg tænder maskinen, der lyder et lille “knald” fra køleren og røg står ud fra den! Hurtigt får jeg slukket igen og koblet strøm fra.. Jeg afmonterer køleren og kan lugte at den lugter godt brændt indeni.. Gennemgår alle kabler og tjekker at alt sidder hvor det skal.. Tjekker CPU om den er brændt af, hvilket den heldigvis ikke var.. Så prøver jeg at montere den igen og starte op.. Denne gang kører den fint og køler ifølge bios og hwmonitor helt ok.. (30-40 grader idle) MEN.. Lyset i køleren er dødt (RGB).. Så det var tilsyneladende lyset der brændte af.. Jeg tænker der var overgang i den eller noget.. Nogen der har et bud på hvad det ellers kunne være?
--
#1
InFerNo
Guru
31-05-2019 19:51

Rapporter til Admin
Afsted til rma med den.
--
Overclocked Broadwell-E/Pascal Inside!
#2
Jimminez
Supporter
31-05-2019 19:57

Rapporter til Admin
yep RMA
--
#3
thjen87
Ny på siden
31-05-2019 20:58

Rapporter til Admin
Ved I cirka hvor lang tid sådan en proces tager? Jeg sender den ind her i næste uge, ja..
--
#4
trolleleet
Bruger
31-05-2019 21:02

Rapporter til Admin
Går næsten ud fra kraken er 5v argb header og IKKE 12volt rgb header. Har du sat en 5v header til 12v header, så kortslutter du det. Tror som sådan også det er din egen fejl, hvis ovenstående er tilfældet :/
--
#5
InFerNo
Guru
31-05-2019 21:05

Rapporter til Admin
#4 Kraken har sin egen indbyggede rgb. Og benytter ikke rgb header. De benytter kun en usb og strøm. Og så kan man tilslutte sine blæsere til pumpen også.
--
Overclocked Broadwell-E/Pascal Inside!
#6
Jimminez
Supporter
31-05-2019 21:37

Rapporter til Admin
RMA tager ca 1 uge ( med fragt og returfragt) vis de selv tester den og ikke sender den et sted hen
--
#7
trolleleet
Superbruger
31-05-2019 21:42

Rapporter til Admin
#5 Så er det i hvert fald udelukket :)
--
#8
thjen87
Ny på siden
31-05-2019 22:01

Rapporter til Admin
Okay fint nok.. Var bange for at det var noget der ville tage flere uger.. Men det kan det selvfølgelig også komme til hvis de sender skidtet til USA.. Ville bare gerne høre, at det ikke er noget jeg har gjort galt.. Den kan jo ikke tilsluttes på ret mange måder.. Så følte jo ikke det kunne gå galt..
--
#9
thjen87
Ny på siden
01-06-2019 23:20

Rapporter til Admin
Efter al det her ravage er min computer begyndt at melde fejl og lukke ned med blå skærm.. Stopcode: Page_fault_in_nonpaged_area Den har aldrig opført sig sådan før det er show.. Hvad betyder det? Den kommer også med fejlmeddelelser random i Windows..
--
#10
InFerNo
Guru
01-06-2019 23:22

Rapporter til Admin
Hvad er dine ram opsat til at køre i bios? har du opsat dem rigtigt? Det er en ram fejl du oplever, så hvis de ikke er opsat korrekt, kan du få den fejl.
--
Overclocked Broadwell-E/Pascal Inside!
#11
thjen87
Ny på siden
03-06-2019 19:34

Rapporter til Admin
Hvad mener du med hvordan de er opsat? Undskyld hvis jeg spørger dumt.. Det er 16GB HyperX Fury 3200mhz.. Kan det, at køleren brændte af have skadet noget hardware? Eller at jeg tog strømmen under opstart? Undrer mig bare meget over at jeg får de BSoD.. Har jeg ikke haft før..
--
#12
InFerNo
Guru
04-06-2019 18:38

Rapporter til Admin
Jeg mener om de er sat til at køre med XMP profilen, på 3200MHz, eller standard på 2133MHz.
--
Overclocked Broadwell-E/Pascal Inside!
#13
thjen87
Ny på siden
04-06-2019 20:14

Rapporter til Admin
De er sat til auto og kører 3200mhz. XMP er disabled.
--
#14
InFerNo
Guru
04-06-2019 20:34

Rapporter til Admin
#13 auto er næppe den bedste løsning, slå XMP til så burde de blive opsat korrekt jfg. producenten af rammene.
--
Overclocked Broadwell-E/Pascal Inside!
#15
thjen87
Ny på siden
05-06-2019 13:36

Rapporter til Admin
Okay, men jeg synes bare at der stod et eller andet sted, at XMP ikke var nødvendigt, såfremt BIOS allerede står til at køre rammene på de mhz som de er bygget til, og at XMP er en mere overclock-mæssig indstilling.. Min kammerat, som er noget mere IT kyndig end jeg selv, sidder og bumler med min maskine og prøver at snuse sig frem til, hvor fejlen opstod, der brændte min vandkøling af og sendte maskinen ud på en mølle af følgevirkninger såsom BSoD osv.. Han siger, at enten var det vandkølingen der gik overgang i og kortsluttede, som så også skadede mit bundkort.. Eller også har det hele tiden været et defekt bundkort, som forsagede min vandkølings endeligt.. Hvad lyder mest sandsynligt? Han mener i hvert fald, at udover min nu ødelagte køler, så er bundkortet også defekt.. Blandt andet SATA controllerne.. Uanset hvad, siden det skete, så har maskinen hvert fald været plaget massivt af fejl og BSoD.. Kølerens RBG får strøm direkte fra bundkort, og det er lyset der brændte af.. Men en kortslutning af enten den ene eller den anden ville måske kunne sende lorten videre til den anden enhed.. I dunno.....
--
Sidst redigeret 05-06-2019 13:38
#16
InFerNo
Guru
05-06-2019 15:44

Rapporter til Admin
Det er meget svært at konstatere herfra, uden at kigge på maskinen selv. USB controlleren har forbindelse til samme chip, der styrer sata portene, og kan sevlføgelig godt være der er sket noget der, men så burde maskinen opleve meget værre symptomer ville jeg mene. Send det til RMA og tag det derfra. Afsted med køler og bundkort. Det er selvfølgelig nemmest hvis de er købt samme sted, men ellers tag dem adskildt. Et par tanker herfra kan være: Måske usb kablet er blevet sat i det forkerte stik på bundkortet da den blev monteret
--
Overclocked Broadwell-E/Pascal Inside!
#17
thjen87
Bruger Aspirant
05-06-2019 16:50

Rapporter til Admin
Hmm altså den blev sat i F_USB1, som ellers skulle være den rigtige.. Men ja må bare sende dem ind.. Desværre to forskellige butikker..
--
#18
thjen87
Bruger Aspirant
13-06-2019 08:55

Rapporter til Admin
Ej okay.. Så sendte jeg bundkortet afsted til RMA.. De vender så tilbage med beskeden, at benene i cpu soklen er bukkede. Derudover vedhæfter de billeder af et, øjensynligt, misligholdt bundkort. Det var Nu er jeg så RET sikker på, at de ben på cpu soklen ikke var bukkede da jeg sendte den afsted. Det ville jeg jo have bemærket, eftersom min cpu ikke ville have kunne glide ned over dem. I mit paranoide sind forestiller jeg mig jo alt muligt, eksempelvis at det er noget de har gjort hos forhandleren efter returmodtagelsen. Men det lyder også bare langt ude. Men hvad har jeg af muligheder herfra? Jeg har ikke prøvet RMA før. Har jeg flere muligheder overhovedet, eller er det bare farvel til 1700 kroner og dernæst køb af nyt bundkort?
--
#19
ZulfoDK
Semi Supporter
13-06-2019 10:30

Rapporter til Admin
#18 Jeg kommer lige med et bud... Du har købt bundkortet hos ProShop? Jeg har haft rigtig mange rigtig rigtig fine handler hos ProShop, og jeg har også RMA'et og brugt min returret/fortrydelsesret flere gange uden problemer, men med lige netop bundkort er de tunge at danse med!!
--
----------------- Lars B. / ZulfoDK
#20
InFerNo
Guru
13-06-2019 11:30

Rapporter til Admin
Det burde efterhånden være common knolage hvordan man dokumenter en RMA sag, eller et salg. Tag billeder af komponenterne man sender ind. specielt soklerne på bundkortet. Dette er for at kunne eftervise til en evt. køber eller forhandler, at du har dit på det rene. Tag også billeder af indpakning, hvis der skulle opstå en forsikringsag med beskadiget transport og lignende. Havde du det beskyttende låg påsat CPU soklen under transport?, eller var soklen helt blottet ? Som regl har du ingen sag hvis benene i soklen er bukket. Det er et tab du må tage under din kappe. Betal betjenings gebyret og fragt, og få kortet retur, hvis du synes det er dét værd. Det kan dog sagtens skyldes bøjede pins i CPU soklen at dine SATA porte ikke fungerede, og alle de andre mystiske fejl i har oplevet. Dog ikke den fejl med vandkøleren. Er du nu også sikker på at din "IT kyndige" kammarat nu også havde styr på det han lavede?
--
Overclocked Broadwell-E/Pascal Inside!
#21
kikophil
Ultra Supporter
13-06-2019 11:39

Rapporter til Admin
#0 - Hvis du har billeder af cpu soklen, må du godt sende dem herind, så vi måske kan se, om der er en chance for, at rette op på tingene :) I hvilken by befinder kortet sig?
--
Sidst redigeret 13-06-2019 11:41
#22
thjen87
Bruger Aspirant
13-06-2019 11:59

Rapporter til Admin
Ja, bundkortet er købt hos Happii.dk (som vist hænger sammen med Proshop). Dette er første gang jeg oplever at skulle sende noget retur/RMA. Så jeg er meget lidt velbevandret i do's and dont's. Bundkortet blev sendt retur i original emballage, men ikke med beskyttelseslåg på dog. Sikrede mig dog at kortet var beskyttet mod fragtskader (udover hvis fragtmanden ligefrem hopper ovenpå kassen). De vedhæftede billeder af bundkortet på deres RMA svar. Det ligner at samtlige pins er bukket meget fint til den ene side, og der er alt muligt fnug og møg på kortet. Det var der altså ikke da jeg sendte det afsted! Og igen, de bukkede pins var ikke bukkede før afsendelse. Som sagt sad min cpu ligeså fint på den, da jeg afmonterede. Jeg har dermed svært ved at se hvordan de skulle være blevet bukket. #21 - Jeg kan godt sende billeder via PM, hvis det er. Det befinder sig i skrivende stund hos forhandleren, men vil ved forsendelse retur til mig befinde sig i Virum.
--
Sidst redigeret 13-06-2019 12:01
#23
InFerNo
Guru
13-06-2019 12:03

Rapporter til Admin
Beskyttelseslåget er der netop for at undgå skader på pins, og at skit og snavs skal bevæge sig ned i soklen. Alt skidtet der findes på selve bundkortet, af støv og snavs, kan snildt ende i soklen når kassen bliver vendt og drejet. Pinsne er naturligt bukket til den ene side, så de virker som en lile fjeder. Processoren kan sagtens monteres i soklen mens pinsne er bukket uden at man vil opdage forskeld. Kortet kan også sagtens virke, men der kan opstå problemer.
--
Overclocked Broadwell-E/Pascal Inside!
#24
kikophil
Ultra Supporter
13-06-2019 12:30

Rapporter til Admin
#22 - Du har PM :) Ja skidt og møg hører ikke ligefrem til i en cpu sokkel, og uanset hvor det kommer fra, vil det selvf. være medførende til lidt yderligere mistænksomhed/paranoia overfor div. nævnte problemer. Har selv prøvet det :) En anden ting er, at bøjede pins kan dække over manglende/knækkede pins, og så venter skraldespanden desværre.
--
#25
kikophil
Ultra Supporter
13-06-2019 14:04

Rapporter til Admin
Til "Folket" Jeg har fået og set billeder af cpu soklen, og det er ret tydeligt, at pins i et område er væk, og i et andet er skadet - muligvis kun afbøjet. Støv/nullermand tæt på, har ikke været årsagen til problemer, da det ligger rimeligt løst oven på og derfor ikke har været i klemme mellem cpu og cpu pins - plus evt. varme.. Bare min mening - og har rep. en del mb cpu samt usb pins efterhånden.. #0 - hvis du vil oploade billederne til hol for other opinnions, kan du bruge imgur til det. Bliver selv nødt til at løbe nu i hastesag.
--
#26
thjen87
Bruger Aspirant
13-06-2019 21:17

Rapporter til Admin
Det kan jeg godt prøve https://ibb.co[...]
--
#27
Chrizznizz
Gigabruger
14-06-2019 00:18

Rapporter til Admin
jesus, har det fået en tur med sandpapir??
--
#28
thjen87
Bruger Aspirant
14-06-2019 09:32

Rapporter til Admin
https://ibb.co[...] https://ibb.co[...] https://ibb.co[...] Det er det jeg mener.. Synes det ser ret misligholdt ud på de billeder jeg har modtaget.. Men sådan så det jo ikke ud da jeg sendte det afsted..
--

Opret svar til indlægget: NZXT Kraken X42 kortslutning

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login