Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Lydkort/højttalere

Ingen lyd fra højtaler eller hovedtelefoner

Af Gæst Znab | 05-12-2018 18:01 | 293 visninger | 6 svar, hop til seneste
Hej alle sammen! I dag er jeg så uheldig og har ingen lyd på min stationær computer, der har Windows 7. Den har ellers virkede fint indtiil nu. Når jeg klikker på "Lydstyrke" er Realtek Digital Output sat som standard. Jeg har Realtek ALC891. Jeg har forsøgt følgende: - Opdatere driversoftware - Windows update - Fjerne driver - Installere ASIO driver - Ændre standard format - Deaktivere den Jeg kan ikke sætte andre lydenheder som standard, men de er aktiveret, og jeg kan se dem inde under lydstyrke. De har dog ikke noget output
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
Hestenharovertagetgæsten
Gæst
05-12-2018 23:18

Rapporter til Admin
Bruger du spdif udgangen i dit lydkort ellers undre det mig at du vælger digital output. Prøv en anden som default. 2nd. Nogen særlig grund til du prøver at installere asio drivers til onboard lydkort?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#2
Hestenigen
Gæst
05-12-2018 23:25

Rapporter til Admin
Ku ik læse nederste 2 linier før, de var dækket af mulen. At du ikke kan vælge de andre som default virker besynderligt. Du kan evt prøve at ddu dine lyd drivers. Ddu=displaydriveruninstaller (kan lidt mere end navnet antyder) Kan findes på inde guru3d
--
Gæstebruger, opret dit eget login og få din egen signatur.
#3
Morten-ergo
Supporter
06-12-2018 07:02

Rapporter til Admin
Gå ind på producenten af dit bundkorts hjemmeside. Derfra burde du kunne finde driveren til lyd. Mvh Morten
--
#4
Torben67
Ultrabruger
06-12-2018 17:35

Rapporter til Admin
Har oplevet nøjagtig det samme - er en kendt Realtek fuckup. En kombination af Windows og driver opdateringer. Den hurtige løsning: Geninstallation Den smertefulde: Reg.edit + alverdens hardcore ændringer Den letteste: Køb et USB lydkort for ingen penge......
--
#5
Znab
Gæst
09-12-2018 16:29

Rapporter til Admin
Tak alle sammen for jeres svar. Jeg har forsøgt at benytte DDU til at geninstallere driveren (har tidligere prøvet manuelt), som forslået. Der står ikke længere "Realtek Digital Output " som standard men "Digital lyd (S/PDIF)". Jeg har fortsat ikke mulighed for at ændre standarden eller høre noget. Jeg installerede ASIO, fordi jeg så at der i et forum stod, at det kunne løse problemet. Jeg er kommet i tanke om, at problemet opstod dagen efter jeg benyttede FL studio 12, hvis den information kan hjælpe.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#6
Znab
Gæst
13-12-2018 20:22

Rapporter til Admin
Lyden virker igen. Tak alle sammen.
--
Gæstebruger, opret dit eget login og få din egen signatur.

Opret svar til indlægget: Ingen lyd fra højtaler eller hovedtelefoner


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: