Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Køb og Salg \ Hardware \ CPU

S/B: 3900x

Af Gigabruger makpa | 22-01-2022 20:34 | 728 visninger | 9 svar, hop til seneste
Hey Har en 3900x som er købt herinde. Den har kørt uden problemer i 12+ måneder CPU mangler en pin. Så kun den ene memory channel der virker. Jeg har ikke forsøgt at lode anden pin på. Kan gøres, men jeg sku for blind XD Byttes evt gerne til 3600/3700x/5600x eller lign. Penge frem og tilbage er en mulighed. Lad mig høre om nogle har interesse.
--

SALG



Viborg





NemID valideret
Valideret



Kontakt bruger

#1
Langi
Nørd
22-01-2022 23:21

NemID valideret

Rapporter til Admin
Bare lige sådan jeg forstår det korrekt, så kan man kun bruge 1 ud af 4 memory indgange i bundkortet med den eller?
--
~Man skal ikke kaste med tændstikker når man selv bor i et gashus~
#2
makpa
Gigabruger
23-01-2022 10:23

NemID valideret

Rapporter til Admin
Du kan bruge 2 af 4 memory sticks.
--
#3
Sozadk
Monsterbruger
23-01-2022 10:30

NemID valideret

Rapporter til Admin
Hvilke memory kanaler virker?
--
Ryzen 7 2700X: Asrock B450 pro4: 16gb g.skill aegis 3000mhz: Asus rtx 2060 dual oc: 500gb crucial mx500 AOC 24G2U: Logitech g502 lightspeed.
#4
makpa
Gigabruger
23-01-2022 10:52

NemID valideret

Rapporter til Admin
Channel a, altså de 2 tættest på processor
--
#5
GobGob
Ny på siden
25-01-2022 09:47

NemID valideret

Rapporter til Admin
Jeg har en 5600X at bytte med. Har kun testet den på gigabyte boards. Den har alle pins og kører stabilt når den er bootet op. Den har dog en quirk med at den skal genstartes et par gange inden den poster.
--
#6
makpa
Gigabruger
25-01-2022 17:04

NemID valideret

Rapporter til Admin
#5 ellers tak :) lyder som for meget bøvl
--
#7
GobGob
Ny på siden
25-01-2022 20:44

NemID valideret

Rapporter til Admin
Kan jeg godt forstå du synes, men det kunne jo være ;) Jeg kommer til at bruge den i min server og da den pretty much aldrig skal genstartes, er det ikke noget problem for mig :)
--
#8
eStevns
Ultrabruger
26-01-2022 07:22

NemID valideret

Rapporter til Admin
Sorry for fuldstænding off topic, men se det som gratis bump. #5 lyder til det er noget så simpelt som SOC voltage der driller dig - prøv at sænk den en lille smule.
--
#9
makpa
Gigabruger
26-01-2022 08:19

NemID valideret

Rapporter til Admin
Takker for gratis bump ;) Håber #8 virker :)
--


ANNONCE