Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Min strømforsygning lyder som en Geigertæller?

Af Mega Supporter Stilling | 22-07-2021 18:49 | 1206 visninger | 19 svar, hop til seneste
Kan jeg se et sted om den kører optimalt? Jeg har ingen udfald i cs/wow/wz´.
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#1
Wut
Semi Nørd
22-07-2021 18:53

Rapporter til Admin
En knasende lyd? Lyder som om et kabel rører blæseren inde i den så den rasler.
--
#2
ToFFo
Guru
22-07-2021 18:54

Rapporter til Admin
Kan du optage lyden og smide det på youtube? Det er svært at afklare om det er coilwhine eller noget der sidder fast i blæseren ud fra tekst.
--
- Indsæt signatur -
#3
Stilling
Mega Supporter
22-07-2021 18:55

Rapporter til Admin
#1 Lyden er der ikke hele tiden. sådan klik, klik, klik.
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#4
Stilling
Mega Supporter
22-07-2021 19:04

Rapporter til Admin
Video her - https://youtu.be[...]
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#5
BoreBissen
Nørd
22-07-2021 19:05

Rapporter til Admin
Er det blæseren? Og er lyden der kun når den er under belastning (hvis den har fan less mode)?
--
Ryzen™ 5600x | MSI B550m Mortar™ | MSI Gaming X™ 6700 xt 2x8 GB Corsair 3200 MHz | Noctua NH-U12A Corsair RM750 v2 | WD Black M.2 500 GB
#6
Stilling
Mega Supporter
22-07-2021 19:05

Rapporter til Admin
Det er lyden bag fanen i skal lytte til.
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#7
Stilling
Mega Supporter
22-07-2021 19:06

Rapporter til Admin
#5 Lyden er der under pres og uden pres.
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#8
Stilling
Mega Supporter
22-07-2021 19:17

Rapporter til Admin
Videoen er i 4.
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#9
Wut
Semi Nørd
22-07-2021 19:27

Rapporter til Admin
Lyder som et eller andet, der hænger ned i blæseren. Alternativt lejet i blæseren, der er gået, men ikke så sandsynligt. Prøv at standse blæseren med en vatpind eller lign og se om lyden stopper.
--
#10
ToFFo
Guru
22-07-2021 19:44

Rapporter til Admin
Lyder bestemt ikke som coilwhine. Det lyder som om blæseren enten rammer noget, eller også er lejerne i blæseren ved at være færdige. Er det en gammel strømforsyning? Prøv det #9 foreslår.
--
- Indsæt signatur -
--
Sidst redigeret 22-07-2021 19:44
#11
Stilling
Mega Supporter
24-07-2021 20:31

Rapporter til Admin
Tjek. #10 alle delene er fra januar 2021 :)
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#12
Colaplus
Guru
25-07-2021 01:15

Rapporter til Admin
Har du en harddisk i dit system? Lyder fuldstændig som en ældre harddisk, hvordan er du kommet frem til det er din PSU? Edit: Jeg har selv haft en CX750, når jeg pressede den dens sidste dage (efter 8 år), så lød den helt anderledes end du du filmer der.
--
MSI MAG B460 Tomahawk | i9-10900 | 2x8GB G.Skill Aegis | ASUS Strix GTX970
--
Sidst redigeret 25-07-2021 01:17
#13
gasolin
Guru
25-07-2021 01:23

Rapporter til Admin
hvis ikke det er en harddisk, prøv at skift blæser
--
Sidst redigeret 25-07-2021 01:23
#14
Lars
Ultra Nørd
25-07-2021 04:49

Rapporter til Admin
Det lyder som lejrene i blæseren er stået af. Det må være en garanti-sag.
--
Status på B/W-listen: 5+/0-
#15
Cellkill
Bruger
25-07-2021 10:38

Rapporter til Admin
Som #14 skriver. Lyder til at være glidelejen/bøsningen.
--
https://steamcommunity.com[...]
#16
Stilling
Mega Supporter
28-07-2021 11:47

Rapporter til Admin
Jeg har nu skilt den ad, umiddelbart var der ingenting der gik på blæseren.
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#17
BabaMac
Ultra Nørd
28-07-2021 12:25

Rapporter til Admin
#16 Hvad har du skilt ad? Hvis det er strømforsyningen du har skilt ad, så held og lykke med reklamationen :P Som allerede skrevet af andre, så lyder det bestemt som et dødt/døende leje i en, eller et kabel som rammer en blæser.. Har du stoppet alle andre blæsere enkeltvis for at lokalisere præcis hvor lyden kommer fra?
--
Min hukommelse kører ikke på alle cylindre, reminders modtages gerne!! Mine salgstråde kører med al sandsynlighed også på Dba.dk..
#18
Stilling
Mega Supporter
28-07-2021 19:37

Rapporter til Admin
#17 Jeg har ikke skilt strømforsyningen ad. Jeg har kigget på den, pust på blæseren uden lyden kom. Lyden er der stadig men kun periodisk. Jeg har ikke stoppet alle blæserene, da jeg kan høre det kommer fra strømforsyningen :)
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750
#19
Stilling
Mega Supporter
01-08-2021 07:51

Rapporter til Admin
Jeg har nu prøvet noget nyt - når jeg tipper fronten op ad kan jeg få lyden til at stoppe helt, når jeg har løftet fronten ca 15-20 cm. Jeg har ingen ide om hvordan jeg skal løse det :D
--
I5 10600k - Evo 212 - Ventus 2X 3060TI - HyperX 16 GB 2666 mhz - A-Data SX6000 1 TB - CX750

Opret svar til indlægget: Min strømforsygning lyder som en Geigertæller?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning