Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Forkert ram fra PROSHOP

Af Ny på siden Kimc64 | 05-09-2021 13:32 | 1296 visninger | 31 svar, hop til seneste
Hej jeg købte ram hos Proshop Kingston FURY 32gb 3200 MHZ 1.35v Men bundkortet ram status fortæller mig det er Kingston 2400 MHZ 1.2v og hvis jeg sætter det til 3200MHZ 1.35v går den ned efter ca. 40-60 Sek. bundkortet er et nyt ASUS z590 Prime. Der sider kun et klistermærke på ram blokken der for tæller hvad ram det er. Jeg har skrevet til Proshop med de siger mere eller mindre at jeg ikke kan finde udad at sætte det op. Men jeg tænker bare når bundkortet detecter at det er Kingston 2400 MHZ så er det nok det det er? Eller er der nogle der har erfaring med andet??
--
#1
TombStoneDK
Ultrabruger
05-09-2021 13:34

Rapporter til Admin
alle DDR4 ram kører default 2400mhz. alt derover er OC. Kingston har testet dine ram og konkluderet at de kan håndtere 3200mhz OC stabilt. Du skal aktivere XMP profil i dit bundkort. Såfremt din CPU også kan håndtere det.
--
ASRock X570 Taichi - Ryzen 5800x - Corsair Vengenance 16GB 3200 - EVGA 1080TI SC2 - Corsair RM850i - Lian Li O11 Dynamic - EKWB Customer waterloop
#2
thechillum
Giga Supporter
05-09-2021 13:35

Rapporter til Admin
Tag et billed af din emballage og teksten på dine ram-sticks. Som udgangspunkt er de fleste ram jo sat til standard 2400/2666/2933 alt efter bios og det er ved XMP-Profile på Intel bundkort at man kan få fuld udnyttelse af dem og få de hastigheder som de er oplyst at kunne klare. Men det er ikke sikkert at dine ram er på en QVL (Qualifed Vendor List) som gør at de ram du har købt, har garanti for at virke med de hastigheder på netop dit bundkort.
--
Sidst redigeret 05-09-2021 13:36
#3
Carsten O
Supporter Aspirant
05-09-2021 13:38

Rapporter til Admin
#0 Hvilken cpu har du ?
--
#4
Kimc64
Ny på siden
05-09-2021 13:46

Rapporter til Admin
CPUén er en 11600kf og skulle kunne køre 3200 Mhz i ram hastighed har prøvet med XMP men det er der den går ned
--
#5
thechillum
Giga Supporter
05-09-2021 13:51

Rapporter til Admin
Det kan sagtens ske at dine ram faktisk ikke kan klare en standard XMP-Profil og du er nød til at øge volten selv indtil de bliver stabile. Kom nu med billed af dine ram sticks/teksten og/heller æsken. Er dine ram på din bundkorts QVL?
--
#6
Kimc64
Ny på siden
05-09-2021 13:53

Rapporter til Admin
Ja jeg har bildet men hvordan til føjer jeg det :)
--
#7
theisdk
Supporter Aspirant
05-09-2021 14:04

Rapporter til Admin
#8
TombStoneDK
Ultrabruger
05-09-2021 14:04

Rapporter til Admin
upload det til imgur.com og send linket :)
--
ASRock X570 Taichi - Ryzen 5800x - Corsair Vengenance 16GB 3200 - EVGA 1080TI SC2 - Corsair RM850i - Lian Li O11 Dynamic - EKWB Customer waterloop
#9
gasolin
Guru
05-09-2021 14:08

Rapporter til Admin
https://www.kingston.com[...] Plug N Play functionality at 2400MHz and 2666MHz Rigtig mange ram skal oc's elelsrs køre de ikke det de er opgivet til sæt xmp til 3200 mhz
--
Sidst redigeret 05-09-2021 14:09
#10
Kimc64
Ny på siden
05-09-2021 14:11

Rapporter til Admin
#11
Kimc64
Ny på siden
05-09-2021 14:17

Rapporter til Admin
Bildedet af XMP enable https://imgur.com[...]
--
#12
TisseFrans
Bruger
05-09-2021 14:20

Rapporter til Admin
#11 Sæt alt på auto. Det ligner du har både XMP og manuelt sat dine ram til 3200 mhz (og de andre settings.
--
#13
F4x
Megabruger
05-09-2021 14:25

Rapporter til Admin
Sikke en titel. Du kan jo selv se på rammenes serienummer at du har fået de rigtige: https://www.kingston.com[...] Default (JEDEC): DDR4-2400 CL17-17-17 @1.2V XMP Profile #1: DDR4-3200 CL16-20-20 @1.35V XMP Profile #2: DDR4-3000 CL16-19-19 @1.35V
--
Sidst redigeret 05-09-2021 14:26
#14
Kimc64
Ny på siden
05-09-2021 14:26

Rapporter til Admin
jeg kan se at mine hx432c16fb4k2/32 ikke er på bundkortes QVL Så skal jeg ikke regne med at køre 3200mhz eller skal jeg bare sætte volten op og hvor meget kan man sætte volten op, uden at skade ram eller andre ting
--
#15
Jimminez
Mega Supporter
05-09-2021 14:30

Rapporter til Admin
prøv at slå XMP fra og manuel sæt dem til 3200mhz og 1.4v
--
#16
Kimc64
Ny på siden
05-09-2021 14:31

Rapporter til Admin
OK
--
#17
gasolin
Guru
05-09-2021 14:36

Rapporter til Admin
du behøver kun enable xmp (nogen bundkort har 2 xmp til samme hastighed) sætte dem til 3200mhz og rammene til 1.350 volt evt bare starte med 1.400 volt for at være sikker på de for nok (du kan altid sætte dem til 1.350 volt og se om de stadig køre som de skal) Har du nyeste bios ?
--
#18
gasolin
Guru
05-09-2021 14:43

Rapporter til Admin
Bundkortet understøtter rammene https://i.imgur.com[...]
--
#19
Kinamanden
Mega Supporter
05-09-2021 14:57

Rapporter til Admin
nogle bundkort er meget kræsne hvad ram angår. personligt køber jeg ikke ram der ikke er på supportet memory listen til det bundkort jeg nu arbejder med, fordi jeg ikke gider alt det bøvl med at de ikke kan køre den hastighed som de nu skulle kunne køre med.
--
#20
dr_schlemer
Maxi Supporter
05-09-2021 15:02

Rapporter til Admin
Mine 2x16GB DDR4 kingston fury kører uden problemer de 3200MHz. Ai tweaker => DOCP => vælge 3200. Så ændres timings til det korrekt (ligesom intel XMP) og job done.
--
"Enhver mener, at hans kobber er guld."
#21
gasolin
Guru
05-09-2021 15:08

Rapporter til Admin
Der også lidt forskel på amd og intel
--
#22
Jesperdb
Ultrabruger
05-09-2021 17:26

Rapporter til Admin
Sidder rammene rigtigt? de skal sidde i A2 og B2
--
#23
wazer^
Nørd
05-09-2021 17:29

Rapporter til Admin
smid volt på 1.5 og sæt xmp til, bum de kan sagtens køre 1.5
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
#24
Martin.v.r
Guru
05-09-2021 17:33

Rapporter til Admin
nej nej ikke mere volt til det,fuck et råd fortæl om det er 2x16GB eller 4x8 ram block du har jeg har lige for 2 md siden skifte min ram ud ,ikke fordi de var dårlige,var bare på jagt efter fps min Fury RGB DDR4 3600MHz 4x8GB cl 17 kunne 4200MHZ ved std volt det strøm omkring cpuen/ram der skal stille i bios
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ HyperX Fury RGB DDR4 3600MHz 4x8GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 05-09-2021 17:37
#25
Jens
Gæst
05-09-2021 17:39

Rapporter til Admin
Syntes trådstarter er meget hurtig til at tørre det at på forhandleren.... Mon ikke det er opsætningen der er galt med her?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#26
Martin.v.r
Guru
05-09-2021 17:40

Rapporter til Admin
som en start har du opdatert bios på dit bundkort,ellers ville det være et godt sted at starte
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ HyperX Fury RGB DDR4 3600MHz 4x8GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#27
wazer^
Nørd
05-09-2021 19:42

Rapporter til Admin
#24 Det er bestemt ikke et dårligt råd da alle ram der køre 1.35 sagtens kan rende 1.5 eller mere uden problemer, jeg har trods alt om nogen forstand på ram, timings, volt :) Hans maskine er Intel, så enten står hans power indstillinger forkert og ellers er det low kval(mandags ram) som bare skal have mere volt.
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
--
Sidst redigeret 05-09-2021 19:43
#28
ToFFo
Guru
05-09-2021 21:26

Rapporter til Admin
#25 - Det er det helt sikkert. Det korrekte produkt er blevet leveret. Man skal bare forstå hvordan det virker. Der er mange der tror at hvis man køber fx 3600MHz RAM så kører modulerne bare 3600MHz hele tiden. Men i virkeligheden er modulerne bare testet til at kunne køre stabilt ved den oplyste hastighed.
--
- Indsæt signatur -
#29
Kimc64
Ny på siden
05-09-2021 22:11

Rapporter til Admin
Indstillet volt til 1.28 nu kører det. Prøvede 1.4v og den gik ned med det samme. Der efter 1.30v og kørte 5 minutter og gik ned. Og der efter stress testet med 1.28v og kører stabilt.
--
#30
Porphyra
Mega Supporter
05-09-2021 22:16

Rapporter til Admin
Lyder mærkeligt at den skulle være stabil ved lavere spænding, men ikke stock. Som foreslået af andre, opdater bios på dit bundkort, et eller andet er i hvert fald galt.
--
Du er altid velkommen til at sende en PM hvis jeg ikke ser dit spørgsmål
#31
Kimc64
Ny på siden
05-09-2021 22:25

Rapporter til Admin
BIOS er opdateret
--

Opret svar til indlægget: Forkert ram fra PROSHOP

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning