Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

PC vil ikke boote til windows med det samme

Af Monsterbruger tueN^ | 03-12-2021 18:47 | 690 visninger | 19 svar, hop til seneste
Hej. Min pc er begyndt med at stå med sort skærm når jeg tænder den i 10-15 sek, for så at genstarte og derefter kommer der billede på skærmen og får login skærm. Det begyndte igår, og jeg kan ikke helt lige tyde hvad det kan være, for den kører fint i windows når den er startet op, og der er ingen problemer i spil eller programmer. Andre der har prøvet noget lign?
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#1
WakeyWakey
Semi Supporter
03-12-2021 19:59

Rapporter til Admin
Ram timings, prøv evt at skrue dem ned. Eller tage XMP af, evt opdater din bios også. Jeg har haft det der før hvor det var timings den var gal med, selvom rammene godt kunne klare xmp, ville cpuen det ikke.
--
Main: I7 10700K - RTX3060 Pegasus - Strix z490-i - 32gb cl 12 2400mhz - Velka 3 - Noctua NH-D9i - 1tb 970 m2. Miner: z270-e, 7600k. 4x 3070 2x 3060ti
#2
Tazzmanien
Ny på siden
03-12-2021 21:45

Rapporter til Admin
Det kan være "fast Boot" som giver problemer. Slå det fra både i bios og Windows. held og lykke :)
--
#3
tueN^
Monsterbruger
03-12-2021 21:45

Rapporter til Admin
Men den har kørt med dette setup i snart halvandet år, hvorfor skulle den pludselig brokke sig over XMP?
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#4
Mr. WoLF
Guru
03-12-2021 22:18

Rapporter til Admin
Update bios. Give ram lidt mere strøm. Start med at clear CMOS og ikke ændre ram timing, virker det så prøv det over
--
#5
Martin.v.r
Guru
03-12-2021 22:23

Rapporter til Admin
husk du skal min havde 30% fri plads på din HD/SSD..
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#6
tueN^
Monsterbruger
03-12-2021 22:48

Rapporter til Admin
Bios version er den sidst nye 7C02v3B som ikke er beta Har masser af plads på mine harddisk Jeg kan slet ikke se fast boot i mine strøm indstillinger så tror ikke det er slået til.
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#7
Mr. WoLF
Guru
03-12-2021 22:52

Rapporter til Admin
#6 Load bios default og ikke ændre ram, virker det så xmp. til men give ram lidt mere strøm
--
#8
tueN^
Monsterbruger
04-12-2021 13:48

Rapporter til Admin
#7 - Det har jeg lige prøvet, den vil stadigvæk ikke starte op med det samme. Jeg prøver lige at clear cmos, og måske installere sidste nye beta bios, men tror nu næppe det hjælper
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#9
tueN^
Monsterbruger
04-12-2021 14:19

Rapporter til Admin
Det hjalp hellere ikke at clear cmos Jeg har dog lige lagt mærke til når den står med sort skærm i de 15 sek ca. lyser der en rød diode på bundkortet hvor der står VGA, og skærmen tænder i 3 sek med en - i venstre hjørne for så at slukke igen, og genstarte også starter den fint op.
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#10
Mr. WoLF
Guru
04-12-2021 14:21

Rapporter til Admin
Prøv med 1x ram, tage gfx ud og ind igen(samme med power til det), clear CMOS og test igen
--
#11
tueN^
Monsterbruger
04-12-2021 14:36

Rapporter til Admin
Hjalp hellere ikke. Det ser ud til at jeg bare skal leve med den pludselig er begyndt med det, der er jo ingenting i windows når jeg først er startet op.
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#12
Klump
Elitebruger
04-12-2021 14:46

Rapporter til Admin
Prøv at tjek om der er installeret en windows update for nyligt. Min computer går bare i sort skærm når jeg genstarter og derefter sker der ikke mere. Det er sket efter Windows Update i forgårs.
--
#13
tueN^
Monsterbruger
04-12-2021 14:52

Rapporter til Admin
Sidste opdatering har været d. 9/11 - mindes ikke at dette har stået på så længe.
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#14
frank53
Nørd
04-12-2021 16:46

Rapporter til Admin
Husker desværre ikke løsningen men har oplevet noget lignende, men det var en indstilling/software fejl.
--
#15
mr doc22
Semi Supporter
04-12-2021 19:22

Rapporter til Admin
#13 Samme som #2 skriver, Har du tjekket at "Windows Update" ikke har fået slået "hurtig opstart" til igen? (Hvis optionen mangler "powercfg /hibernate on" og slå fra igen "powercfg /hibernate off")
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#16
Jacob XP
Ultra Nørd
04-12-2021 19:32

Rapporter til Admin
#5 Man behøver da ikke beholde 30% tom på sin Windows SSD! Det er da nok med et par GB
--
A clean house is a sign of a broken computer
#17
tueN^
Monsterbruger
05-12-2021 11:49

Rapporter til Admin
#15 - Hjalp desværre hellere ikke. :(
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#18
tueN^
Monsterbruger
05-12-2021 12:08

Rapporter til Admin
Mit grafikkort har altid startet med at køre begge blæsere på 100% når jeg tænder pcen i et par sekunder, siden den er begyndt med dette gør den det lige i et milli sekund hvorefter den så lyser i VGA dioden på bundkortet. Og som sagt efter 15 sekunder ca, genstarter den også kører de på fuld blæs i et par sekunder som den altid har gjort før dette.
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p
#19
tueN^
Monsterbruger
23-12-2021 10:52

Rapporter til Admin
Har stadigvæk ikke fundet en løsning på dette, men pcen kører fint når den først starter op, så vælger at leve med det :-)
--
Ryzen 3600 - Arctic Freezer 34 Duo - B450 Tomahawk Max - 16 GB 3200 MHz - Palit 2060 - Seasonic Focus GX 550W - Fractal Design R5 - S2719DGF 1440p

Opret svar til indlægget: PC vil ikke boote til windows med det samme

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE