Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

M2 SSD bliver ikke fundet i bios

Af Bruger Kyuubii | 05-12-2021 12:13 | 626 visninger | 48 svar, hop til seneste
Hejsa har lavet nogen tråde efter hånden og i plejer altid at være gode til at hjælpe så mangler lige det sidste hjælp :D Så har købt en M2 SSD som det eneste og ville installere windows på det men det popper ikke op når jeg skal installere det på et drev og det popper heller ikke op i bios og er pretty sure jeg har installeret det rigtig, men ville bare høre hvad andre har oplevet og hvad problemet kunne være :D
--
#1
BoreBissen
Mega Nørd
05-12-2021 12:15

Rapporter til Admin
Skriv specs.
--
AMD Ryzen 5600x | MSI B550m Mortar Wifi MSI Gaming X 6700 xt 12 GB 2x8 GB Corsair 3,2 GHz | Noctua NH-U12A Corsair RM750 v2 | WD Black M.2 500 GB
#2
Kyuubii
Bruger
05-12-2021 12:52

Rapporter til Admin
Cooler master MWE Bronse v2 750 strømNZXT h510 elite Asus prime z590-p Intel core i7-10700kf Gigabyte 1660 6gb super NZXT kraken x63 aio Kingston 500gb m2 Ssd
--
#3
pazia
Elitebruger
05-12-2021 13:37

Rapporter til Admin
Det kan skyldes, at du har installeret/tilsluttet i f.eks. SATA_5 eller SATA_6. Disse SATA-porte plejer at være reserveret, når man tilslutter en M2.SSD harddisk i bundkortet. Tjek hellere manual'en for en sikkerheds skyld.
--
:o
#4
puma99dk|
Monsterbruger
05-12-2021 13:54

Rapporter til Admin
Har du monteret den med m.2. skruen til bundkortet el. er det heatsink du bruger for at holde din m.2. på plads? Har selv haft det problem på mit Asus B550-A Gaming hvor jeg brugte heatsinken så skulle lige ha heatsinken af og på igen så kom SSD'en frem i bios og klar til installering af Windows.
--
#5
Kyuubii
Bruger
05-12-2021 13:59

Rapporter til Admin
Brugte en skrue og min m2 er en pci
--
#6
BoreBissen
Mega Nørd
05-12-2021 14:01

Rapporter til Admin
#5 Det er ikke en SATA M.2 port, du har isat den i?
--
AMD Ryzen 5600x | MSI B550m Mortar Wifi MSI Gaming X 6700 xt 12 GB 2x8 GB Corsair 3,2 GHz | Noctua NH-U12A Corsair RM750 v2 | WD Black M.2 500 GB
#7
gæst
Gæst
05-12-2021 14:15

Rapporter til Admin
#0 er du sikker på du ikke har noget tilsluttet sata6_G2 ??
--
Gæstebruger, opret dit eget login og få din egen signatur.
#8
Kyuubii
Bruger
05-12-2021 14:21

Rapporter til Admin
står i manualen hvor jeg har puttet den i at det er en pciex16_2 port men kan slet ikke se den under bios eller når jeg skal installere windows
--
#9
gæst
Gæst
05-12-2021 14:26

Rapporter til Admin
#7 prøver igen ... er du sikker på du ikke har noget tilsluttet sata6_G2 ?? Du er med på at du ikke kan bruge alle sata porte .... det står ret tydeligt i din manual ... men er ikke sikker på om du er klar over det. Der er flere der os spørger dig om det samme , men du svarer alt andet end på spørgsmålet .. og så det lidt svært at hjælpe.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#10
gæst
Gæst
05-12-2021 14:27

Rapporter til Admin
? mente dig #8 .. var lidt for hurtig på tallet.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#11
Kyuubii
Bruger
05-12-2021 14:27

Rapporter til Admin
og aner ikke med det der Sata6_G2 ?
--
#12
Kyuubii
Bruger
05-12-2021 14:28

Rapporter til Admin
altså i min bundkort manual ?
--
#13
gæst
Gæst
05-12-2021 14:30

Rapporter til Admin
Det står i manualen på X .(10 pdf) i bunden. Har du sat andre ting på dine sata porte ? hvis du ikke ved hvad det er må du altså lige få en til at hjælpe dig. Og du er sikker på du har sat din M2 helt ind på plads ? .
--
Gæstebruger, opret dit eget login og få din egen signatur.
#14
Kyuubii
Bruger
05-12-2021 14:31

Rapporter til Admin
har sat m2 helt på plads og sata portene jeg har puttet i min aio og strøm til fans
--
#15
Martin.v.r
Guru
05-12-2021 14:38

Rapporter til Admin
OPDATER BIOS ,ALLE 590 PÅ NÆR MSI HAR HAFT PROBLEMER MED NOGLE M2 havde et bundkort i går der ikke ville start med dem i,før en bios opdat + en firmware update på 2M
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 05-12-2021 14:41
#16
Tyller
Guru
05-12-2021 14:39

Rapporter til Admin
Ville du opdatere din anden tråd med hvad fejlen var?
--
AMD Ryzen 3900X, ASUS ROG Crosshair VII (WIFI), 4x8Gb Corsair Vengeance, MSI Geforce GTX1080 ti Armor OC - Nænsomt kølet med H2o
#17
Kyuubii
Bruger
05-12-2021 14:39

Rapporter til Admin
hvordan opdatere man bios inde i bios ? sry hvis jeg spørg dumt
--
#18
Martin.v.r
Guru
05-12-2021 14:41

Rapporter til Admin
asus har et flash tool i bios,men kræver du henter nyste bios på ders egen side,og pakker den ud på en usb det tager 10 sek at skifte bios
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 05-12-2021 14:43
#19
Kyuubii
Superbruger
05-12-2021 14:46

Rapporter til Admin
så jeg skal hente den nyeste bios på deres side putte det på et usb og put usb i motherboard og så gå ind i bios ?
--
#20
gæst
Gæst
05-12-2021 14:47

Rapporter til Admin
Få en ven/kammerat til at hjælpe dig. Du kunne evt osse lige kigge i den manual til dit bundkort : ) , for det er ret ligetil hvis man ved det. Men jeg er ikke sikker på det er helt nemt for dig desværre. https://dlcdnets.asus.com[...]
--
Gæstebruger, opret dit eget login og få din egen signatur.
#21
Martin.v.r
Guru
05-12-2021 14:49

Rapporter til Admin
ja det er helt regtig,bare at huske at pakke den ud,ellers kan bios flash toll ikke se den
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#22
Kyuubii
Superbruger
05-12-2021 14:49

Rapporter til Admin
har kigget i manualen kan ikke se noget der skulle fiske problemet tbh
--
#23
gæst
Gæst
05-12-2021 14:50

Rapporter til Admin
Du har ikke engang fortalt om du har noget i den sata6G_2 endnu ... Du kan virkelig lave problemer hvis du fucker bios opdatering op. Og vil mene at hvis du ikke ved hvad sata6G_2 porten er... så skal du holde dig langt væk fra selv at opdatere din bios.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#24
Kyuubii
Superbruger
05-12-2021 14:52

Rapporter til Admin
synes jeg har sagt mange gange jeg ikke ved hvordan en sata6g_2 port ser ud så ved ikke hvordan jeg skulle kunne svare på det spørgsmål igen og igen
--
#25
Martin.v.r
Guru
05-12-2021 14:54

Rapporter til Admin
kan godt forstå du gemmer dig som gæst ,over en bios updatet,Det er så nemt,mange på denne side har gjodt mange gang
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#26
gæst
Gæst
05-12-2021 14:56

Rapporter til Admin
KIG DOG I DIN MANUAL !! Det står da højt og tydeligt... Har endda skrevet hvad side det er på Du kan opdatere din bios nok så meget, hvis du bruger den sata port ændrer det sig ikke. Nå tror de andre må tage over, min søndags tålmodighed er opbrugt : ) pøj pøj
--
Gæstebruger, opret dit eget login og få din egen signatur.
#27
gæst
Gæst
05-12-2021 15:00

Rapporter til Admin
#25 Martin læs lige tråden igennem .....Alle de råd jeg er kommet med er da ret overskuelige... han kan/ved ikke engang om han har noget tilsluttet på den sataport ... og han ved ikke hvad sataport er ... tror du så han kan finde ud af det bios opdatering ?. og hvis sataport blir brugt hjælper bios opdatering ikke en prut ..god søndag#25 Martin
--
Gæstebruger, opret dit eget login og få din egen signatur.
#28
Kyuubii
Superbruger
05-12-2021 15:00

Rapporter til Admin
men nej intet sider i sata6g_2 :D og er det ok at updatere bios ?
--
#29
gæst
Gæst
05-12-2021 15:02

Rapporter til Admin
#25 Men Martin.V.R du tager bare over , så kan vi andre sidde og se dig få løst problemet . nu du er logget ind ;o) Så kan jeg kigge lidt i tråden senere... :)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#30
Kyuubii
Superbruger
05-12-2021 15:04

Rapporter til Admin
madcussmad much
--
#31
Kyuubii
Superbruger
05-12-2021 15:15

Rapporter til Admin
har opdateret bios nu og stadig intet popper op
--
#32
BabaMac
Ultra Nørd
05-12-2021 15:20

Rapporter til Admin
Præcis hvilken Kingston M.2 ssd har du monteret?
--
Min hukommelse kører ikke på alle cylindre, reminders modtages gerne!! Mine salgstråde kører med al sandsynlighed også på Dba.dk..
#33
Kyuubii
Superbruger
05-12-2021 15:21

Rapporter til Admin
#34
NitroBlast
Guru
05-12-2021 15:25

Rapporter til Admin
På nogle bundkort skal man vælge om M.2 porten skal fungere som SATA eller PCI-E, hvilket kan være problemet.
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-Z68XP-UD4 R1, GTX 560Ti HAWK, 250GB 840 EVO
#35
BabaMac
Ultra Nørd
05-12-2021 15:32

Rapporter til Admin
#33 Modtaget, kan ikke umiddelbart se at der skulle være noget i vejen for at den virker i dit bundkort, men har ej heller gennemlæst manualen for evt. faldgruber.. Har du andre drev(harddiske/ssd'er)tilkoblet bundkortet udover din nye Kingston?
--
Min hukommelse kører ikke på alle cylindre, reminders modtages gerne!! Mine salgstråde kører med al sandsynlighed også på Dba.dk..
#36
Kyuubii
Superbruger
05-12-2021 15:33

Rapporter til Admin
det eneste jeg har installeret er mit m2 ssd har også kigget i bios og youtube videor og ser ikke nogle steder jeg skal vælge at der er et m2 ssd i min pc så forstår det ikke rigtigt
--
#37
mr doc22
Semi Supporter
05-12-2021 15:33

Rapporter til Admin
#28 Ja, opdater BIOS til nyeste, og "Load defaults" i BIOS og "save" efter BIOS opdateringen.
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#38
BabaMac
Ultra Nørd
05-12-2021 15:34

Rapporter til Admin
Prøv evt. at se FAQ'en Asus har liggende, og se om det hjælper dig videre: https://www.asus.com[...]
--
Min hukommelse kører ikke på alle cylindre, reminders modtages gerne!! Mine salgstråde kører med al sandsynlighed også på Dba.dk..
#39
Kyuubii
Superbruger
05-12-2021 15:39

Rapporter til Admin
har updateret til det nyeste tænker jeg prøver at tag det ud og prøve at sætte det i igen
--
#40
Tyller
Guru
05-12-2021 15:51

Rapporter til Admin
Vil du opdatere din anden tråd med hvad fejlen var?
--
AMD Ryzen 3900X, ASUS ROG Crosshair VII (WIFI), 4x8Gb Corsair Vengeance, MSI Geforce GTX1080 ti Armor OC - Nænsomt kølet med H2o
#41
Kyuubii
Superbruger
05-12-2021 16:27

Rapporter til Admin
yeps har jeg gjort. Nu har jeg prøvet at tag det ud og putte det ind igen og har gjort det korrekt men den popper stadig væk ikke op som et drev jeg kan bruge og har ingen ide hvad problemet kunne være
--
#42
mr doc22
Semi Supporter
05-12-2021 16:34

Rapporter til Admin
#41 Hvad hvis du sætter den i den første (øverste) m.2 port?
--
Ryzen 5 5600X,ASUS TUF GAMING B550 PLUS,G.skill 3600 MHz AUTO C16-16-16-36 4x8GB,AOC G2590FX,Corsair RM850,Sapphire RX 5600 XT 6GB,1 TB NVMe ADATA
#43
Kyuubii
Superbruger
05-12-2021 16:36

Rapporter til Admin
den sidder også i den første m2 port men tænker på at bruge et normalt ssd og downloade windows over den og så prøve at få m2 ssd til at virke fordi det ser ikke ud til at der er noget klart fix på det tbh
--
#44
Martin.v.r
Guru
05-12-2021 16:37

Rapporter til Admin
du har fået en pm
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#45
Tyller
Guru
05-12-2021 16:38

Rapporter til Admin
Disken skal sikkert initialiseres først
--
AMD Ryzen 3900X, ASUS ROG Crosshair VII (WIFI), 4x8Gb Corsair Vengeance, MSI Geforce GTX1080 ti Armor OC - Nænsomt kølet med H2o
#46
Kyuubii
Superbruger
05-12-2021 16:39

Rapporter til Admin
altså m2 ssd ? tænker det samme tbh
--
#47
Kyuubii
Superbruger
05-12-2021 16:41

Rapporter til Admin
Har godt set den martin har prøvet det og det virkede sku ikke :/ men tak dog
--
#48
Kyuubii
Superbruger
05-12-2021 17:01

Rapporter til Admin
Update hele min computer er oppe og køre osv pågrund af jeg puttede mit gamle ssd i computern og så var alt stadig på mit problem er dog stadig at finde ud af hvordan jeg får mit m2 ssd op og køre :D
--

Opret svar til indlægget: M2 SSD bliver ikke fundet i bios

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE