Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Z690 DDR4 Ram issues

Af Maxi Nørd MisterNiceHands | 15-01-2022 00:01 | 685 visninger | 25 svar, hop til seneste
Hejsa! Har samlet en PC til en ven som giver mig lidt grå hår. Jeg kan KUN få PC'en til at boot hvis der KUN er ram stænger i enten en eller begge B porte. Hvis der kommer så meget som én RAM stang i A porten (A1 eller A2) så vil den ikke noget som helst og lyser i DRAM LED. Jeg har forsøgt mig med en opgradering af BIOS, men det var den tilsyneladende ligeglad med. HW: Asus Z690 TuF Gaming D4 (Non Wifi) Intel i5-12600K Corsair 4x8GB RAM (CMW16GX4M2C3200C16) Det eneste jeg selv kan komme på, er at de ikke er på Asus QVL liste over kompatible RAM. Men er det virkelig blevet så slemt på Z690 platformen? Vi overvejer og hente et sæt kingston RAM som er på listen for at teste om det kan være derfor. Side info, så har jeg prøvet mine egne G.skill ram (Som heller ikke er på QVL listen) og det er samme resultat som ovenstående. Nogle tanker? TL;DR Computer vil kun starte op med single channel og ikke i dual channel konfiguration.
--
Signatur (Valgfri)

--
Sidst redigeret 15-01-2022 00:01
#1
gasolin
Guru
15-01-2022 00:12

Rapporter til Admin
Prøv med 2 ram blokke
--
#2
Dety
Giga Nørd
15-01-2022 00:41

Rapporter til Admin
hvilken køler er der på ? død cpu maybe?
--
Intel Core i5-2500K, Noctua Nh-D14, MSI Z77A-G45 Gaming, Define S, Samung 850EVO 250gb, GTX970 G.Skill Ripjaws 8Gb 1866
#3
MasterBenz
Superbruger
15-01-2022 00:46

Rapporter til Admin
Har du givet dem 1.35 volt i stedet for standard 1.2? Der er mange ram der nægter at køre 1.2 når de kører parvis (enkeltvis kan de godt køre 1.2). Hvilke porte (A eller B) anbefaler bundkort producenten at du sætter dine ram i?
--
#4
Morten77
Maxibruger
15-01-2022 00:53

Rapporter til Admin
Som #3 siger, prøv at give dem lidt mere voltage :)
--
Ryzen 7 5800x, X570 Aorus Elite - RX 6800 MSI Gaming x trio 16 gb Cruzial ballistix 3600 mhz 1 TB nvme. M.2 850 Corsair RM850 Gold
#5
MisterNiceHands
Maxi Nørd
15-01-2022 00:59

Rapporter til Admin
#1 Har prøvet med 1-2-3-4 blokke, det hjælper lige lidt. #2 Arctic AIO 360 modellen, med LGA 1700 beslaget og standoffs. #3 Det har jeg dog ikke prøvet, men mindes de kørte 1.35 i forbindelse med at jeg satte XMP til, da jeg endelig kom i BIOS. Asus anbefaler at man bruger 2A og 2B - Så snart der kommer en blok i enten A1 eller A2, så dør baby. Den booter fint med blok eller blokke i B1 og/eller B2.
--
Signatur (Valgfri)
--
Sidst redigeret 15-01-2022 00:59
#6
Martin.v.r
Guru
15-01-2022 00:59

Rapporter til Admin
de skal side i 2/4 slot og så giv dem de volt der står på dem eller 0.05v mere en de kræver
--
MSI MAG Z490 TOMAHAWK i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-37 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 15-01-2022 01:00
#7
MisterNiceHands
Maxi Nørd
15-01-2022 01:05

Rapporter til Admin
#6 Hvad nytter det at sætte dem i en port som gør jeg ikke kan komme i Bios? Tænker du jeg skal starte med en blok (i porten som virker B2), sætte volt og sætte de andre blokke i?
--
Signatur (Valgfri)
#8
MasterBenz
Superbruger
15-01-2022 01:11

Rapporter til Admin
#7 Lige akkurat. Start med en blok, og sæt volten til 1.35 (ikke auto setting, selvom den måske viser 1.35). På mit gamle Intel board, ville den ikke boote med 2 blokke. Så derfor bootede jeg med 1 og satte volt til 1.35 og smed derefter den anden blok i. På AMD systemer vil alle gerne køre 1.2 volt. Men det ser åbenbart ikke ud til at Intel vil det.
--
Sidst redigeret 15-01-2022 01:12
#9
MisterNiceHands
Maxi Nørd
15-01-2022 01:15

Rapporter til Admin
#8 Spændende! Det må jeg lige prøve i morgen når jeg er ved PC'en igen - Syntes bare det virker underligt, men kan jo være det er derfor den ikke vil rende dual channel i nogen af konfigurationerne. Den korrekte opsætning for DC vil være A2+B2 - Lige nu virker den med B1+B2.
--
Signatur (Valgfri)
#10
Martin.v.r
Guru
15-01-2022 01:59

Rapporter til Admin
Du har ikke fået bukket en pins da du satte cpuen i ??
--
MSI MAG Z490 TOMAHAWK i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-37 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#11
MisterNiceHands
Maxi Nørd
15-01-2022 02:16

Rapporter til Admin
#10 Det skal være første gang det er sket i en del år efter hånden. Tanken har dog strejfet mig, kan være jeg skal tjekke det som det første inden jeg leger med volt.
--
Signatur (Valgfri)
#12
Mr. WoLF
Guru
15-01-2022 02:27

Rapporter til Admin
Efter at have læst til #9 får jeg samme tanke som #10, krydser fingre for det ikke er sket
--
#13
jst
Ultrabruger
15-01-2022 12:52

Rapporter til Admin
Jeg har samme bundkort, med en 12700K CPU. Mine ram er: G.SKILL (model NEO et eller andet). Kører 3600Mhz via XMP. Har ingen probs haft. Min BIOS er seneste version.
--
https://valid.x86.fr[...]
#14
Martin.v.r
Guru
15-01-2022 12:55

Rapporter til Admin
Asus Z690 TuF Gaming D4 tråd.så kan i måske blive lidt kloger,alt efter bios,kan der være ram problemer https://www.overclock.net[...]
--
MSI MAG Z490 TOMAHAWK i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-37 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 15-01-2022 12:59
#15
MisterNiceHands
Maxi Nørd
15-01-2022 13:29

Rapporter til Admin
#13 Hvilket modelnavn helt præcist? #14 - Vil du lige hjælpe mig igennem den tråd og fortælle mig hvad jeg leder efter? Jeg ser en masse screenshots af folk der er bootet i OS og leger med RAM OC i forskellige bios versioner. - Det kunne da også være sjovt at prøve, hvis pisset gad boote med alle RAM sticks i
--
Signatur (Valgfri)
--
Sidst redigeret 15-01-2022 13:32
#16
Martin.v.r
Guru
15-01-2022 15:11

Rapporter til Admin
De fortæller bare at nogle af ASUS bioser ikke er lige gode til alle ram,og nogle af bioser,har problemer med ram over 3600MHZ ikke sjovt når mange køber hurtig ram der kan langt over 4000MHZ som giver en stor fordel på disse cpuer
--
MSI MAG Z490 TOMAHAWK i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-37 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#17
MisterNiceHands
Maxi Nørd
15-01-2022 16:10

Rapporter til Admin
#16 Det var også det jeg kom frem til længere inde i tråden. #ALL MEN! Om ikke andet så er følgende nu prøvet. Opsætning af RAM Manuelt, med 1.40v Tjekket socket for bukket pins. Ingen pins var bukket, alt i soklen så fint og nyt ud. Ingen Boot med mere juice til rammene, det var nøjagtigt som før. Den forsøger at boote op til flere gange, lyser først rød (MB) også gul for RAM check, hvor den så stopper. Den cykler igennem den proces et par gange hvor den stopper ved RAM og starter igen forfra. Jeg er tom for ideer igen - Skal man ringe til Proshop og spørger hvad de tænker, eller er næste skridt at prøve RAM fra QVL listen?
--
Signatur (Valgfri)
#18
Martin.v.r
Guru
15-01-2022 16:45

Rapporter til Admin
har du igen andre ram du kan kaste i den??
--
MSI MAG Z490 TOMAHAWK i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-37 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#19
MisterNiceHands
Maxi Nørd
15-01-2022 16:47

Rapporter til Admin
#18 Har forsøgt med to forskellige sæt.
--
Signatur (Valgfri)
#20
MasterBenz
Superbruger
15-01-2022 18:30

Rapporter til Admin
#19 Den oplysning var ret afgørende, for så er det nok ikke dine ram den er gal med. Intel boards plejer ikke at være så vanskelige med ram. Det sidste jeg ville prøve er at opdatere bios på dit board, hvis du ikke allerede har gjort det. Ellers ville jeg sende ram retur, og bestemt købe nogle fra QVL list - det har jeg alle dage gjort, netop af samme grund ikke at opleve problemer. Specielt hvis man ønsker at køre over standard settings (3200/3600/4000).
--
#21
MisterNiceHands
Maxi Nørd
15-01-2022 19:01

Rapporter til Admin
#20 Det står i OP at jeg har forsøgt med mine egne RAM, så den oplysning har hele tiden været der. Rammene er et kit min ven havde fra sit gamle build, jeg prøver lige og ringe til Proshop på mandag for at hører hvad de tænker. Hvis de blot siger QVL også, så er der jo ikke meget andet og gøre. Hvis det så heller ikke virker, ja så må jeg jo ringe til dem igen.
--
Signatur (Valgfri)
#22
MisterNiceHands
Maxi Nørd
18-01-2022 16:15

Rapporter til Admin
Followup: Vi fik PC'en til at boote med alle fire ram sticks - Dog med nye RAM som er på Asus's QVL under motherboardet. Det har dog udløst et nyt problem, som er at så snart PC'en booter og, og koden til Windows bliver tastet, så rebooter PC'en. Det lyder som om strømforsyningen strejker.... On to the next new thing
--
Signatur (Valgfri)
#23
MisterNiceHands
Maxi Nørd
18-01-2022 20:11

Rapporter til Admin
Voldsomt nok, en TX750m ikke er nok til en 12600k, RTX3070, 4 stænger ram, en 2.5" SSD, en HDD og en NVME. Efter skift af PSU, til en RM850 (Som i øvrigt er på bud ved Proshop lige nu) så spillede det hele.
--
Signatur (Valgfri)
#24
Martin.v.r
Guru
18-01-2022 21:43

Rapporter til Admin
850W yes,nogle 750W kan,men handler også om hvor mange amp den kan give på divs liner
--
MSI MAG Z490 TOMAHAWK i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-37 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 18-01-2022 21:44
#25
Mr. WoLF
Guru
19-01-2022 01:59

Rapporter til Admin
Godt med update og det hele spiller nu
--

Opret svar til indlægget: Z690 DDR4 Ram issues

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE