Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

PC tænder pludselig ikke.

Af Ultrabruger Craster | 25-04-2022 16:14 | 482 visninger | 13 svar, hop til seneste
Hejsa, For 2 dage siden ville min stationær pc pludselig ikke tænde ordentlig. Når jeg tænder den, så lyser motherboardet og grafikkortet, case fans begynder alle at spinde, det samme gør CPU fan - så computeren er tændt. Skærm og USB tænder ikke. Hverken mus,tastatur, skærm #1 eller skærm #2 tænder. Jeg har søgt på nettet om at det kunne være RAM, hvor jeg så har prøvet alle combinations af de 4 RAM sticks for at se om noget virker - uden held. Så prøvede jeg at pille CMOS batteriet ud, vente 5+ min og tilbage i. Stadig ikke noget. Jeg havde så et CMOS batteri (CR2032 3V) liggende og puttede det i. Så tændte den, dog i BIOS, hvor jeg så kunne navigere den hen til at starte med windows og alt virkede som det plejede. Da jeg så ville tænde den i dag, knap 20 timer efter at have skiftet batteriet, vil den nu ikke tænde igen med præcis de samme symptomer: Ingen skærm, ingen usb, men lys og faner i pc tænder. Jeg er lidt på bar bund og håbede der var et geni her der havde en ide eller løsning til problemet. Jeg har ikke prøvet med et nyt CMOs batteri igen, da jeg ikke har flere - men det andet var helt nyt og holdte kun 20 timer. Jeg tænker ikke at de bare aflader på så kort tid pludselig? Håber i kan hjælpe :) Mvh Erik :)
--
#1
Crystarial
Gigabruger
25-04-2022 16:36

Rapporter til Admin
Lyser nogle af bundkortets debug LED? eller får du nogle error code på displayet?
--
MSI MEG Unify X570 • Ryzen 5600x • Asus TUF Gaming 3060 Ti OC • 16GB 3600Mhz CL16 • Kingston A2000 1TB M.2 • Corsair RM750x
#2
BoreBissen
Monster Nørd
25-04-2022 16:40

Rapporter til Admin
Skriv PC specs.
--
HP 15s-eq2819no AMD Ryzen 5300, Quad Core m. SMT @ 3,8 Ghz 2 x 8 GB RAM @ 3200 MHz, CL 22 256 GB Nvme SSD | 15,6" FHD SVA-skærm
#3
Craster
Ultrabruger
25-04-2022 16:50

Rapporter til Admin
#1 konstant orange lys ved siden af RAM. Kunne læse mig til at få Asus bundkort så betyder bare at der er strøm i brættet. Ellers intet lys. En enkelt gang gav den et kort rødt lys og så gik den over i konstant orange #2 specs er på vej
--
#4
Craster
Ultrabruger
25-04-2022 16:59

Rapporter til Admin
Specs: RAM: Corsair Vengeance LPX DDR4 3200MHz4x8GB DDR4 3200MHz (PC4-25600) CL16, XMP 2 Motherboard:ASUS ROG Strix Z490-F GAMING bundkort LGA1200, ATX, Z490, DDR4, 2x M.2 CPU: Intel Core i9-10850K Processor Socket-LGA1200, 10-Core, 20-Thread, 5.2GHz, Comet Lake GPU: RTX 2080 Gigabyte PSU: Cooler Master MWE Gold PSU 750W
--
#5
Craster
Ultrabruger
25-04-2022 17:05

Rapporter til Admin
#1 intet display eller error code overhovedet på skærmen. Den er 'slukket' fordi den ingen video signal får.
--
#6
ReZel
Elitebruger
25-04-2022 17:06

Rapporter til Admin
Sory forkert tråd
--
Sidst redigeret 25-04-2022 17:07
#7
BoreBissen
Monster Nørd
25-04-2022 17:08

Rapporter til Admin
#3 Har du prøvet at pille GFX ud og så køre med IGPU?
--
HP 15s-eq2819no AMD Ryzen 5300, Quad Core m. SMT @ 3,8 Ghz 2 x 8 GB RAM @ 3200 MHz, CL 22 256 GB Nvme SSD | 15,6" FHD SVA-skærm
#8
Crystarial
Gigabruger
25-04-2022 17:12

Rapporter til Admin
#5 Tænkte error code på bundkortet. Men kan se at det er Strix Z490-E modellen som har error code display og ikke F-modellen, min fejl. Du har været sikker på at presse alle ram stænger ordentlig i? (bekræfte at låsemekanismen, klikker og låser stængerne). Har du eventuel nogle andre ram-stænger liggende, som du kunne prøve med?
--
MSI MEG Unify X570 • Ryzen 5600x • Asus TUF Gaming 3060 Ti OC • 16GB 3600Mhz CL16 • Kingston A2000 1TB M.2 • Corsair RM750x
--
Sidst redigeret 25-04-2022 17:13
#9
Craster
Ultrabruger
25-04-2022 19:10

Rapporter til Admin
#7 nej, det prøver jeg her til aften #8 har desværre ikke flere ram liggende ..
--
#10
Craster
Ultrabruger
25-04-2022 22:14

Rapporter til Admin
Nyt cmos batteri virker ikke, så forstår ikke helt hvorfor det virkede i går... Jeg prøver at pille grafikkortet ud og bruge Integrated nu. Andre bud/Ideer?
--
#11
SimonDahl
Juniorbruger
25-04-2022 22:53

Rapporter til Admin
Orange led indikerer på nogle boards RAM fejl. Prøv at teste en stick ad gangen
--
#12
Craster
Ultrabruger
25-04-2022 23:01

Rapporter til Admin
#11 tak, det synes jeg at jeg har prøvet. Prøver igen - det burde vel ikke være ram porten der er noget galt med? Jeg kan godt teste alle 4 sticks i samme port?
--
#13
Martin.v.r
Guru
26-04-2022 00:03

Rapporter til Admin
i slot 4 ?
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING

Opret svar til indlægget: PC tænder pludselig ikke.

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE