Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Pc tændt men intet skærm, mus eller keyboard signa

Af Monster Supporter MingeBag | 25-02-2011 15:32 | 987 visninger | 5 svar, hop til seneste
Hej HOL Jeg skriver tråden på min iPhone. Som overskriften siger, så står min skærm bare på stand-by, når jeg tænder min computer, og der er intet lys i mus eller keyboard. Inden problemet opstod, havde jeg støvsuget min pc, men den startede alligevel normalt op. Nogle minutter senere, mens jeg så noget "Let's Play" på youtube, gik den pludseligt ud. Jeg tvivler stærkt på at temperaturene, havde været for høje. Efter den gik ud tændte den så af sig selv igen efter 2 sekunder, men gik ud lige så hurtigt igen. Ca 2 sekunder senere tændte den af sig selv igen, efter den gik ud. Denne her gang kom der dog ikke signal til ovenstående. Jeg har prøvet at genstarte flere gange vha. knappen men stadig det samme. Jeg har prøvet at starte den uden gfx i. Dér kom der lys i mus og tastatur, men der kunne jeg jo sjovt nok ikke se, om der skete noget på skærmen. Der kommer ingen BIOS beeps under opstart. Blæserne kører også normalt. Har i nogen forslag til, hvad jeg kan gøre? Mvh. Tim
--
Intel i7 920 | Corsair H70 | Intel DX58SO | 6GB XMS3 Corsair 1600Mhz | ZOTAC GTX 580 1,5GB | 750GB Samsung F1 | Corsair AX850W | CM HAF 932
#1
MingeBag
Monster Supporter
25-02-2011 15:34

Rapporter til Admin
Kan se at jeg har overskredet forbruget af tegn i overskriften. Der skulle selvfølgelig stå signal til sidst :)
--
Intel i7 920 | Corsair H70 | Intel DX58SO | 6GB XMS3 Corsair 1600Mhz | ZOTAC GTX 580 1,5GB | 750GB Samsung F1 | Corsair AX850W | CM HAF 932
#2
MingeBag
Elite Supporter
25-02-2011 16:59

Rapporter til Admin
Et forsigtigt bump. Nogen må vide det :)
--
Intel i7 920 | Corsair H70 | Intel DX58SO | 6GB XMS3 Corsair 1600Mhz | ZOTAC GTX 580 1,5GB | 750GB Samsung F1 | Corsair AX850W | CM HAF 932
#3
Azakiel
Ultra Nørd
25-02-2011 17:00

Rapporter til Admin
Prøv at tjekke dine ram, eller tjek om 4-pin kabelet sidder løst. eller andre kabler for den sags skyld.
--
Phenom II X4 B50 @3.5ghz Gigabyte GA-MA785GT-UD3H G.Skill 4gb DDR3 1333mhz CL9, Dual Kit(2x 2GB)Asus HD5850 DirectCU Thermaltake Soprano
#4
MingeBag
Elite Supporter
25-02-2011 17:27

Rapporter til Admin
3# Jeg prøvede at starte op med kun en ramblok og med to ramblokke. Det så ikke ud til at hjælpe. Det føles også som om, alle kabler sidder som de skal.
--
Intel i7 920 | Corsair H70 | Intel DX58SO | 6GB XMS3 Corsair 1600Mhz | ZOTAC GTX 580 1,5GB | 750GB Samsung F1 | Corsair AX850W | CM HAF 932
#5
MingeBag
Elite Supporter
25-02-2011 17:49

Rapporter til Admin
#3 Sidder ved computeren igen. Jeg gik for ca. 5. gang hen for at se, om der ville ske et mirakel. Jeg pillede ved alle kablerne igen, men denne her gang så det ud til at lykkes. Syntes ikke jeg gjorde noget synderligt. Anyway, tak.
--
Intel i7 920 | Corsair H70 | Intel DX58SO | 6GB XMS3 Corsair 1600Mhz | ZOTAC GTX 580 1,5GB | 750GB Samsung F1 | Corsair AX850W | CM HAF 932

Opret svar til indlægget: Pc tændt men intet skærm, mus eller keyboard signa

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning