Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Strømforsyning brummer.

Af Maxibruger L.Holgersen | 10-09-2011 09:55 | 2006 visninger | 21 svar, hop til seneste
Hejsa hol. Jeg har nogle spørgsmål som jeg håber i kan hjælpe mig med :) Her i dag da jeg startede computeren op, larmede den helt vildt med en brummen, nogenlunde som lyden en ratiator kan lave, bare højere. Jeg fået lokaliseret lyden til strømforsyningen, men efter jeg lagde computeren ned, og kiggede ind computeren stoppede lyden med at være så høj, da jeg satte den til igen. Lige nu er det ikke så slemt, men jeg lidt bange for det kan komme igen. Det jeg er bange for er, at strømforsyningen er ved at brænde af, og det her måske er et tegn på at købe en ny. Udover det, så så jeg i speedfan, at der nede i bunden hvor man kan se strøm stod 12v: 16,15 Betyder det at min strømforsyning leverer for meget strøm, eller er det helt normalt? Min strømforsyning er en 750 watts Energon fra mm-vision. Og på forhånd tak :)
--
#1
Ilwaz
Monsterbruger
10-09-2011 10:00

Rapporter til Admin
#0 Jeg havde skiftet Psu, Den Psu du har er af virkelig ringe kvalitet, Mht til brummen. Så prøv at rens den for støv (og brug for guds skyld ikke en støvsuger til det)
--
#2
Need5
Elitebruger
10-09-2011 10:03

Rapporter til Admin
Det kunne godt lyde som om at din strømforsyning er ved at være færdig Du skriver ikke noget om hvad du ellers har af hardware, det kunne jo være at den er for lille 16 volt på 12 volt udgangen lyder i mine ører ikke særlig godt
--
Shit jeg er tørstig er der nogen der har en Bajer
#3
L.Holgersen
Maxibruger
10-09-2011 10:03

Rapporter til Admin
Den ser nu ikke så støvet ud, men jeg har også planer om at skifte den ud i den nærmere fremtid. Jeg også godt den er noget kina bras, men det vidste jeg ikke da jeg købte computeren desværre.
--
#4
nissanclub
Supporter Aspirant
10-09-2011 10:03

Rapporter til Admin
på dens 12volt del skulle den ikke gå over 12,5 da det ellers kan skade dit andet HW
--
I2500K, sabertooth P67, 16GB Vengeance 1600Mhz ram, OCZ vertex2 120GB SSD, asus HD6970 2GB gfx
#5
L.Holgersen
Maxibruger
10-09-2011 10:05

Rapporter til Admin
Så jeg burde skifte med det samme?
--
#6
nissanclub
Supporter Aspirant
10-09-2011 10:06

Rapporter til Admin
yep
--
I2500K, sabertooth P67, 16GB Vengeance 1600Mhz ram, OCZ vertex2 120GB SSD, asus HD6970 2GB gfx
#7
L.Holgersen
Maxibruger
10-09-2011 10:21

Rapporter til Admin
Ja okay, sådan er livet jo nu engang, men det er da surt at tænke på garantien udløb dagen før det skete :) Tror også jeg skifter deres klamme a+ kabinet ud med et lidt bedre et samtidigt. Hvor mange watt skal strømforsyningen kunne trække for at drive dette rig? 6 gigabyte ram i7 920 gtx 580, med pre oc en harddisk dvd drev og nogle blæsere? Kender du et andet program hvor man kan se volt osv? bare for at være sikker på det ikke er forkert aflæsning af programmet :)
--
#8
Need5
Elitebruger
10-09-2011 10:24

Rapporter til Admin
mener man kan se det i bios
--
Shit jeg er tørstig er der nogen der har en Bajer
#9
L.Holgersen
Maxibruger
10-09-2011 10:27

Rapporter til Admin
Ja det kan være. Jeg kan da lige tjekke, så for man jo heller ikke en mere præcis aflæsning.
--
#10
Søren
Gæst
10-09-2011 10:35

Rapporter til Admin
#7 En fornuftig 600W kan fint trække det. F.eks.: http://www.proshop.dk[...]
--
Gæstebruger, opret dit eget login og få din egen signatur.
#11
L.Holgersen
Maxibruger
10-09-2011 10:38

Rapporter til Admin
Ja jeg tænkte også selv på en 650watt fra Corsair. Jeg vil dog godt have en modulær psu denne gang, da jeg synes alle de unødvendige ledninger er noget juks.
--
#12
L.Holgersen
Maxibruger
10-09-2011 10:52

Rapporter til Admin
Ifølge bios får 5v rail lige under 5v. 4,9xx eller noget ligende så det tyder vel på en fejllæsning af speedfan? Ifølge den er 5v railen på -8,53v og 3,63v. Hvis jeg vente lidt med at udskifte psu'en så ville jeg gerne det, da jeg synes jeg har brugt lidt mange penge på hardware her for tiden :)
--
#13
NitroBlast
Maxi Nørd
10-09-2011 11:18

Rapporter til Admin
Jeg tvivler på, at du faktisk har 16,5v på 12v - det ville selv på kort sigt skade dit hardware. Har du prøvet at tjekke SpeedFan's måling med andet software? Hvilken PSU drejer det sig om? Den brummelyd kan lige så godt skyldes, at der er nogle vibrationer i PSU'en, der skaber ressonans i kabinettet. Det kan ske, hvis den ikke er fastgjort korrekt, eller hvis et af kablerne går imod kabinettet - mere skal der sådan set ikke til at skabe en mislyd. Hvis du gerne vil have en bedre PSU, så kan jeg anbefale: http://www.edbpriser.dk[...]
--
http://xlinx.dk[...] E6600, 4GB PC2-6400, GA_965P_DS4_R1, 9800GT
#14
L.Holgersen
Megabruger
10-09-2011 11:26

Rapporter til Admin
Jeg kan konstantere at lyden kommer når der kommer load på psu'en. Det f.eks når jeg har spillet i lidt tid.
--
#15
NitroBlast
Maxi Nørd
10-09-2011 11:33

Rapporter til Admin
#14 Er du sikker på, at det ikke bare er fordi, at blæseren i den begynder at køre hurtigere for at køle bedre? Har du tjekket, at den er fastgjort korrekt, og at ingen kabler fra den berører kabinetsider mv.?
--
http://xlinx.dk[...] E6600, 4GB PC2-6400, GA_965P_DS4_R1, 9800GT
#16
L.Holgersen
Megabruger
10-09-2011 11:50

Rapporter til Admin
Det er jo nok blæseren der ikke har det for godt siden den gør det når mit rig skal bruge nogle flere watt. Har tjekket siden for kabler, og der er ikke nogle der rører. Jeg har også siden af kabinettet for at få lidt ekstra køling.
--
#17
NitroBlast
Maxi Nørd
10-09-2011 13:42

Rapporter til Admin
Har du mulighed for at se, om der er støv på propelleren inde i PSU'en? Det kan også være, at den er fyldt med støv, og det kan du snildt rense med en støvsuger (selvom andre fraråder det).
--
http://xlinx.dk[...] E6600, 4GB PC2-6400, GA_965P_DS4_R1, 9800GT
#18
L.Holgersen
Megabruger
10-09-2011 14:06

Rapporter til Admin
Der er ikke så meget støv så det burde være problemet :) Men jeg tror valget falder på et silverstone fortress kabinet og en corsair strømforsyning.
--
#19
Kasperkk
Junior Nørd
10-09-2011 14:09

Rapporter til Admin
#17 Dumme råd skal man afholde sig fra at give! Hvis der absolut skal bruges en støvsuger er det ret vigtigt af man får blokeret blæseren så den ikke kan løbe rundt da man hurtigt får brændt lejerne af i sådan en bandit med de hastigheder en støvsuger kan tvinge blæseren op på
--
Phenom II 965 3,[email protected],8 - NH-D14 - haf922- Gigabyte GA-MA790XT-UD4P - OCZ AMD BE 2x2 GB 1600mhz - 5870 - TX850W PSU
#20
NitroBlast
Maxi Nørd
10-09-2011 15:23

Rapporter til Admin
#18 Du skal nok satse på at skifte den PSU så :-) #19 Jeg støvsuger selv mine blæsere, og har gjort det siden min første computer. Jeg lader dem gerne spinne godt op i fart kortvarigt, og jeg har aldrig oplevet, at en blæser er stået af pga. det - hverken mine 3 Pabst kabi-blæsere, den i min SeaSonic PSU, eller den på mit grafikkort. Så den med at man kan ødelægge en blæser med en støvsuger, den tror jeg sg'utte på, før jeg har set det ;-)
--
http://xlinx.dk[...] E6600, 4GB PC2-6400, GA_965P_DS4_R1, 9800GT
#21
L.Holgersen
Megabruger
10-09-2011 18:03

Rapporter til Admin
#20 Ja, jeg må så overleve weekenden på min bærbar :) Ærgeligt, da jeg lige havde inviteret 3 venner over til lan nu hvor vi alle har købt dead island :) Forhåbentligt kan min bærbar trække det nogenlunde, og så må jeg tage og bestille en psu på mandag :)
--

Opret svar til indlægget: Strømforsyning brummer.

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning