Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

hjælp min nye pc virker ikke(intet billede)

Af Guru nikolajs12 | 17-11-2013 14:58 | 539 visninger | 3 svar, hop til seneste
Hej Jeg har lige købt og samlet følgende setup. Amd fx 8230 PC 7970 3gb 500w silverstone 80+ 2x4gb kingston ddr3 1tb hd Problemet er at når jeg starter pcen spinner blæserne op. Men der er inter billede på skærmen. Har prøvet flere pcie slots, glere grafikkabler/indgange. Har prøvet at sætte ram i en blok af gangen. Har tjekket alle kabler sidder ordentlig Der kommer ingen beep lyde fra bundkortet.
--
#1
Frost J
Bruger Aspirant
17-11-2013 20:56

Rapporter til Admin
Prøv at gå ind på dit bundkorts producents hjemmeside. De har en guide til hvad fejlen kan være hvis der ikke kommer nogle bip lyde. Måske er det en ledning der sidder forkert på GPU/bundkort, måske en elektrisk problem. Det kan være mange ting, men start med at checke producentens hjemmeside.
--
#2
Pico9210
Ultra Supporter
17-11-2013 21:02

Rapporter til Admin
Tror ikke 500W er nok til dit setup.
--
3570K|Evo 212|MSI Z77-MPOWER|Corsair 600T white|16GB Corsair Vengeance 1600Mhz|Sapphire 7870XT|WD Green 1TB|Corsair TX650W|
#3
Kasperkk
Mega Nørd
17-11-2013 21:05

Rapporter til Admin
#2 det er alt rigeligt til det system
--
HO, HO, FUCKING HO!

Opret svar til indlægget: hjælp min nye pc virker ikke(intet billede)

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login