Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Problemer med GTX 770 SLI

Af Junior Supporter G_R_E_E_N | 23-11-2013 20:43 | 1401 visninger | 5 svar, hop til seneste
Hej folkens. Håber en af jer kan hjælpe mig. Hver gang jeg går ind i battlefild 4 for at spille hopper skærmbilledet frem og tilbage (venstre og højre), det er umuligt at se noget på skærmen og jeg får denne fejl når jeg vil lukke spillet: http://billedeupload.dk[...] "DirectX funktion "GetDeviceRemovedReason" failed with DXGI_ERROR_DEVICE_HUNG ("The application's device failed due to badly formed commands sent by the application. This is an design-time issue that should be investigated and fixed. "). GPU: NVIDIA GeForce GTX 770", Driver: 33182 Jeg har prøvet at fjerne alt hvad der har med grafikkort driver at gøre også PhysX - startede pc'eren op i fejlsikret tilstand og slettede alle "løse" filer med CCleaner og Driver Sweeper. Da jeg startede pc'eren op var der ingen drivers på overhovedet og jeg installeret sidst nye "non beta" driver, men problemer opstår hele tiden når jeg køre SLI :/ Kender i en løsning på problemet? Mvh. Phillip G
--
#1
DonBonzini
Maxibruger
23-11-2013 21:04

Rapporter til Admin
Prøv at smid (hvis du ikke allerede har gjort det) DirectX funktion "GetDeviceRemovedReason" failed with DXGI_ERROR_DEVICE_HUNG ("The application's device failed due to badly formed commands sent by the application. This is an design-time issue that should be investigated and fixed. "). GPU: NVIDIA GeForce GTX 770", Driver: 33182 i en google søgning, du er vist ikke den eneste med det problem! Måske du kan finde løsning der, jeg har desværre ikke nogen:-(
--
#2
LaBz
Giga Supporter
23-11-2013 21:28

Rapporter til Admin
Er det i alle spil eller kun bf4 ?
--
i5 4670k/ Asus z87-a/ Kingston HyperX 1600mhz 2x8GB/ Samsung EVO 250GB/ Gigabyte GTX 770 2 GB OC/ Corsair RM750W/ WD Caviar Black 1TB/ FD Define R4
#3
Poul Thomsen
Gæst
24-11-2013 00:36

Rapporter til Admin
Underclock dine kort med en smule. det fikser dit problem.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
iNztain
Maxi Supporter
24-11-2013 09:10

Rapporter til Admin
Jeg havde også det problem i BF3 (så vores problem ligner hinanden, ligesom frostbite 2 og 3 ligner hinanden). Jeg havde dog ikke SLI - men det er lige meget. Mange havde problemer, AMD, CFX korts, SLI osv. Jeg prøvede en helt masse underlige løsninger. Til sidst så uinstallerede jeg mit overclocking program (altså ASUS GPU Tweak/MSI Afterburner). Du kan også prøve at underclocke det - men jeg brænde altså bare programmerne, fordi de kun havde voldt mig problemer - selvom der er meget OC Potentiale i mit kort (fra 1020 til ca. 1180 med kun 65 C i load).
--
jeg har swag
#5
G_R_E_E_N
Junior Supporter
27-11-2013 16:08

Rapporter til Admin
Tak for jeres indput's :) Jeg prøvede lidt frem og tilbage og til sidst byttede jeg rundt på grafikkort, vendte SLI kablet om, formaterede min pc og installerede kun de mest nødvendige drivers, samt Origin og BF4. Så startede jeg BF4 men problemet var der igen med det samme! Jeg prøvede en masse og fandt ud af at hver gang jeg fjernede min grafikkort driver og genstartede, begyndte windows 8.1 at hente en driver selv (i baggrunden..) Det må åbenbart have lavet en konflikt, med at jeg samtidig installere en anden version grafik driver. Løsning: Jeg løste problemet ved at deaktivere mit LAN kort, og fjerne grafikkort driveren igen, så har windows ikke mulighed for at hente en selv, hvorefter jeg så installeret sidste nye driver 331.82 og nu spiller det bare ;) Tak for jeres tid
--

Opret svar til indlægget: Problemer med GTX 770 SLI

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE