Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Hvad er det som er ved at dø inde i min computer?

Af Ny på siden Jlemvig | 27-04-2016 22:05 | 931 visninger | 14 svar, hop til seneste
Hey drenge For et par uger siden begyndt min computer at brokke sig når jeg er inde i spil. I spil som ikke kræver ret meget (lol) fik den stort skærm i 1-2 sekunder hvor efter den gik tilbage og fungerede normal. De her spikes kom med 10-15 minutters mellemrum. I mere krævende spil døde computeren efter 7-10 minutter, der kom en del artifacts på hele skærmen, og lyden gik amok. Engang i mellem kunne jeg alt + tap ud og lukke spillet - andre gange var computeren helt død. Min først tanke var GPUen nok var død - min computer er 4 år gammel så der var brug for en opgradering alligevel. Jeg køber et nyt brugt kort her inde fra og installere det - men jeg har stadig de samme problemer. Computeren fungere fint når den idler og jeg laver lige gyldige ting - men hvis jeg benchmarker den dør den efter 5-6 minutter (lige som med det andet grafikkort) Min PSU er en Corsair TX850m som ligeledes er 4 år gammel - den ville nok selv være mit næste bud men så vidt jeg kan se så er voltage på motherbordet hvad det skal være: CPU CORE 1.000 V +12V 12.192 V AVCC 3.376 V 3VCC 3.376 V +5V 5.080 V Har i nogle forslag?
--
#1
meny
Gæst
27-04-2016 22:11

Rapporter til Admin
Hvad siger temperaturerne når du spiller?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#2
Jlemvig
Ny på siden
27-04-2016 22:22

Rapporter til Admin
Ikke noget alarmerende - lige nu døde den på vej ind i et spil og vil ikke rigtig reboote
--
#3
Derby666
Elitebruger
27-04-2016 22:30

Rapporter til Admin
Har du mulighed for at sætte det i en anden pci-e slot på bundkortet?
--
JEG HAR IKKE ALTID RET, MEN JEG TAGER ALDRIG FEJL |ASUS MAXIMUS VII FORMULA|4790K 4.7Ghz|16GB KINGSTON|ASUS GTX980Ti|HX750i|850PRO|H2O|
#4
Jlemvig
Ny på siden
27-04-2016 22:35

Rapporter til Admin
Ja, jeg har 3 mener jeg - ihvertfald 2 af dem er med fuld power. Den kører fint i fejlsikker tilstand og jeg har hørt der har været lidt problemer med den nyeste nvidia driver - nu prøver jeg lige at hente 364.51 og ser om den gider det.
--
#5
Jlemvig
Ny på siden
27-04-2016 22:49

Rapporter til Admin
Efter driver install fryser skærmen i Windows opstarts vindue men lyden siger Windows er startet op - jeg prøver en anden pci-e port
--
#6
DeeKay
Ultra Supporter
27-04-2016 22:50

Rapporter til Admin
Springer lige ind her fra sidelinjen da det er undertegnede TS har købt "nyt" GFX fra. Har forslået følgende ting der kan prøves: GFX i anden PCIe port. Køre stock-clocks på CPU og andet der kan være OC'. Køre med én ramklods af gangen (og prøve en klods af gangen i hvert socket <- skulle også lige med). Formatere/Gen-installere Windows - dette har TS dog gjort for nyligt. Og vil lige pointere at GFX kørte som det skulle inden salg, ellers var det ikke røget til salg ;) //Daniel
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#7
Jlemvig
Ny på siden
27-04-2016 22:53

Rapporter til Admin
Hehe, der er ingen sure miner her fra (endnu ;-)) jeg syntes de fejl har nu ligner de gamle så meget jeg ikke rigtig tror det er GPUen
--
#8
DeeKay
Ultra Supporter
27-04-2016 22:58

Rapporter til Admin
#7 Heller ikke af frygt for sure miner, det er kun for at du ikke bliver forslået det samme igen og igen ;)
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
--
Sidst redigeret 27-04-2016 22:59
#9
Jlemvig
Ny på siden
27-04-2016 23:03

Rapporter til Admin
Nå - pci-e nr 2 giver samme resultat, fint i fejlsikker - intet i nornalt
--
#10
Jlemvig
Ny på siden
27-04-2016 23:09

Rapporter til Admin
Nu prøvede jeg lige at skifte strømmen til grakfikkortet ud med 2 andre stik og ledninger på psuen men her skete heller intet Jeg prøver et af de gamle grafikkort uden sli
--
#11
Jlemvig
Ny på siden
27-04-2016 23:19

Rapporter til Admin
Det var den heller ikke glad for - men den kom ind i Windows :-/ http://imgur.com[...]
--
#12
mikaelsan
Monsterbruger
28-04-2016 10:55

Rapporter til Admin
fik du prøvet med en ældre grafik driver?
--
Asrock 970 extreme 4 - Atlhon x4 CM Evo 212 @ 640 @ 3750, 1x4 gb Hyperx blu 1333 8-8-8-26, Radeon HD 5870 arctic accelero mono @ c-975 m-1290
#13
Munkeholm
Ultrabruger
28-04-2016 11:23

Rapporter til Admin
Kan ikke finde hvor du har nævnt det, men du har ikke valgt at formatere windows endnu ? Det var helt klart det første jeg havde prøvet i en situation hvor jeg havde svært ved at få bootet op i windows men fejlsikret virket hver gang.
--
#14
Jlemvig
Ny på siden
28-04-2016 11:40

Rapporter til Admin
Ja - jeg har prøvet med en ældre driver uden succes med de 2 første grafikkort (det nye og det ene af mine gamle kort). 3 grafikkort (det andet gamle) starter op uden problemer og jeg har kørt en stress test i nat over 3 timer uden problemer
--

Opret svar til indlægget: Hvad er det som er ved at dø inde i min computer?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login