Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Er mine RAM defekte?

Af Ny på siden WonderingDane | 19-09-2017 17:31 | 837 visninger | 18 svar, hop til seneste
Er lige blevet købt og mit nye PC build vil ikke starte op. Er det mine RAMs skyld? http://upit.staltsoft.com[...] http://upit.staltsoft.com[...] http://upit.staltsoft.com[...]
--
#1
ClausBH
Ultrabruger
19-09-2017 17:33

Rapporter til Admin
Ja det tror jeg det ser ud som der mangler en hel bane der er brændt af.
--
#2
QuadCore
Nørd
19-09-2017 18:23

Rapporter til Admin
#0 Hvordan er det sket? Det ser voldsomt ud. :) Den ram blok er defekt og jeg vil ikke anbefale dig at proppe den i din maskine.
--
Eat, Sleep, Code - Repeat
#3
WonderingDane
Ny på siden
19-09-2017 18:36

Rapporter til Admin
#2 - Det har jeg desværre allerede haft gjort. Jeg får 3 bip fra bundkortet, hvilket betyder at der er noget galt med RAM (surprise!). At bundkortet kan komme med en fejlkode, betyder forhåbentlig at den RAM blok ikke har ødelagt mit bundkort...
--
#4
MessiahDK
Junior Nørd
19-09-2017 18:45

Rapporter til Admin
Prøv at start pcen med 1 ram klods
--
#5
WonderingDane
Ny på siden
19-09-2017 18:48

Rapporter til Admin
#4 - Har kun den ene RAM blok :/
--
#6
QuadCore
Nørd
19-09-2017 18:52

Rapporter til Admin
#5 Er det noget du har købt brugt?
--
Eat, Sleep, Code - Repeat
#7
Momberg
Supporter
19-09-2017 18:56

Rapporter til Admin
Kontakt forhandleren og snak med dem. De må jo være defekte fra fabrikken. Det kan også være at der er en anden der har haft dem og brugt dem, og derefter ødelagt dem, og sendt dem retur, uden at sige det. Det er så ikke blevet opdaget, og går nu ud over dig.
--
#8
WonderingDane
Ny på siden
19-09-2017 19:10

Rapporter til Admin
#6 - De er helt nye fra Dataworld og blev pakket ud i går. #7 - Har sendt dem en mail. Det er muligt, men pakken var forseglet.
--
Sidst redigeret 19-09-2017 19:10
#9
Sven Bent
Giga Supporter
19-09-2017 23:01

Rapporter til Admin
koebte du din pc faerdig samlet eller byggede du den selv ?
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#10
WonderingDane
Ny på siden
20-09-2017 08:08

Rapporter til Admin
#9 - Byggede den selv.
--
#11
ClausBH
Ultrabruger
20-09-2017 08:31

Rapporter til Admin
Så er det ikke sikkert at det kun er dine ram der har taget skade, bundkortet har sikkert også taget skade (Hvis du ikke har monteret dem helt ned i ram sokklen). ellers er det din PSU der har leveret for meget strøm. Så det kan være meget galt (bundkortet med spacer bag på bundkort / kabinet røre ved bundkort strømførende baner).
--
Sidst redigeret 20-09-2017 08:32
#12
WonderingDane
Ny på siden
20-09-2017 08:46

Rapporter til Admin
#11 - Er 100% sikker på at RAM blokken var sat helt ned i soklen. Bundkortet giver en fejlkode, så bundkortet må da stadig virke?
--
#13
Mion
Super Nørd
20-09-2017 09:16

Rapporter til Admin
har set sådanne ram moduler før, det er fordi en eller anden har vendt dem forkert, og troet de satte korrekt i, og så brænder lortet af på en af pins. fordi den får strøm på de forkerte pins. Det kan faktisk godt lade sig gøre.
--
Sådan en firkantet dims med en masse ben i en sort box, det er hvad jeg har. og den kan sgu trække hjertefri over Lan.
#14
WonderingDane
Ny på siden
20-09-2017 09:52

Rapporter til Admin
#13 - Jeg har prøvet at se om de kunne sætte anerledes, men de kan kun komme ned på en måde.
--
#15
Energy
Elitebruger
20-09-2017 11:19

Rapporter til Admin
De kan nemlig kun sættes en vej. Men betyder jo ikke man sagtens kan sætte dem forkert i hvor de ikke sidder ordenligt også sker præcis dette som du fremviser med rammene. Så tyder meget på du har valgt ikke at sætte dem korrekt ned da du startet din maskine.
--
#16
WonderingDane
Ny på siden
20-09-2017 12:10

Rapporter til Admin
#15 - Den er ikke sat forkert i.
--
#17
Sven Bent
Giga Supporter
20-09-2017 18:23

Rapporter til Admin
#12 Beviser intet Hvis RAM'ene var forseglet da du modtogt dem. og monteret dem slev og de nu ser saaledes ud vil jeg satse paa der har vaeret tale om monterings fejl.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#18
WonderingDane
Ny på siden
21-09-2017 07:38

Rapporter til Admin
#17 - Har det noget at sige at der tilsyneladende ikke kommer strøm til f.eks. mus og tastatur når jeg tænder maskinen?
--

Opret svar til indlægget: Er mine RAM defekte?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning