Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Udfordring med frames ved nyt setup.

Af Gigabruger Stonefire | 13-11-2018 11:01 | 615 visninger | 14 svar, hop til seneste
Hej! Jeg har et problem med min pc, som jeg ikke kan finde/løse. Jeg har lige opgraderet min pc til følgende: i9 9900k Asus Formula Z390 Msi x trio 2080ti 16GB Trident Gskil 3000mhz ddr4 Nzxt Kraken X62 V2 "gamle ting": AXi860 Samsung 860 pro 512GB m.2 windows c: Intel 660 512 GB m.2 games WD3TB storrage random Køre med 2 skærme de er begge asus den ene er en 120Hz og den anden er pg279q Alt i alt vil jeg jo mene jeg nu har en computer der skulle kunne klare det hele. Men på trods af det så oplever jeg nogle underlige ting. Jeg spiller en del wow, og når jeg så vil spille wow på den ene skærm og så måske se en film på den anden skærm så oplever jeg at jeg i wow hakker, jeg ville kalde det stutter. Jeg løber og alt er fint, men så er der små instanser hvor spiller wow lige stopper i 0.2sec for så at køre videre og det sker så selv efter at jeg prøvede at sætte gfx i wow ned til 1. Igen med et 2080ti burde det vel intet problem være? Jeg hentede også BF V ned da jeg ville prøve RTX, det har de så ikke lige fået aktiveret endnu, okay ville stadig prøve det, så startede det op og det spillede fint, så efter lidt tid så når der sker store eksplosioner, eller når jeg skyder og så vender mig hurtigt så igen kan jeg opleve lidt stutter/frys af frames... Jeg oplevede også et par gange hurtigt en sort en smal sort bjælke lige hurtigt vises sig på min skærm, hvilket har fået mig til at tænke at det kunne være gfx kortet der fejler, men med lagerholdning på 2080ti håber jeg ikke at det er dette... Til hvad jeg har prøvet: reinstall af driver til GFX prøvet anden pcie port på mobo og igen reinstall drivers. Reinstall af win 10 pro som jeg køre. Prøvet at ligge installation på en anden HD end den m.2 den lå på. Jeg har aftalt med en kollega at han tager sit 1070 med i morgen som jeg kan teste for at se om det er mit 2080ti den er gal med. En lille ekstra krølle på halen er at jeg har solgt mit gamle udstyr så jeg har ikke de vilde muligheder for at prøve med andre dele... Jeg håber der er nogen der kan komme med nogle guldkorn.
--
I9 9900k 2080Ti Asus Formula Z390
#1
Azakiel
Skribent
13-11-2018 11:03

Rapporter til Admin
RTX 2080Ti har haft en del problemer med en sending der havde defekte Micron chips som viste sig at være defekte. Prøv at slå G-Sync totalt fra når du ser film, har læst at g-sync sammen med non-sync skærme kan give lidt stutters (oplever det selv) når man forsøger at køre ting på begge skærme på en gang.
--
Veni, Vidi, Vici. dimidium facti qui coepit habet faber est quisque fortunae suae
#2
SShadowS
Guru
13-11-2018 11:05

Rapporter til Admin
Jeg har 6700K og 1080. Bruger 3 skærme og oplever ikke det der. Jeg kører dog Windows Insider, så ved ikke om det er derfor. 1920 x 1080 120Hz 2560 x 1440 60HZ 3840 x 2160 60Hz
--
6700K|Maximus VIII Extreme|32GB RAM Gainward1080-GS|XL2410T|U28D590D Samsung960 PRO 512GB|Samsung 850 PRO 512GB Samsung850 EVO 250GB|Corsair AX860i
--
Sidst redigeret 13-11-2018 11:07
#3
Stonefire
Gigabruger
13-11-2018 11:09

Rapporter til Admin
#1 Ja præcis og det er også lidt det jeg bliver mødt med hvergang jeg skriver noget om 2080ti og fejl så kommer der en masse artikler frem omkring de fejl. Men så en video fra ham fra Casekings og de havde oplevet en fejlrate på omkring 1,7% mener jeg det var mod 1080 der var på 7%.. Okay Gsync kan gå ind og pille, det vil jeg prøve, tak for det :)
--
I9 9900k 2080Ti Asus Formula Z390
#4
Wut
Supporter
13-11-2018 11:31

Rapporter til Admin
Det kan være noget IO. Hvilken disk ligger dine film på? Sådan små-stutter rundt omkring kan ofte komme, når der er noget forsinkelse på at hente data fra en disk. Prøv at flytte en film over på en anden disk og se, om problemet forsvinder. Når du "vender dig hurtigt" i spil, så skal der oftes loades noget data fra disk til grafikkortet/systemhukommelsen. Igen: Det kan være et disk/IO-problem
--
#5
Stonefire
Gigabruger
13-11-2018 11:39

Rapporter til Admin
#4 de ligger på min 3TB det er en 7200 rpm wd disk, og spil ligger på den intel ssd der er. Okay, så jeg kan prøve at flytte rundt på det, evt instalere windows på en anden ssd. Det prøver jeg når jeg kommer hjem. Så ting jeg prøver er at slå Gsync fra for at se om det gør noget. Nyt displayport kabel til den anden skærm, for at se om det gør noget. Angående disk/IO problem, er der nogen måde at teste det, jeg har crystalmark men synes ikke den viser nogen fejl?
--
I9 9900k 2080Ti Asus Formula Z390
#6
Rodael
Monsterbruger
13-11-2018 11:45

Rapporter til Admin
Hvilken afspiller bruger du til film?
--
Evolv mATX | ax860i | 8700k | 4x8gb trident z rgb 3200mhz | Asus z390m tuf | RTX 2080 ti | 512gb sm961 | 1tb crucial mx500 | Acer X34A
#7
vaff
Ultrabruger
13-11-2018 11:46

Rapporter til Admin
Prøv eventuelt at spille kun med 1 skærm, Gamers Nexus har en del at sige om 20'er serien. https://www.youtube.com[...] https://www.youtube.com[...] https://www.youtube.com[...]
--
#8
Stonefire
Gigabruger
13-11-2018 12:02

Rapporter til Admin
#6 Jeg bruger primært VLC som medie afspiller, dog til DVD win mediaplayer. #7 Har godt se at der er en "del" fejl med varme og chips, jeg tester med et 1070 i morgen så kan jeg be/afkræfte om det er GFX der er synder.. Gud hvor jeg dog håber det er IO eller et andet problem, der er jo ingen 2080ti på lager, så frygter en laaaang RMA :(
--
I9 9900k 2080Ti Asus Formula Z390
#9
SimonB
Gæst
13-11-2018 13:36

Rapporter til Admin
#8 BF V. inde i video settings, under advanced. "Future frame rendering" og "vertical sync" leg med de 2 settings her, hvis jeg sætter begge 2 off, så for jeg en masse stutter i BF V. der ud over kan du prøve med vsync enable at bruge tripple buffering i din nvidia driver. burde også fjerne en del stutter. i wow... det her spil er ligeglad om du har et 2080TI kort. wow handler langt mere om stærk singlecore og hurtige ddr4 ram. imo så har du valgt for langsomme ram til sådan en cpu du har smidt i :-) 3600mhz MIN til sådan et system, især når du har et 2080TI kort. nu har dit gfx kort ikke så meget og skulle have sagt i wow. men i andre spil der vil nogle hurtigere ram helt klart hjælpe. husk på at alt data dit gfx kort render, sender den til din cpu og ram, så hurtigere ram og cpu kan altid hjælpe et flagship kort som dit. men til wow, så vil jeg nok gå med et overclock på cpu og ram, vil helt klart hjælpe med at holde en avg højere fps. især i raid.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#10
Rodael
Monsterbruger
13-11-2018 14:09

Rapporter til Admin
Prøv at bruge MPV: https://mpv.io[...] Den spiller bare her i hvert fald :)
--
Evolv mATX | ax860i | 8700k | 4x8gb trident z rgb 3200mhz | Asus z390m tuf | RTX 2080 ti | 512gb sm961 | 1tb crucial mx500 | Acer X34A
#11
Stonefire
Gigabruger
13-11-2018 14:34

Rapporter til Admin
#9 Tak for gode forslag, jeg vil helt sikkert prøve det! Angående RAM så er den bus nok kørt, jeg tror ikke jeg gider sælge dem for så at købe nye :D
--
I9 9900k 2080Ti Asus Formula Z390
#12
Mherloev
Juniorbruger
14-11-2018 10:31

Rapporter til Admin
Må man spørge hvor du har formået at finde et 2080ti gaming x trio? :)
--
#13
Stonefire
Gigabruger
14-11-2018 23:21

Rapporter til Admin
Nå så troede jeg lige jeg havde løst det, og så sker der noget igen :/ Sad og så en film på den ene skærm en Asus VG236H(Hdmi), og spillede lidt HS på den anden en PG279Q(Displayport), så begyndte jeg at se de her streger, jeg ved ikke hvordan jeg skal forklare dem, så jeg optog dem lige https://www.youtube.com[...] På nuværende tidspunkt har jeg prøvet følgende: Prøvet hver pcie port. Prøvet med 2 forskellige slags ram Vengeance og G-Skill. Prøvet med ander display port kabel til 27" Prøvet at geninstalere hele maskinen. Tjekket de to ssd jeg bruger til spil og os, har brugt intel toolbox og samsung magician til dette. Jeg har holdt øje med temps på systemet, gfx har været omkring de 74-72 grader, det sker kune under load og i spil. CPU har holdt sig under 50 grader, og ram har ligget omkring 50. #12 Det var igennem proshop at jeg fik mit hjem, men jeg lagede også ordre hos andre, og så ventede jeg bare på hvem der fik det først. Og da Proshop fik det hjem så afbestilte jeg det bare de andre steder.
--
I9 9900k 2080Ti Asus Formula Z390
#14
Stonefire
Gigabruger
15-11-2018 13:41

Rapporter til Admin
Er det mit gfx jeg skal lave RMA på?
--
I9 9900k 2080Ti Asus Formula Z390

Opret svar til indlægget: Udfordring med frames ved nyt setup.

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning