Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Strøm gik under spil???

Af Bruger Samse | 31-01-2019 21:20 | 570 visninger | 10 svar, hop til seneste
Hej derude Sad og spillede en gang battlefield da hfi relæet slog fra. Nu går relæet hver gang jeg forsøger at tænde strømforsyningen.. Er det mon strømforsyningen der er færdig? Har nogen prøvet noget lignende? Specs på pc Coolermaster masterwatt 750w Rx vega 56 strix Asus Tuf b360 I5 8500 16 Gb corsair ddr4 2666 MHz Kingston ssd 480 gb Håber nogen kan hjælpe
--
#1
Samse
Bruger
31-01-2019 21:21

Rapporter til Admin
Det er en selvbyg pc som har kørt uden problemer i en måneds tid
--
#2
gfunknown
Mega Nørd
31-01-2019 21:22

Rapporter til Admin
Hvis det er som du skriver at du kunne tænder din strømforsyning, og hpfi så slår fra, så ja.
--
#3
Dragonheart
Elite Nørd
31-01-2019 21:23

Rapporter til Admin
#1 Der kan være en sikring der er gået i strømforsyningen. Den kan du evt nulstille. Men hvis relæet går hver gang du tænder for strømforsyningen lyder det til der er kortslutningen i strømforsyningen
--
#4
Samse
Bruger
31-01-2019 21:31

Rapporter til Admin
Relæet slår fra i samme øjeblik jeg tænder for strømforsyningen. Jeg burde vel kunne få den erstattet. Er købt hos komplett :)
--
#5
InFerNo
Guru
31-01-2019 21:54

Rapporter til Admin
Har du prøvet at tage alle de andre dele fra strømforsyningen, og prøve at tænde den igen?
--
Overclocked Broadwell-E/Pascal Inside!
#6
Rolf
Ultra Supporter
31-01-2019 21:56

Rapporter til Admin
#3 Nej, det kan ikke være en sikring i psu, for så ville den jo være slået fra, og HFI-relæ ville opføre sig normalt.
--
#7
Ayahuasca
Juniorbruger
31-01-2019 22:00

Rapporter til Admin
Er det dit Hpfi eller sikrings gruppe? Hvis det er dit Hpfi er det jo en fejl til jord.
--
#8
Dragonheart
Elite Nørd
31-01-2019 22:19

Rapporter til Admin
#6 Du har selvfølgelig ret :-). Det gik lidt hurtigt.
--
#9
Xponic
Mega Supporter
31-01-2019 22:30

Rapporter til Admin
#4 Det næsten med sikkerhed din psu som er stået af for vis det bare var en sikring i psu der var afbrudt ville du kunne slå strømmen til igen uden den slog fra igen. Prøv at lugte bagpå psu´en vis den lugter brandt så er det 100% sikkert.
--
Straffen kommer til dem som venter. Venstre, Partiet med Løkke om halsen!!! Nvidia, The way its gimped to be played
#10
Samse
Bruger
31-01-2019 22:41

Rapporter til Admin
Jeg må prøve med en ny strømforsyning. Tak for inputs
--

Opret svar til indlægget: Strøm gik under spil???

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning