Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Mangler ledning til hæve/sænke bord

Af Monsterbruger Jimstar | 07-10-2019 08:56 | 701 visninger | 5 svar, hop til seneste
Hej, Har fået et hæve/sænke bord igennem min far, som har fået det via. en arbejdsopgave, hvor de skulle tømme en kontorbygning. Jeg har nu fået sat det op, men desværre kører hæve/sænke funktionen ikke. Hans folk havde tjekket inden de pakkede det ned, at det virkede. Jeg opdager, at der måske må mangle en ledning. I hver side af bordet, altså på hvert "ben" sidder der en motor, som er den der kører hvert bordben op og ned. Til den ene af disse motorer går et kabel fra strøm, men der går intet fra den motor der får strøm, over til den anden? Har en stærk mistanke om, at dette må være udfordringen, og at den ene motor ikke reagere, når den ikke er forbundet med den anden, for at det ikke kører skævt? Der er et tomt stik bagi hver motor, hvor jeg tænker dette kabel skal sidde - det ser således ud: https://imgur.com[...] Nogen der kan bekræfte, at min teori om at bordet ikke fungere, fordi dette kabel mangler, og evt. ved hvor jeg kan skaffe sådan et?
--
Fractal R6 / I9 9900K / Aorus Ultra Z390 / Aorus 1080TI / G. Skill 3600MHz / 1TB 970 EVO / Corsair H150i / EVGA Supernova 850w / ASUS PG279Q 27" 1440p
#1
HunterKiller
Elite Nørd
07-10-2019 09:25

Rapporter til Admin
Du vil nok hjælpe lidt på vej med lidt billeder af evt mærkater/model på motorene så vi kan se hvad det er for noget :) - Det ligner Linak men man kan ikke være sikker
--
Linux, både privat og professionelt Det er aldrig umuligt at trække et kabel, so stop whining
#2
Jimstar
Monsterbruger
07-10-2019 10:53

Rapporter til Admin
Nu er jeg ikke lige hjemme, så jeg kan tage billeder af motorerne for at få numre osv., det kan jeg lige gøre når jeg er hjemme selvfølgelig. Efter at have kigget lidt på nettet kan jeg se at det med ret stor sandsynlighed er et som det her: https://imgur.com[...] #1 du har ret mht. det er Linak, det står der i salgsannoncen for billedet, derudover står der det er aktuator - det ved jeg dog ikke om det siger noget bestemt. Aluminiums profilerne og bund/top er de samme i hvertfald - motoren ligner også umiddelbart, dog er der to af dem på det bord jeg har. Vender lige tilbage med nogen numre senere, med mindre nogen skulle byde ind med noget inden da :)
--
Fractal R6 / I9 9900K / Aorus Ultra Z390 / Aorus 1080TI / G. Skill 3600MHz / 1TB 970 EVO / Corsair H150i / EVGA Supernova 850w / ASUS PG279Q 27" 1440p
--
Sidst redigeret 07-10-2019 10:56
#3
HunterKiller
Elite Nørd
07-10-2019 12:25

Rapporter til Admin
Med de Linak borde jeg har arbejdet med plejer der at være en central styreboks hvor power også er sat til, fra denne er der så kabler ud til en eller flere motore, og det er også her Op/Ned knapperne er sat til
--
Linux, både privat og professionelt Det er aldrig umuligt at trække et kabel, so stop whining
#4
Jimstar
Elitebruger
13-10-2019 12:58

Rapporter til Admin
Hermed billede af markatet som sidder på begge de to motore der er sat på bordet https://imgur.com[...] Som nævnt er der en motor på begge ben, hvori der bagtil sidder et stik, hvor ledningen mangler, som er sådan en 4-pin stik? Nogen der kan hjælpe?
--
Fractal R6 / I9 9900K / Aorus Ultra Z390 / Aorus 1080TI / G. Skill 3600MHz / 1TB 970 EVO / Corsair H150i / EVGA Supernova 850w / ASUS PG279Q 27" 1440p
#5
Jimstar
Elitebruger
14-10-2019 08:34

Rapporter til Admin
Nogen der har mulighed for hjælpe med hvor jeg kan skaffe en ledning der passer? Ville være en kæmpe hjælp
--
Fractal R6 / I9 9900K / Aorus Ultra Z390 / Aorus 1080TI / G. Skill 3600MHz / 1TB 970 EVO / Corsair H150i / EVGA Supernova 850w / ASUS PG279Q 27" 1440p

Opret svar til indlægget: Mangler ledning til hæve/sænke bord

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning