Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Ram futtet af?

Af Bruger holmbow | 07-11-2019 21:17 | 567 visninger | 10 svar, hop til seneste
Hey, Min PC gik i BSOD loop pludselig her til aften, og efter at have skilt alt ad og samlet alt igen, er det kun lykkedes mig at holde systemet stabilt med den ene pind jeg har. Hvis den anden sidder i - om det er alene eller i dual channel - kommer jeg ikke længere end til mit skrivebord hvor en af følgende dukker op: System Service Exception Driver Overran Stack Buffer Kmode Exception Not Handled System Thread Exception Not Handled Irql Not Less Or Equal Kernel Security Check Failure Mit spørgsmål er så, om jeg bare skal gå igang med en RMA sag, eller om der er noget jeg kan prøve. Det jeg har prøvet er: Skifte ram slots (single, dual osv.) Pille alle drev fra og sætte dem til igen CMOS Reset - ud med batteriet og strømmen i et par minutter og så i igen Default BIOS Tjekke at GFX sidder ordenligt i - Simon
--
Ryzen 5 3600 | Asus B450M-A | 16GB HyperX Fury 3200 MHz | GAMMAXX 400 | PNY 2060S

--
Sidst redigeret 07-11-2019 21:18
#1
Wut
Giga Supporter
07-11-2019 21:21

Rapporter til Admin
Download Memtest86 på en USB pind og kør testen igennem. Så finder du ud af, om der er fejl den en ene eller begge stænger.
--
Jeg ser ikke indlæg fra gæster. Så gæst: Opret en profil :-)
#2
holmbow
Superbruger
07-11-2019 21:24

Rapporter til Admin
#1 Prøver med det samme :)
--
Ryzen 5 3600 | Asus B450M-A | 16GB HyperX Fury 3200 MHz | GAMMAXX 400 | PNY 2060S
#3
holmbow
Superbruger
07-11-2019 21:53

Rapporter til Admin
Første pass er kørt igennem - ingen fejl endnu..
--
Ryzen 5 3600 | Asus B450M-A | 16GB HyperX Fury 3200 MHz | GAMMAXX 400 | PNY 2060S
#4
holmbow
Superbruger
07-11-2019 22:12

Rapporter til Admin
Prøvede at boote Windows igen, med de 2 pinde som netop havde kørt under testen. Fik Kmode BSOD..
--
Ryzen 5 3600 | Asus B450M-A | 16GB HyperX Fury 3200 MHz | GAMMAXX 400 | PNY 2060S
#5
Wut
Giga Supporter
08-11-2019 08:16

Rapporter til Admin
Hmm det lyder underligt. - Det opstår pludseligt - Mange af fejlmeddelelserne lyder til at være relateret til hukommelse - Memtest86 kører ok igennem Hvis det opstår pludseligt, så har noget ændret sig. Enten hardware er brændt af, eller software er gået i skoven. Det kunne enten indikere en hardware-defekt eller noget malware. Det lyder ikke til, at hardwaren er defekt, så måske malware/hack? Du kan jo prøve at sætte bare 1 enkelt SSD til og installere Windows fra bunden på den. Så får du defekte drivere, hackware/malware osv ud af ligningen. Så kan du eksperimentere med 1 eller 2 stænger RAM på den nye installation. Hvis du flere gange kan påvise, at det funker med 1 stang men ikke med 2, så må det være enten RAM eller motherboard, der er gået fløjten. Men igen RAMtesten fejler jo ikke. Er der sket andre ting? Har du flyttet maskinen fysisk, eller skiftet nogle stumper for nylig?
--
Jeg ser ikke indlæg fra gæster. Så gæst: Opret en profil :-)
--
Sidst redigeret 08-11-2019 08:19
#6
Martin.v.r
Monster Nørd
08-11-2019 08:56

Rapporter til Admin
Sider memory controller i cpu,som den gør på en Intel cpu ?? for så kan fejlen ligge i cpuen eller dine ram block
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v ROG STRIX-GTX1070-O8G-GAMING
#7
zipn
Mega Supporter
08-11-2019 09:05

Rapporter til Admin
Når du kører memtest, så gør det med 1 blok i af gangen, ikke begge samtidig.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#8
holmbow
Superbruger
08-11-2019 10:12

Rapporter til Admin
#5 Der er lige kommet en ny Nvme SSD ind ad døren idag, jeg prøver at installere windows på den, og ser hvad der sker (det er i forvejen en kun 2 uger gammel windows install med intet malware eller andet på) #6 Det er jeg ikke klar over #7 Det vil jeg prøve, hvis det ikke hjælper med frisk Windows installation
--
Ryzen 5 3600 | Asus B450M-A | 16GB HyperX Fury 3200 MHz | GAMMAXX 400 | PNY 2060S
#9
holmbow
Superbruger
08-11-2019 14:57

Rapporter til Admin
Så er der installeret Windows på det nye drev - samme fejl som i går. Jeg starter en RMA sag hos Compumail hvor jeg har købt den :)
--
Ryzen 5 3600 | Asus B450M-A | 16GB HyperX Fury 3200 MHz | GAMMAXX 400 | PNY 2060S
#10
holmbow
Superbruger
12-11-2019 13:16

Rapporter til Admin
Har fået ny ram-stick, og det hele spiller nu :)
--
Ryzen 5 3600 | MSI B450 Tomahawk | 16GB HyperX Fury 3200 MHz | GAMMAXX 400 | PNY 2060S

Opret svar til indlægget: Ram futtet af?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning