Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Hjælp: Pludselig "no signal detected"

Af Gigabruger ralle53 | 16-02-2020 23:10 | 278 visninger | 4 svar, hop til seneste
Da jeg tænder min computer her til aften kommer det et No signal detected fra min skærm. Jeg prøver først at trække min anden skræms stik ud og genstart PC'en det hjælper ikke. Jeg prøver kun at kører med min anden skærm heller ikke noget signal. Jeg prøver derfor HDMI fra min CPU heller ikke noget signal. Er ret lost i forhold til hvad jeg skal gære Computern ser ud til at kører normalt fans kører rundt og lysne virker. Nogle forslag til hvad det kan være
--
Sidst redigeret 16-02-2020 23:12
#1
J!th
Super Supporter
16-02-2020 23:19

Rapporter til Admin
Du skal komme med dine hardware info, også hvad skærme du har
--
#2
ralle53
Gigabruger
16-02-2020 23:26

Rapporter til Admin
Den ene skærm er en benq xl2420t og den anden er en Samsung s24f354 men når der er testet 3 kan jeg ved udelukke det som problemet
--
#3
ralle53
Gigabruger
16-02-2020 23:28

Rapporter til Admin
Gpu GTX 1070ti fra asus CPU Intel 5600k
--
#4
falkizh
Bruger Aspirant
17-02-2020 12:57

Rapporter til Admin
har sendt dig pb :)
--

Opret svar til indlægget: Hjælp: Pludselig "no signal detected"

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning