Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Nyt grafikkort, ingen boot.

Af Gæst Haxter | 21-02-2020 21:38 | 367 visninger | 6 svar, hop til seneste
Hej folkens. Jeg er ny den glade ejer af en gtx 1660s. MEN! Den vil ikke boote. Den kan tænde og starte boot (vise at bios går igang), og så fryser den. Den vil ikke gå igang med windows, den har vist tegn på at den ville starte men så fryser den. Den vil heller ikke gå ind i bios. Har masser af strøm, jeg har en 775w. Gamle virker stadig, hvis jeg skifter. Jeg har tjekket flere gange om strøm stik og kort sidder rigtigt i. Har slettet driver, og resettet bios. Er ved at løbe tør for løsninger. Hvad kan jeg gøre? Skal jeg til at have mit kort over til en ven og se om den er kortet der er i stykker?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
DeeKay
Elite Nørd
21-02-2020 21:54

Rapporter til Admin
Er kortet købt fra nyt af, eller brugt? Er det købt brugt, har du så inden endelig handel set kortet i funktion? Men jo, prøve kortet i en anden PC og se om det virker der er da værd at prøve. Hvis det er nyt og viser sig ikke at virke i andre maskiner, så lyder det til at det blot skal RMA's.
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#2
Mr. WoLF
Guru
21-02-2020 22:13

Rapporter til Admin
Prøvet med kortet i et andet port? Hvornår fryser den? Navn og model på psu?
--
#3
Haxter
Gæst
22-02-2020 01:20

Rapporter til Admin
@1: kortet er nyt. @2: Jeg har ikke prøvet med den anden port. Det må jeg prøve på søndag. Og Thermaltake toughpower 775w, tp775ah3cc Den fryser når den viser bios boot.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
Haxter
Gæst
22-02-2020 07:56

Rapporter til Admin
[/ímg]https://i.stack.imgur.com[...] Her den fryser
--
Gæstebruger, opret dit eget login og få din egen signatur.
#5
Haxter
Gæst
23-02-2020 17:26

Rapporter til Admin
Problemet nu løst! Der skulle en opdatering af bios til, og nu virker det. Mange tak for forslag til løsninger.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#6
DeeKay
Elite Nørd
23-02-2020 17:29

Rapporter til Admin
#5 Ah ja, det skænkede jeg ikke en tanke, pta. jeg selv har været nødsaget til at skulle gøre netop det et par gange nu ved ældre systemer (lga-1155/lga-1155). Men godt at det er løst, nyd dit nye kort ;)
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.

Opret svar til indlægget: Nyt grafikkort, ingen boot.

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning