Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

MacBook pludselig '<' istedet for '$'

Af Juniorbruger unletche | 21-03-2020 15:02 | 575 visninger | 5 svar, hop til seneste
Hej HOL, Jeg har en MacBook Pro (Late 2013), som jeg bruger ved siden af min primære Windows-desktop. Jeg benytter samme skærm, mus og tastatur til dem begge og skifter mellem dem med en KVM-switch. Det har fungeret helt fint indtil i dag, hvor '$'-tegnet, som normalvis indtastes med tasten under ESC, pludselig giver '<' og ligeledes den anden vej. Hopper jeg inde i 'Preferences > Keyboard > Input Sources' efter en genstart ser jeg i et splitsekund et billede af det korrekte layout (med '$' under ESC), hvorefter det skifter til det nuværende layout. Hvad går der galt her? På forhånd tak! :)
--
#1
unletche
Semibruger
03-06-2020 08:54

Rapporter til Admin
Det er simpelthen for mærkeligt.. Kan nu konstatere samme problem med min arbejds-Macbook: - Starter den op med keyboard tilsluttet (?Ducky One II skyline) - Keyboard Setup Assistant starter af sig selv - Følger wizard'en og klikker på tasten til højre for venstre-shift - Vælger "ISO/IEC 9995 standard keyboard" Og igen er det akkurat samme problem med at "<"-tasten (som normalt findes til højre for venstre-shift) har "skiftet" plads med "$". Er det virkelig tastaturet den er gal med??
--
#2
unletche
Semibruger
03-06-2020 09:10

Rapporter til Admin
Interessant udvikling.. Forsøgte nu med keyboardet sluttet til uden om KVM-switchen og dermed direkte i Mac'en, dog stadigvæk med KVM-switchen tilsluttet (mus mv). Genstartet maskinen og starter Keyboard Setup Assistant igen. No luck. Dernæst forsøgte jeg med KUN keyboard tilsluttet og dermed ingen KVM-switch. Genstartet maskinen, startet Keyboard Setup Assistant og WUPTI, så spillede det.. Den KVM-switch er simpelthen spøjs.. Fungerede fint med både Windows og Mac i godt en måned og så begynder den pludselig at drille. Mærkeligt.
--
#3
Chucara
Mega Nørd
03-06-2020 09:16

Rapporter til Admin
Jeg har selv en custom keyboard mapping til Windows på min Mac pga. det samme. Og endelig har jeg slået det fra, så at Windows ikke synkroniserer dette på tværs af maskiner.
--
ASUS Z270 TUF Mk1 | 7700K | GTX 1080TI | 32GB 3000MHz | Fractal Define R5 | Samsung 960 EVO 1TB | PG279Q | 2xU2715H
#4
unletche
Semibruger
03-06-2020 10:37

Rapporter til Admin
#3 Det er vel fordi du bruger en VM til Windows? Mit problem er godt nok lidt anderledes her i og med at jeg skifter mellem en Windows PC og en Macbook med en KVM-switch. Jeg havde næsten håbet det skyldtes at min private MacBook blev opdateret til Catalina, og at det derfor ikke ville være et problem på min arbejds-Mac, som kører Mojave (ja, fy fy mig). Jeg må have fat i producenten af den KVM-switch - det kan simpelthen ikke passe at den skal lave så meget rod.
--
#5
Chucara
Mega Nørd
09-06-2020 23:53

Rapporter til Admin
#4: Det var min læseforståelse, der gik galt, sorry. Jeg kører Windows i bootcamp - begriber ikke helt hvordan jeg missede at du brugte KVM :D
--
ASUS Z270 TUF Mk1 | 7700K | GTX 1080TI | 32GB 3000MHz | Fractal Define R5 | Samsung 960 EVO 1TB | PG279Q | 2xU2715H

Opret svar til indlægget: MacBook pludselig '<' istedet for '$'

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning