Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Ryzen ram problemer

Af Gigabruger xLYnGEx | 25-03-2020 19:54 | 425 visninger | 10 svar, hop til seneste
Hejsa Har lavet et Ryzen build og kan simpelthen ikke få mine ram til at virke korrekt. Hardware: Ryzen 2700x Asrock B450 Pro4 ATX G.Skill AEGIS 2x8GB 3200mhz C16 MSI GTX 970 Samsung 500GB Sata SSD Windows registrere kun 8GB selvom bios og CPU-Z siger at der er 16GB. Derudover kan jeg ikke få dem til at kører over 2133mhz eller loade XMP profilen, så rebooter den bare 3 gange og går tilbage til default. Rammene sidder i A2 B2 slotsne, som skulle være de rigtige, men har også prøvet A1 B1 osv. https://www.asrock.com[...] Screenshots: https://imgur.com[...] Rammene er ikke på Asrock's QVL, er det virkelig forklaringen på alle problemerne? På forhånd tak! :)
--
ASUS Sabertooth x79, Core i7 3930k OC 4,3 ghz, GTX 970, 32 GB Kingston Hyper X, Samsung 850 250GB, Corsair CX600, Dell U2515H Alt custom vandkølet

--
Sidst redigeret 25-03-2020 19:55
#1
Mr. WoLF
Guru
25-03-2020 20:14

Rapporter til Admin
Hvis de ikke er i de rigtige slot så vil de gå i ged med xmp. Har du nyeste bios på? Har du prøvet selv at opsætte ram? du kan se ram profil i hwinfo64
--
#2
xLYnGEx
Gigabruger
25-03-2020 20:36

Rapporter til Admin
Boardet kom med bios 3.90, som er den nyeste, men havde sammen problemer der. Så prøvede bios 3.50, som er den seneste Asrock selv anbefaler til 2nd gen (Pinnale Ridge). Rammene skulle sidde som de skal ifølge Asrock og andre også hvad andre siger online: https://imgur.com[...] Har prøvet at indtaste 3200mhz og timings manuelt, men det er sammen problem.
--
ASUS Sabertooth x79, Core i7 3930k OC 4,3 ghz, GTX 970, 32 GB Kingston Hyper X, Samsung 850 250GB, Corsair CX600, Dell U2515H Alt custom vandkølet
#3
LARMY85
Supporter
25-03-2020 20:40

Rapporter til Admin
Hvad med volt? Er det disse RAM: https://www.gskill.com[...] Deres standard hastighed er 2133 MHz ved 1,2 volt og først ved 1,35 volt kan de køre 3.200 MHz. Timing: 16-18-18-38
--
Karl, schieß dem fenster!
--
Sidst redigeret 25-03-2020 20:42
#4
LARMY85
Supporter
25-03-2020 20:43

Rapporter til Admin
Dit bundkort er på deres (G.Skills) QVL-liste.
--
Karl, schieß dem fenster!
#5
xLYnGEx
Gigabruger
25-03-2020 21:01

Rapporter til Admin
Det var med 1.35v har også prøvet 1.36
--
ASUS Sabertooth x79, Core i7 3930k OC 4,3 ghz, GTX 970, 32 GB Kingston Hyper X, Samsung 850 250GB, Corsair CX600, Dell U2515H Alt custom vandkølet
#6
Mr. WoLF
Guru
25-03-2020 21:03

Rapporter til Admin
Se ram profiler i hwinfo64 prøv ved en lavere hastighed end 3200 og se hvor højt du kan gå
--
#7
LARMY85
Super Supporter
25-03-2020 21:11

Rapporter til Admin
#5. Øv mand :-[
--
Karl, schieß dem fenster!
#8
bphhm
Supporter
25-03-2020 21:38

Rapporter til Admin
#0 Havde selv samme problem. Kun 8 GB i windows og 16 GB i bios. Kommet efter ca. 1 år. Den ene RAM stick må have være kaput og jeg har købt et nyt sæt.
--
Ghost S1, Asrock X470 itx, R9 3900x, Corsair H100i m 2 x NF-A12x25, G.skill 32 GB DDR4-3200, EVGA RTX2070, Corsair SF600, Samsung EVO 970 1TB NVMe
#9
waskustobaskus
Junior Nørd
25-03-2020 21:40

Rapporter til Admin
mht til ddr4 ram og volt er der ikke rigtig forskel fra 1.35 og 1.36. Du skal gå fra 1.35 til 1.4 eller 1.45 for at se om det hjælper. Men selv 2xxx er meget picky med ram.
--
#10
xLYnGEx
Gigabruger
30-03-2020 13:43

Rapporter til Admin
Bare til info, hvis nogen oplever samme problem med Asrock og aegis ram: Prøvede alt hvad der blev forslået her og hvad jeg ellers kunne finde på andre sider/videoer, men det kunne hverken løse problemet med hastighed eller at windows kun viste mig 8GB og med visse bios'er at der var 16GB, men at 8gb var reserveret til hardware (Kunne ikke løses med msconfig eller registreringseditor). Jeg købte istedet nogle Crucial ram fra QVL listen og nu virker alt som det skal, 16gb og den rigtige hastighed.
--
ASUS Sabertooth x79, Core i7 3930k OC 4,3 ghz, GTX 970, 32 GB Kingston Hyper X, Samsung 850 250GB, Corsair CX600, Dell U2515H Alt custom vandkølet

Opret svar til indlægget: Ryzen ram problemer

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning