Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Nyt build kan ikke boote fra nvme m2

Af Bruger Aspirant BatmanDK1 | 04-04-2020 18:55 | 274 visninger | 6 svar, hop til seneste
Har lige opgraderet lidt hardware, bl.a. en ny disk. Har brugt Macrium Reflect til at klone mit gamle C drev over på mit nye m2 drev. Kan fint se drevet og bruge det i Win 10, men kan ikke få lov at boote fra det. Msi B450 Tomahawk Max med nyeste bios. Intel 660p SSD M.2 NVMe - 1TB. Den vil ikke "lyse op\blive markeret" i Bios. Det er kun den gamle disk og dvd drev der gør det. Skal disken hedde noget bestemt ? Den er formatteret som de andre diske, og er nu "magen til" C drevet da det er klonet. Nogen der kan et trick ? En anden lille ting. Når bios kører normalt står ram kun til 2166, men når jeg vælger mflash får at opdatere kører de 3600 ? Kan dog ikke umiddelbart få dem til at blive på 3600 ??
--
#1
NitroBlast
Guru
04-04-2020 19:15

Rapporter til Admin
På nogle bundkort er det sådan, at hvis der sidder et drev i M.2 slottet, så er der nogle af SATA-portene, der ikke kan/må bruges. Hvis du har drev i SATA-portene, så prøv at pille dem fra, og se om du kan komme til din NVME.
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-Z68XP-UD4 R1, GTX 560Ti HAWK, 250GB 840 EVO
#2
Sven Bent
Giga Nørd
04-04-2020 19:21

Rapporter til Admin
Hvis du kun ha klone di C: dreve altsaa selve partionene saa er boot flaget ikek foert over da det ligger udnefor en partitione. saa det er vigtige af hvide om duhar ovefoert en artione som blot er data eller hele disk strukturen som indeholder boot information dertil foer du fik nvme var det saa dit eneste drev. boot flager kan nemt vare paa en ande disk. det er en tit og often amatoer selvbyg fejl at installer paa dikse 1 sm C: drev men men ar en disk0 som saa indeholderr boot flaget
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#3
BatmanDK1
Bruger Aspirant
04-04-2020 19:35

Rapporter til Admin
#1 Det er det samme her. Men det er sata 5 og 6 der bliver deaktiveret, og de er ikke i brug. Så det burde ikke være problemet. #2 Jeg har flere diske. Men i Bios er det kun det det gamle C drev samt mit DVD drev der er highlighted som boot options. Så går ud fra alt info ligger på det gamle C drev. Kan også godt starte kun med det gamle C drev installeret, så tænker ikke det er der fejlen ligger.
--
#4
Sven Bent
Giga Nørd
04-04-2020 19:47

Rapporter til Admin
#3 C: er en partition og ikke et drev/disk der er en stor forskel her Er du sikker paa din bios viser C: og ikke din disk/drev ? hvis du kan boote fra din gamle disk helt alene. og du kun har kopier din gamle C: partioner over til din nye nvme saa har du etop IKKE kopieret boot informationer da de som fortaler foer. ikke ligger i dit C: drev men paa din gamle disk Det er vitgite et forskeleln mellme en partion og en disk ligesom det er med traade og logiske core.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#5
Sven Bent
Giga Nørd
04-04-2020 19:54

Rapporter til Admin
I starten af din disk ligger en MBR eller en GPT. Den indeholder en vejviser for bios/uefi om hvor der skal loader dit os (hvilken partion). derefter omkring 1MB (medmindre det er et aldre os) maerkering paa din disk starter dine partioner her under C: hvis du blot har kopier C: har du ikke kopier den foerste 1MB data fra din disk some indehodler hvor der skal booter fra hvis du derimod har clonet hele din disk skulle det komme med over. saa tilbage til det foerste spoergsmaal. Hovrdan har du clonet?
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
--
Sidst redigeret 04-04-2020 19:56
#6
BatmanDK1
Bruger Aspirant
04-04-2020 20:15

Rapporter til Admin
#4+5 Har som sagt klonet med Macrium Reflect og fulgt den vejledning. Så det hele burde være der. I bios står der navnet på den disk den kan boote fra, og det er den disk der indeholder mit c drev. Det er ikke delt i flere partioner, udover den lille i starten du nævner som windows altid laver. Og de er begge med på den nye m2
--

Opret svar til indlægget: Nyt build kan ikke boote fra nvme m2

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning