Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Win 10PC "starter",men starter ikke - hvad er mon ...

Af Gæst Kennet | 07-04-2020 10:12 | 318 visninger | 5 svar, hop til seneste
Hejsa, Jeg har for et par uger siden opgraderet min 5 år gamle PC fra Win 7 til Win 10 (altså en "blød" opgradering, fra MS' hjemmeside). Det fungerer sådan set fantastisk, bortset fra een ting: Hver dag, når jeg tænder PC'en, starter den, men så alligevel ikke. Altså, blæserne starter, og jeg kan høre maskinen, men der er ikke noget blåt lys i "Power" symbolet på fronten, og der sker intet. Jeg kan heller ikke slukke den. Så jeg hiver strømkablet ud, sætter det i igen, og trykker på Power knappen igen. Så virker alt, som det skal. Det er samme historie hver dag, altså: - intet i første forsøg, udover lidt støj fra blæserne og maskinen (eller er det i virkeligheden kun blæserne? Jeg er lidt i tvivl) - ud med strømkablet og i med det igen - tryk "Power on" og det virker... Hjælp vil være værdsat, sig til hvis I skal bruge nogle specs. PS: Maskinen lukker også fint ned softwaremæssigt, ingen problemer der...
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
Mr. WoLF
Guru
07-04-2020 11:24

Rapporter til Admin
Det har ikke noget med Windows at gøre, fejl er før start af OS. Har du prøvet at clear CMOS og se om det har noget at sige?
--
#2
Kennet
Gæst
07-04-2020 12:02

Rapporter til Admin
Tak for svar, det har jeg ikke prøvet. Will do. Det virker bare som et utroligt tilfælde, at det ikke har noget med Windows at gøre. Maskinen har startet fejlfrit 1. gang i 5 år, indtil opgraderingen til Windows 10. Første gang jeg tændte den efter opgraderingen skete dette, og det er fortsat siden.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#3
Juusuhako
Elite Nørd
07-04-2020 13:09

Rapporter til Admin
#2 Så giv den en "hård" formatering :)
--
Gigabyte Z77X-D3H i5 3570k @ 4.3GHz - Corsair H100i 8GB Corsair Vengeance Asus RX580 4GB
--
Sidst redigeret 07-04-2020 13:09
#4
Zultan83
Superbruger
07-04-2020 13:15

Rapporter til Admin
Kan også tænkes det er hurtigt start i Win 10 der driller. Prøv at slå det fra
--
#5
Oldtimer
Ny på siden
17-05-2020 00:34

Rapporter til Admin
Beklager for det sene svar. #1: Tak for svar. Det er dog aldrig godt at være fuldstændig skråsikker på noget, når man skal rådgive. Som nævnt var jeg selv meget sikker på, at det måtte have noget med Win 10 opgraderingen at gøre, da PC'en har kørt i 5 år uden problemer før da, og problemet kom første gang maskinen skulle startes, efter opgradering. #4: Du har fuldstændigt ret, det var præcist det, der skulle til. Nu virker det hver gang! :-) Mange tak!
--

Opret svar til indlægget: Win 10PC "starter",men starter ikke - hvad er mon ...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning