Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Hjælp til fejlfinding

Af Ultrabruger Tomruk | 20-05-2020 15:39 | 802 visninger | 7 svar, hop til seneste
Hej HOL Min PC jeg byggede for cirka 2 mdr. siden crashede i går. Jeg sad og så en YouTube video og så var der pludselig blå skærm med en stop error. Jeg nåede ikke lige at nærlæse hvad der stod inden PC'en rebootede ind i bios'en. I bios'en så temperaturerne fine ud men jeg kunne se at min Samsung Evo 970 plus m.2 disk ikke var registreret. Hver gang jeg forlod bios og PC'en startede op af sig selv endte jeg i bios'en igen. Jeg gættede på at det var m.2 der måske var overophedet og slukkede PC'en og gik over og handlede. Da jeg kom hjem virkede PC'en fint igen, så jeg har fulgt m.2 temperaturen men jeg har endnu ikke set den komme over 48° C. Har i nogen ide om hvad kan være sket? Den har kørt upåklageligt i 2 mdr og den har kørt ligeså fint efter crashet nu i en 4-5 timer.
--
#1
Ð Xargo
Monster Supporter
20-05-2020 23:23

Rapporter til Admin
Det er ikke sikkert der er noget galt som du kan ændre på. Somme tider crasher windows og den slags, jeg ville bare holde øje med temps og se om det sker igen. Hvis du ikke vil vente, kan du altid prøve at kører nogle stresstests, hvis det ikke trigger et crash enten grundet ustabilitet eller grundet thermals, så er det højst sandsynligt en software fejl. Crystaldisc Memtest86 Aida64 prime95 smid noget HWinfo op mens du tester, så du kan se temps. Siden det skete da du bare surfede, tænker jeg ikke du behøver teste mere end 20minutter i det forskellige tests for at få svar.
--
Fractal Design Nano S, 16gb DDR4 3200Mhz, 2060 super, delided [email protected],5Ghz, SF600, Z170i-pro.
#2
Tomruk
Ultrabruger
20-05-2020 23:34

Rapporter til Admin
#1 Ja, tror også bare det et random fuck up efterhånden. Alle temps ser fine ud. Men tak for feedback'et
--
#3
Tomruk
Ultrabruger
24-06-2020 12:56

Rapporter til Admin
Så skete det igen og nu ser disken ud til at være død. Samme situation som sidst. En varm aften med høj luftfugtighed, hvor pc'en har kørt cirka 4 timer. Var igang med at downloade en stor Arma3 update samtidig med at jeg streamede HBO. PC'en crasher til BSOD (win 10 pro) og efter reboot ender jeg i bios hvor disken ikke detekteres Da jeg tog den ud lod jeg mærke til at der var fugt på m.2 ssd'en og på den og thermal pad'en på heat shield'et. Det ser enten ud til at thermal pad'en har svedt eller at en komponent på ssd'en har lækket et eller andet. Min PC er luftkølet, så der er ikke noget der kan have lækket ned i. Har prøvet st flytte den til en af de andre m.2 slots uden held. Jeg har masser af airflow i mit kabinet
--
#4
Cocio21
Semi Supporter
24-06-2020 13:01

Rapporter til Admin
Det er næppe fugt du har set, men istedet bare thermal pad Der sveder lidt. Som du fortæller det her tyder det på en defekt Ssd
--
#5
Tomruk
Ultrabruger
24-06-2020 13:07

Rapporter til Admin
#4 OK, det var jeg ikke klar over. Ja, så har jeg nok bare være uheldig med ssd'en.
--
#6
Ilwaz
Guru
24-06-2020 13:07

Rapporter til Admin
#3 Defekt SSD, smid den til RMA, og få en ny.
--
Grafikkort oraklet! Oh, and don't mind the vase.
#7
Tomruk
Ultrabruger
01-07-2020 14:44

Rapporter til Admin
Så er den sendt og leveret til BJ Trading til RMA. Så må vi se om deres service er ligeså elendig som deres ry
--

Opret svar til indlægget: Hjælp til fejlfinding

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE