Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Problemer med ny APC UPS

Af Mega Supporter tolagarf | 24-09-2020 19:52 | 192 visninger | 5 svar, hop til seneste
Købte en APC Back-UPS 950VA for ca. en måned siden, og indtil nu har den virket fint. Men lige pludselig her for et par dage siden er den begyndt at larme med sådan en dyb brummende lyd, altså samme lyd når den slår over på batteri. Når jeg kører en self-test med Powerchute softwaren, så får jeg en fejl "cannot self-test right now" eller lignende, hvilket ikke har været et problem tidligere. Er min nye UPS ved at dø, eller er der bare en knap jeg skal trykke på for at nulstille den?
--
Sidst redigeret 24-09-2020 19:52
#1
Wut
Elite Supporter
24-09-2020 19:56

Rapporter til Admin
Hvor meget effekt trækker du fra den? Jeg kunne forestille mig, at der er en øvre grænse for, hvor meget effekt man må trække, mens den laver selvtest. Det kunne også forklare, at den brummer, eller at lasten har ændret sig. Hvilken type last er det? Switch mode, ohmsk, kapacitiv eller induktiv?
--
FYI: https://www.youtube.com[...]
#2
tolagarf
Mega Supporter
24-09-2020 19:59

Rapporter til Admin
Haha... Typisk jeg altidens finder årsagen lige efter jeg fik lavet et opslag! Det var en blæser i min servers Quadro gfxkort der gik abefest i. Må vist heller få fixet en anden køler løsning til det :D #1: Fisk ang. hvilken type det er. Kan dog ikke lige forklare det med self-test, kan være der er en begrænsning på det? Men den siger ikke en dyt, det er gfx kortet der bare lød totalt ligesom når batteriet gik aktivt
--
Sidst redigeret 24-09-2020 20:01
#3
Wut
Elite Supporter
24-09-2020 20:03

Rapporter til Admin
#2 Den er kun rated tli 480W kontinuert. Just sayin ;-) Btw, hvis det er server-grej, du laster den med, så er det sikkert en switchmode-last. Så længe dine PSUer har power faktor 1 (eller 0,9 mindst), så skal du ikke spekulere så meget på det. Mere overvej om din UPS er stor nok til lastscenariet.
--
FYI: https://www.youtube.com[...]
--
Sidst redigeret 24-09-2020 20:05
#4
tolagarf
Mega Supporter
24-09-2020 20:11

Rapporter til Admin
#3: Jeg tror ikke det bliver et problem. Serveren har kun en gold rated 360 watt PSU, den kører ret så low power. Det er bare en Plex server med en Intel i5-10600 samt et Quadro P2200, og jeg tvivler på den nogensinde kommer over 200 watt i belastning
--
#5
Wut
Elite Supporter
24-09-2020 20:16

Rapporter til Admin
#4 Super! :) Jeg har hørt folk smide op til 950W på den.
--
FYI: https://www.youtube.com[...]

Opret svar til indlægget: Problemer med ny APC UPS

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning