Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Hjælp søges til AIO

Af Maxi Supporter Wildmann | 30-09-2020 08:34 | 1009 visninger | 46 svar, hop til seneste
Hej HOL. Jeg har en 3700x med en Arctic Freezer Liquid Cooler 360 påmonteret. I ren idle så svinger jeg mellem 45-65 grader, hvilket jeg syntes virker voldsomt. Stuetemperaturen er 23 grader. Jeg har prøvet af afmontere og montere den, for at se om det var dét der er problemet. Under load (Aida64Extreme i en 20 minutters tid, og lidt gaming) så bliver den ikke varmere end 79 grader. Jeg søger hjælp til at få min idle temps længere ned. Den kører på 50% som udgangspunkt hele tiden. Jeg søger enten hjælp her, eller hjælp i levende live. Jeg kan fragte computeren indenfor rimelig afstand af Holstebro/Viborg. :) På forhånd tak!
--
#1
Mr. WoLF
Guru
30-09-2020 08:40

Rapporter til Admin
Er din fan rpm lav eller høj ved idle'? Dit er din load temp. der tæller og den er ok
--
#2
Kaw175
Juniorbruger
30-09-2020 08:41

Rapporter til Admin
Ehm, hvordan sidder radiatoren? Er den øverste i kabinettet, foran eller bagved? Hvis den er bagerst eller foran, sidder tubesne forneden eller øverst, til slut hvis de sidder nederst er den anden ende af radiatoren over eller under cpu'en
--
#3
gasolin
Guru
30-09-2020 08:43

Rapporter til Admin
Hvordan blæser,suger blæserne ? Hvilken kabinet har du ?
--
#4
Wut
Nørd Aspirant
30-09-2020 09:01

Rapporter til Admin
Der er et eller andet galt. Jeg kører en 3700X (stock) på en Kraken X53 (2x120 mm). Mine blæsere har jeg kørt ned til 900 RPM, så de er helt uhørlige, og pumpen kører mellem 40%-50%. Idle temps ligger omkring 35-45 grader og i load (Prime95 eller Rosetta) så kommer den ikke over 75C. Jeg kan få den ned til 70C ved at skrue blæserne op. Jeg kan ikke forstå, hvorfor du får 79C på en 3x120 mm vandkøler. Hvordan er den monteret? Har du et billede evt? Er den gammel (kan den have gunket til i intern mos)? Hvor hurtigt kører blæsere og pumpe?
--
FYI: https://www.youtube.com[...]
#5
Wildmann
Maxi Supporter
30-09-2020 09:36

Rapporter til Admin
Okay: Kabinet: Lian Li - PC-011. 6 intake - 3 bund 3 side. Alle Arctic P12 AIO Topmonteret som exhaust. Der er jo kun 1 kabel, som jeg har sat i "CPU Fan 1". I Bios står den til at køre på 50%, og stige efter 70 grader. Alder: Spritny.
--
Sidst redigeret 30-09-2020 09:36
#6
Kaw175
Juniorbruger
30-09-2020 09:52

Rapporter til Admin
Hvis fronten af kabinettet er mod højre når du kigger ind af siden til indmaden, er tubesne på højre side eller venstre?
--
#7
Wildmann
Maxi Supporter
30-09-2020 09:53

Rapporter til Admin
#6 Højre. De vender ud mod Sidefans/front glas
--
#8
Kaw175
Semibruger
30-09-2020 09:55

Rapporter til Admin
Skal også siges der forskel på positiv og negativ press forhold til køling. Positiv så har man flere med luft ind end fans der tager luft ud. Jeg går altid efter at der mindre intake end der går ud for at få negativ pressure. Det har også den fordel at luften trækkes igennem og der ikke kommer så meget støv ind. Kender ikke til hvor godt den model af kabinet du har, det lidt anderledes end det traditionelle. Så jeg ville evt. Slå op på youtube eller forum for at se om nogen har sammenlignet køling forhold til dit kabinet og andre
--
#9
Kaw175
Semibruger
30-09-2020 09:58

Rapporter til Admin
Igen jeg går efter udelukkelses metoden, så det bare at tage en ting af gangen og se. Ved min aio cpu køler fx. Der skal man nogen gange i bios sørge for den kan kører på fuld load ellers vil den kun kører Ca halvdelen af det den skal. Og det har intet med blæserne at gøre det kun cpu køle delen man skal sætte til at kører på fuld hele tiden. Det kunne også være sådan noget.
--
#10
Kaw175
Semibruger
30-09-2020 10:01

Rapporter til Admin
En ting mere. Igen ved mit build, har et Asus mobo. Der fik jeg bedre køling ved at lade Asus bios sørge for fans osv. Og måtte slette Asus programmet i Windows fordi det af en eller anden grund arbejdede mod hinanden.
--
#11
gasolin
Guru
30-09-2020 10:02

Rapporter til Admin
#4 Du ved ikke om trådopretters cpu er oced og hvilken vcore den køre med #0 Er din cpu oced, hvilken vcore køre du med ? Prøv hvis muligt at fjerene fronten og eller siden af dit kabinet og se hvad det gør for temperaturen Har du ingen outtake fans,blæsere der suger varm luft ud af kabinettet ?
--
Sidst redigeret 30-09-2020 10:04
#12
Wildmann
Maxi Supporter
30-09-2020 10:05

Rapporter til Admin
#11 Jo, aio'en suger luft ud. Den er ikke oc'ed. Køre helt standard.
--
#13
gasolin
Guru
30-09-2020 10:10

Rapporter til Admin
Okay Vcore kan i stortset alle tilfælde sænkes da bundkort ofte gir højere vcore for at være 100% sikker på at cpuen kan køre boost hastigheden uden at crashe, hvis du heldig kan det gi op til ca 10c lavere temperatur ved at sænke vcore
--
Sidst redigeret 30-09-2020 10:11
#14
Augustin
Elitebruger
30-09-2020 10:54

Rapporter til Admin
Smid noget conductonaut/liquid metal på, Det gjorde en forskel på min 3600! https://www.computersalg.dk[...] Den køle blok du har er lavet af kobber, så det er ok.. Det burde hjælpe lidt.
--
Ryzen 5 3600 @ 3.6GHz GTX1060 6GB 32GB RAM @ 2400MHz 1500GB SSD 4TB HDD
--
Sidst redigeret 30-09-2020 10:58
#15
gasolin
Guru
30-09-2020 11:13

Rapporter til Admin
Har ikke oplevet nogen nævne værdig forskel ved at bruge andet kølepasta, så længe det er kvalitet
--
#16
Sven Bent
Ultra Nørd
30-09-2020 16:59

Rapporter til Admin
#8 ? Jeg går altid efter at der mindre intake end der går ud for at få negativ pressure. Det har også den fordel at luften trækkes igennem og der ikke kommer så meget støv ind. erm det er omvendt af hvad du siger hvis du har mindre intake end outake saa har du undertryk i kabinnne.t hvilekt betyder at undtrykket suge lueft med stoev in igennem alle mulige revner hvis ud har flere blaeser der hiver luft ind ( igennem filter) saa har du et overtryke og den flrre lueft vil blive trykkey ud gennem alle mulige revner Din opsaeting skaber mere stoev inde i maskinen
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#17
Sven Bent
Ultra Nørd
30-09-2020 17:03

Rapporter til Admin
#0 Du burde se paa hvad der goer din cpu koere pa 50% hele tiden
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#18
Wildmann
Maxi Supporter
30-09-2020 17:08

Rapporter til Admin
#17 Det er fan/pump der kører på 50. Det har jeg sat den til.
--
#19
Kaw175
Semibruger
30-09-2020 18:14

Rapporter til Admin
In simple terms, a computer case can either have: Positive pressure – The case fans push more air into the case than then pull out, so there is more air pressure inside of the case. ... Negative pressure – More air is being pulled out of the case than being pushed in, creating a vacuum. Taget fra google. så nej det jeg siger er helt rigtigt. #16
--
#20
waskustobaskus
Semi Nørd
30-09-2020 18:22

Rapporter til Admin
Har du prøvet at sætte Windows powerplan til balanced? Prøv at montere den i siden, altså ved siden af dit bundkort, så den trækker luft ind bagfra. Jeg har samme køler på en intel 9900k og vi snakker 28-30 idle, 40-45 grader i spil og 70 under prime95.
--
#21
Kaw175
Semibruger
30-09-2020 18:24

Rapporter til Admin
#16 men jo måske det engang gav mere støv men med filter osv så det ikke så galt idag som engang. og det heller ikke så hårdt for gpu'en hvor, alt afhængig af din gpu's køling, så kan positiv pressure være dårligt. Men ja lige det med det giver mindre støv forhold til negativ og positiv pressure, har jeg da vidst lidt husket forkert om hvilken der gav mest støv :)
--
#22
fresser2
Supporter Aspirant
30-09-2020 18:32

Rapporter til Admin
#19 Det er totalt offtopic det her, men du har altså ikke ret, og det du citerer har intet med støv at gøre. Positive air pressure vil normalt give mindre støv i kabinettet over tid, hvis alle intakes altså er filtreret ordentligt, som Sven Bent også sagde. Evt. se: https://www.youtube.com[...]
--
#23
Kaw175
Semibruger
30-09-2020 18:34

Rapporter til Admin
22# Læs kommentaren jeg skrev somn er nr 21.
--
#24
Wildmann
Maxi Supporter
30-09-2020 18:49

Rapporter til Admin
#20 prøver Windows powerplan på balances senere. Har du samme kabinet? Måske jeg skal fjerne 3 fans, så der er lige mange intake/exhaust?
--
Sidst redigeret 30-09-2020 18:50
#25
DeeKay
Elite Nørd
30-09-2020 18:56

Rapporter til Admin
Tror umiddelbart at du har de lidt højere temps fordi du kører med AIO som exhaust. Ligesom #20 så har jeg også radiatoren på min AIO monteret i siden (ved siden af bundkortet) og "idler" ved en 30-35gr (et par launchers, browser samt musik kører pt. - også med en i9-9900K uden overclock). Pumpen kører 60% indtil temps når 55gr. herefter 100% Blæsere står til 25% indtil 60gr. herved hopper de op på 50%. Troede du måske ville gå efter lidt af samme opsætning ud fra al vores skriveri i Pb's ;p *edit* Har sat min strømstyringsplan/powerplan til høj ydeevne.
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
--
Sidst redigeret 30-09-2020 19:01
#26
Trapper
Gæst
30-09-2020 19:02

Rapporter til Admin
Inden du begynder at skille det ad igen. Hvilket program bruger du til at få vist de temperatur målinger? Der er stor forskel hvor godt de forskellige producenter kører med f.eks Core temp/HWMonitor. Så hvis det skulle være du ikke bruger bundkortets eget monitoring program, så prøv evt. dette. Derudover 20 graders forskel i idle burde den også ændre clock hastighed samt bruge flere kerner i de perioder hvor temperaturen stiger, så hvis den er på laveste strømbesparende tilstand og derefter åbner sluserne for at behandle opgaver. Så vil varmen jo også stiger på trods at den idler i Windows?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#27
Wut
Nørd Aspirant
30-09-2020 19:06

Rapporter til Admin
Hvis du har 6 intake case fans, så burde der være rigeligt med airflow i kabinettet (med mindre de er skruet helt i bund selvfølgelig). Der burde ikke være voldsomt varmt derinde. #25 foreslår at det kan være fordi din AIO sidder som exhaust, men jeg tvivler lidt på det, da du har så fint airflow. Prøv evt at tage siden af kabinettet og se, om det ændrer ved CPU temperaturen. Så har du da afklaret det punkt. Prøv at sætte AIOen til 100% på både pumpe og blæsere. Den burde ikke blive så varm med en 3700X @ stock. Brug AMDs Ryzen Master til at måle det med for at være sikker på målingerne.
--
FYI: https://www.youtube.com[...]
--
Sidst redigeret 30-09-2020 19:07
#28
Kaw175
Semibruger
30-09-2020 19:08

Rapporter til Admin
#27 Kun pumpen skal på 100% Blæserne bliver da ulidelig at høre på hvis de også skal på 100%
--
#29
Wildmann
Maxi Supporter
30-09-2020 19:14

Rapporter til Admin
#Deekay, jeg havde helt glemt vi havde snakket opsætning :p #Alle: jeg har kun mulighed for at ændre ved.. fan speed? Arctic liquid freezer har kun 1 stik, til at styre alt. Jeg har prøvet med HWMonitor og core temps. Idle er måske så meget sagt, den svinger i samme temps uanset om jeg bare har startet Windows op (Har ikke en masse lårt der også starter) eller om der kører en enkelt tab i Chrome, stram i baggrunden og sådan.
--
#30
DeeKay
Elite Nørd
30-09-2020 19:43

Rapporter til Admin
#29 Kablet (fra AIO, er dette 3 eller 4pin?) skal "bare" i AIO pump header eller CPU-fan header på bundkortet. Men hvordan er blæserne koblet til resten, er de 3 eller 4pins og i hvilken header på bundkortet er de smidt i? Er de eventuel smidt sammen via. fan-splitter i én/samme header på bundkortet? Har selv smidt min AIO (pumpen) i AIO pump header og blæserne i en splitter i CPU-fan header. Oven i alt det, kører du så på nyeste version af BIOS? Har ikke lige luret op på det, men i forbindelse med de lettere kendte Vcore spikes på 3000-serien, kunne det muligvis tænkes at bundkort-producenter måske er kommet med et fix til dette via. opdatering til BIOS? (Dette vil jeg så også mene skal gemmes til som "last resort", såfremt løsning ikke findes på anden vis).
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
--
Sidst redigeret 30-09-2020 19:43
#31
Wut
Nørd Aspirant
30-09-2020 19:53

Rapporter til Admin
#28 Ja for han skal da køre med blæserne på 100% for altid. Det er ikke kun for lige at teste om lortet overhovedet fungerer, vel? Jøsses.
--
FYI: https://www.youtube.com[...]
#32
Wildmann
Maxi Supporter
30-09-2020 20:10

Rapporter til Admin
#30 Den sidder i CPU FAN. Alle andre fans er 4-pins og sidder i en hub i CHA-FAN1. Jeg har faktisk ikke opdateret BIOS, det burde jeg lige gøre. Jeg har bare smidt min m.2 over i mit b550-f fra min b450-f. Samme Windows og alting. Måske jeg burde lave clean install? #31 Skal nok lige teste med 100% speed også. Havde en Aio magen til, men den sprang langt over 80 bare jeg åbnede et program, 99% sikker rpå at pumpen var død derpå.
--
#33
Wildmann
Maxi Supporter
01-10-2020 19:50

Rapporter til Admin
Hej folkens. Jeg har sat computeren til "balanced" istedet for "Ryzen plan". Det har umiddelbart hjulpet et par grader, intet mere. Deekay, har du 3 intake i siden og bund, og 3 exhaust i toppen? OBS: Med AIO på 100% så ændrer det ikke på mine idle temps. Skal jeg prøve at sætte den som intake istedet?
--
Sidst redigeret 01-10-2020 19:54
#34
Wildmann
Maxi Supporter
01-10-2020 20:31

Rapporter til Admin
Mine temps svinger stadig mellem 40-65 grader. Jeg forstår det simpelthen ikke.
--
#35
Wut
Nørd Aspirant
01-10-2020 20:34

Rapporter til Admin
#33 Har du prøvet at køre med siden taget af computeren? Jeg forstår slet ikke, at du kan idle ved 45-65 C. Det lyder helt sygt! Enten er der meget varmt i dit kabinet, eller også fungerer AIOen ikke som den skal. Når din computer har idlet længe, bliver køleribben overhovedet lun/varm? Bliver pumpehovedet varmt? Hvis CPUen er varm, men køleblokken kølig, så er det tegn på dårlig kontakt mellem CPU og kølehoved, eller cirkulationen i AIOen fungerer ikke. Prøv lige at poste et billede af, hvordan du har monteret den. Eller igen: Prøv lige at køre blæsere og pumpe op på 100% bare for at teste, om køleren overhovedet kan køle. Med en 3700X ved stock frekvenser og en 3x120mm AIO, så burde du slet ikke kunne komme op på 70C i load, og gerne ligge under 35C i idle (det kan hoppe lidt rundt, men sådan for det meste).
--
FYI: https://www.youtube.com[...]
--
Sidst redigeret 01-10-2020 20:35
#36
Wildmann
Maxi Supporter
01-10-2020 20:53

Rapporter til Admin
#35 Jeg har prøvet følgende: Sat køleren på 100% i bios - Temps svingede mellem 45 og 69 grader. Jeg mærkede på køleribben, den føltes til at være stuetemperatur (Hverken varm eller kold). Jeg spændte så kølehovedet, det gjorde ingen forskel i temperatur. På nuværende tidspunkt kører den helt uden sidepanel, og temps svinger mellem 40 og 55 ish. Den har ramt 39 en enkelt gang. Jeg kan ikke HØRE en pumpe køre, men jeg ved heller ikke hvordan den skal lyde :p Dont mind the RGB: Det kører når der ingen software kører i baggrunden :P AIO https://imgur.com[...]
--
Sidst redigeret 01-10-2020 20:55
#37
waskustobaskus
Semi Nørd
01-10-2020 21:51

Rapporter til Admin
Du kan ikke høre pumpen, ellers er den defekt. Min arctic 360s pumpe er helt lydløs incl den lille vrm køler. Var jeg dig ville jeg montere den køler ved siden af bundkortet, så den hiver luft ind bagfra. Evt smid 3 ekstra fans på til push/pull. har du blæsere i bunden til at hive luft ind nedefra? Da du påførte kølerpaste, var det en ært eller X? Mht til at hoppe op og ned i temps, så er ryzen jo notorisk kendt for at hoppe op og ned. Både min 1700 og 2700x gjorde det.
--
Sidst redigeret 01-10-2020 21:52
#38
Wildmann
Maxi Supporter
01-10-2020 21:53

Rapporter til Admin
#37 har prøvet både som X og ært. Jeg er med på at de hopper 10 grader hele tiden, men jeg syntes bare at når den springer fra 45+ grader så er det voldsomt. Sætter den til intake senere, og prøver igen. Lige nu ser konen og jeg Luksusfælden. :P
--
#39
Wut
Nørd Aspirant
01-10-2020 21:54

Rapporter til Admin
#36 Ok, måske lyder det her rigtigt dumt, men du er sikker på, at der ikke var et stykke plastik på kølehovedet, du har glemt at tage af, før du monterede den? Du har brugt dit eget kølepasta, ikke? (Den der skive tyggegummi, der nogle gange følger med, er jeg ikke fan af). Det lyder virkelig som om enten pumpen er stået af, AIOen er stoppet til i mos/snavs, eller at kølehovedet ikke har kontakt med CPUen.
--
FYI: https://www.youtube.com[...]
#40
Wildmann
Maxi Supporter
01-10-2020 21:57

Rapporter til Admin
#39 Har fjernet plastikken :p Blev nødt til at bruge det der medfulgte da jeg løb tør for Noctua. Aio'en er jo HELT NY, så tvivler på den er stoppet. Jeg fik en for et par uger siden, som røg helt op på over 80° bare ved skrivebord eller hvis jeg åbnede et program, trods 3x reseats. Den må have været defekt, for den nye her rammer slet ikke de samme temps, selv under load. Nu skal jeg bare fikse idle. Prøver at bruge den som side intake senere :D
--
#41
Wut
Nørd Aspirant
01-10-2020 22:07

Rapporter til Admin
#40 Ok, du har allerede fået den ombyttet 1 gang før? Så må den da (skulle man da tro) være i orden. Så kan jeg ikke se nogen forklaring. Du bruger Ryzen Master til at måle med ikke?
--
FYI: https://www.youtube.com[...]
--
Sidst redigeret 01-10-2020 22:08
#42
DeeKay
Elite Nørd
01-10-2020 22:53

Rapporter til Admin
#33 Kører med AIO'en i siden ved siden af bundkortet, herpå er de 3 medfølgende blæsere monteret som intake (push). Dertil kører jeg så med 2x140mm i fronten til intake (det er jo, for nu, air-modellen jeg har) og 2x140mm i toppen som exhaust - Alle blæsere (kabinet samt på rad'en) er sat til at køre 25% ved idle og 50% ved +55gr. Pumpen er sat til at køre 60% ved idle og 100% ved +55gr. Hvis der ellers ikke er anden støj, så kan jeg godt ane pumpen når den kører 100%, men har jeg musik eller andet kørende, så hører jeg den stort set ikke. Kunne du høre AIO'en (pumpen) da du kørte den 100%? Hvordan ser Vcore ud, står den på auto og i så fald hvor lægger den henne af og svinger? Som #37 nævner så er Ryzen en smule kendt for "problemet" med at Vcore spiker og man herved ser disse hop i temps. #41 Man kan da kun håbe at det er en funktionel en der er blevet byttet til i så fald.
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#43
Wildmann
Maxi Supporter
04-10-2020 16:22

Rapporter til Admin
#41 Jeg bruger HWMonitor. #42 Jeg har nu prøvet at sætte AIO som Intake i siden, med slangerne nedad også. Den "rigtige" måde iflg. Tech Jesus/ GamersNexus. Temps er ikke bedre, overhovedet :(
--
#44
Buss Lysår
Giga Supporter
04-10-2020 16:35

Rapporter til Admin
https://www.youtube.com[...] https://www.reddit.com[...] Jeg har et par kammerater der havde samme udfordring. Ovenstående hjalp på deres idle temps.
--
Sidst redigeret 04-10-2020 16:35
#45
Wildmann
Maxi Supporter
04-10-2020 18:59

Rapporter til Admin
#44 TUSINDE TAK! Nu ligger jeg, bare efter at sætte Vcore til 1.25 og clocks til 4200mhz på omkring 37 grader. Fedt!
--
#46
Wildmann
Maxi Supporter
06-10-2020 02:05

Rapporter til Admin
Update' Efter at sætte min cpu som beskrevet i #45, så idler omkring 35° og det højeste jeg har ramt mens jeg har spillet hhv. Forza Horizon 4 Eller Battlefield V I 3440*1440p /max settings har været 59° :D
--
Sidst redigeret 06-10-2020 02:05

Opret svar til indlægget: Hjælp søges til AIO

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning