Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Windows crasher i spil efter ekstra ram (32GB)

Af Bruger Aspirant hanZen | 01-10-2020 19:27 | 719 visninger | 32 svar, hop til seneste
Jeg har smidt yderligere 16GB ram i min maskine, så jeg nu har 32GB. Dog har jeg oplevet en masse problemer, hvor Windows crasher efter få minutter, når jeg har startet et spil. Er der noget, som jeg skal ændre (evt i BIOS) efter jeg har sat de ekstra ram i? Jeg har ikke problemerne, når jeg kører med 16GB ram. Og det er nøjagtig de samme ram, som allerede sidder i. Hvad kan der være galt? Er det dårlige ram? Specs: Bundkort: Gigabyte Aorus B450 Elite CPU: Ryzen 5 3600 Ram: 4x8GB HyperX Fury DDR4 3200MHz GPU: RTX 2070 Super Gigabyt Gaming OC 8GB SSD: Samsung 970 Evo PSU: Riotoro G2 Enigma 850w
--
#1
DeeKay
Elite Nørd
01-10-2020 19:31

Rapporter til Admin
Er ram fuldkommen ens med dem du havde i forvejen (samme Mhz/CL-værdiger)? I så fald, så prøv med en klods af gangen, eventuelt smid dem igennem en memtest86 og se om der meldes fejl.
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#2
hanZen
Bruger Aspirant
01-10-2020 19:39

Rapporter til Admin
#1 Ja, det er de samme ram. Fandt i hvert fald varenumret på de gamle ram-klodser, og søgte ud fra det, for at være sikker på, at det var de samme. Så skal det være fordi, at de gamle er CL18, men det tvivl jeg på, og så ville varenummwr vel ikke være det samme? Hvor kan jeg se, hvad CL værdien er på de gamle (står ikke på klodserne). Prøver én klods ad gangen og tester med memtest. Tak for tippet :)
--
#3
DeeKay
Elite Nørd
01-10-2020 19:42

Rapporter til Admin
#2 Der skulle gerne sidde mærkat/klistermærke på selve klodserne med modelnummer på, prøv og google efter det og find ram-klodsen ved producentens hjemmeside, herved skulle du meget gerne kunne se CL-værdiger også. Ellers er der også diverse programmer der fint kan give dig infoen ligeså, eksempelvis HWinfo64. (hvis du ikke lige gider slukke PC'en for at hive en ram-klods ud) ;p
--
Wise men talk, because they have something to say. Fools talk, because they have to say something.
#4
Cykle35
Elitebruger
01-10-2020 19:43

Rapporter til Admin
Du har nyeste BIOS på?
--
https://valid.x86.fr[...]
--
Sidst redigeret 01-10-2020 19:43
#5
[email protected]
Superbruger
01-10-2020 19:46

Rapporter til Admin
Har lige også selv opgradere fra 16gb ram til 32 GB RAM.( Jeg skulle bruge flere RAM i City Skylines.)Der var ikke nogen problemer. En god idé at tjekke BIOS. Har du 32 GB når du starter din PC op i Windows. ? Hvilken spil skal du bruge 32gb ram til. ? Warzone bruger også mange RAM.
--
I7 7700K 32 GB Gpu 2070S - 2560*1440 -144 Mhz I7 4790K 16 GB Gpu 1660ti - 1920*1080 -144 Mhz I7 2600K 16 GB Gpu 970 - 1920*1080 -60 Mhz
#6
hanZen
Bruger Aspirant
01-10-2020 19:49

Rapporter til Admin
#3 Har søgt ud fra det modelnummer, som står på klistermærket på ram-klodserne. Det burde være de samme. Men skal nok lige dobbelttjekke. Ser står i hvert fald samme modelnummer på alle ram-klodser. #4 Det skulle jeg mene, men skal nok lige dobbelttjekke. kan det have noget at gøre med, at jeg kører mine ram lidt hurtigere end standard hastighed med auto OC i BIOS?
--
#7
Wut
Nørd Aspirant
01-10-2020 19:51

Rapporter til Admin
#6 Har du kørt memtest86 som foreslået tidligere? Jeg har selv haft flere defekte RAM-stænger. Kan du køre med 2x8 GB af de gamle og nye hver for sig uden problemer? Kan du køre med 2x8 GB uanset hvilke slots, du smider dem i?
--
FYI: https://www.youtube.com[...]
--
Sidst redigeret 01-10-2020 19:53
#8
hanZen
Bruger Aspirant
01-10-2020 19:52

Rapporter til Admin
#5 Hvis jeg tjekker systeminfo i Windows, så står der 32GB. Jeg har kun spillet to spil - henholdsvis Fortnite og PES 2021. De ekstra ram er dog ikke med henblik på gaming (endnu) men fordi jeg roder en del med 3D og gerne vil kunne køre nogle remote desktops.
--
#9
hanZen
Bruger Aspirant
01-10-2020 19:54

Rapporter til Admin
#7 Ikke endnu - gør jeg senere i aften og skal nok melde tilbage. Jeg skal bare smide én klods i ad gangen og teste med memtest, ik? Edit: Har ikke prøvet med de forskellige kombinationer, men kan lige prøve dette også.
--
Sidst redigeret 01-10-2020 19:54
#10
Wut
Nørd Aspirant
01-10-2020 19:55

Rapporter til Admin
#9 Smid alle 4 i og start memtest86 fra en USB-stick. Så kører den hele skidtet igennem. Hvis den kan køre igennem et par timer uden fejl, så er RAM-stængerne og soklerne ok. Så må det være BIOS/windows/driver-relateret.
--
FYI: https://www.youtube.com[...]
#11
hanZen
Juniorbruger
01-10-2020 19:59

Rapporter til Admin
#10 Super. Det prøver jeg og vender retur. Tak :-)
--
#12
[email protected]
Superbruger
01-10-2020 19:59

Rapporter til Admin
Jeg vil sætte alt til Auto i BIOS.
--
I7 7700K 32 GB Gpu 2070S - 2560*1440 -144 Mhz I7 4790K 16 GB Gpu 1660ti - 1920*1080 -144 Mhz I7 2600K 16 GB Gpu 970 - 1920*1080 -60 Mhz
#13
Cykle35
Elitebruger
01-10-2020 21:22

Rapporter til Admin
Du har selvfølgelig testet de nye ram uden de gamle? #7 kom mig i forkøbet
--
https://valid.x86.fr[...]
--
Sidst redigeret 01-10-2020 21:23
#14
Sven Bent
Ultra Nørd
01-10-2020 22:37

Rapporter til Admin
hvis du gennemfore metest86 kan det nemt vare power relateret under load falder din volt en smule og det er for stort et fald doe de nye ram at kunne koere ordenligt. eller at trakke 4 ram sokler.
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#15
hanZen
Juniorbruger
01-10-2020 23:35

Rapporter til Admin
#14 Hvad kan man gøre ved det? Har testet de to gamle ram-klodser i de to slots, jeg plejer at bruge og i de to andre. Det samme har jeg gjort med de nye ram-klodser. Her var der ingen problemer med crash. Har alle ram-klodser i nu og tester med Memtest86 natten over. Så må vi se, hvad den siger. Hvis den ikke melder fejl, hvad kan jeg så gøre? Ændringer i BIOS eller drivere?
--
#16
hanZen
Juniorbruger
01-10-2020 23:37

Rapporter til Admin
Hmm. Har sat den til at teste, den kører både CPU og ram, og nu finder den en masse fejl ved test af CPU. Hvad før jeg ved det?
--
#17
hanZen
Juniorbruger
02-10-2020 00:21

Rapporter til Admin
Update: Stoppede testen og tog de nye ram ud af maskinen og startede testen op igen - ingen fejl indtil videre. Betyder det, at der er fejl på de nye ram?
--
#18
Wut
Nørd Aspirant
02-10-2020 08:21

Rapporter til Admin
#17 Så lige for at være sikker her: Du oplever kun problemer, når alle 4 stænger er i? Altså du kan køre fint med hhv de gamle og nye i alle slots, bare ikke alle 4 i samtidig? Jeg har selv haft mas med 4 stænger RAM på en Ryzen-platform. Det var dog et B350 motherboard. Jeg fik det til at køre ved at skifte til XMP i BIOS. Hvad er dine settings for RAM i BIOS? Du kan evt prøve at køre dem ved 2933 MHz bare for at se om du kan få dem til at være stabile.
--
FYI: https://www.youtube.com[...]
#19
gasolin
Guru
02-10-2020 08:27

Rapporter til Admin
hvorfor ikke bare købe 2x16gb ram og så sælge dem du har og returnere de nye ram
--
#20
waskustobaskus
Semi Nørd
02-10-2020 08:47

Rapporter til Admin
Start med at give de ram 1.45volt og se om det hjælper.
--
#21
hanZen
Juniorbruger
02-10-2020 08:56

Rapporter til Admin
Update 2: Når jeg tester de gamle ram og de nye ram (først i de to slot og så i de andre to slots) hver for sig, så melder den ikke fejl. Men så snart de sidder i sammen i alle fire slots, så kommer der ekstremt mange CPU fejl i Memtest86. Passer se bare ikke sammen - selvom det er ens ram - eller skal jeg ændre på noget i BIOS? #19 Det er også en mulighed. #20 Altaå sætte den til 1.45v manuelt i BIOS? Burde de ikke bare kunne køre normalt?
--
#22
Wut
Nørd Aspirant
02-10-2020 09:09

Rapporter til Admin
#21 Hov vent. Nu fik jeg faktisk lige checket op på det. Jeg opgav faktisk i sin tid at få 4x4 GB til at køre på mit B350F motherboard. Jeg endte simpelthen med at købe 2x8 GB og sælge alle 4x4 GB. Der stod en lille bitte fodnote i manualen til mit motherboard, at det ikke kunne køre ved 2933 MHz med 4 moduler, men kun 2600 MHz. Det var så også første generation af Ryzen (en 1600X). Så jeg endte simpelthen med at sælge dem alle og købe 2x8 GB da jeg ikke gad slås mere med det. Hvis det er nye RAM, du har købt, har du så ikke muligheden for at ombytte dem til 2x16 GB i stedet, og sælge de 2x8 GB gamle RAM brugt? Det ville jeg gøre. Jo, måske kan du få det stabilt ved at rode med alt muligt, men overvej, om det er det værd ift den tid, du skal bruge på det.
--
FYI: https://www.youtube.com[...]
#23
Kaw175
Semibruger
02-10-2020 09:13

Rapporter til Admin
Ved ikke hvad de andre har skrevet, muligvis er det skrevet. Først. sidder de par vis? første og tredje slot til sæt 1 og anden og fjerde slot til sæt 2. evt kig i manualen for dit bundkort om hvilke ''ram lanes'' der høre sammen. anden. tjek din cpu og også bundkort om det kan tage 32gb. det vigtigt at de begge understøtter det. sidst som nok burde være først. sidder de ordentligt i.
--
#24
hanZen
Juniorbruger
02-10-2020 09:35

Rapporter til Admin
Update 3: Det er sgu crazy! Nu tester jeg alle fire klodser igen på samme tid, og nu er der ingen fejl (plejer at komme inden for de første 10 min). Lader den lige køre i nogle timer, men det virker da underligt!? #23 Har testet de gamle parvis i 1-3 og 2-4, sådan som de skal sidde. Det har jeg også gjort med se nye. Og så samlet i alle fire slots. CPU og bundkort accepterer 32GB (mener de understøtter 64GB). Og synes de sidder ordentligt. Men som skrevet før, så virker det nu i Mwmtest86, men lader den lige køre er par timer. Det er lidt underligt.
--
#25
Kaw175
Semibruger
02-10-2020 09:38

Rapporter til Admin
#24 Det måske et helt sæt af 4? Men ja, igen manualen til bundkort for at se hvordan de skal sidde. understøtter den dual og quadro ram sæt osv :) Men dejligt det virker, selvom det træls når man ikke finder ud af hvad fanden der lige gjorde det :D
--
#26
hanZen
Juniorbruger
02-10-2020 09:38

Rapporter til Admin
Det giver jo ingen mening. Prøvede at afslutte testen (ingen fejl) starte nogle spil op, og de virkede også fint, men når jeg kører testen igen med alle ram klodser i, så begynder den at melde fejl igen. Ikke så mange som før men stadig en del fejl...
--
Sidst redigeret 02-10-2020 09:39
#28
waskustobaskus
Semi Nørd
02-10-2020 09:45

Rapporter til Admin
Dine ram får 1.35 på xmp/docp. Hvis de fortsætter med at være ustabile så prøv med 1.45volt. DDR4 ram kan holde til 1.5volt uden problemer. Det er dog ikke sikker at det hjælper. men nu er b450 bundkort jo ikke super. Og du kan helt sikkert Google problemer med 4 sticks of ram. Fortsætter ustabiliteten så Overvej 2x16 da det helt sikkert vil være stabilt.
--
Sidst redigeret 02-10-2020 09:48
#29
hanZen
Juniorbruger
02-10-2020 09:47

Rapporter til Admin
#27 Ja, det kan være mange ting. Må prøve at øge volt på ram og ellers er det nok bare 2x16GB der er løsningen. Men træls!
--
Sidst redigeret 02-10-2020 09:48
#30
hanZen
Juniorbruger
02-10-2020 11:01

Rapporter til Admin
Hmm. Når jeg går ind i BIOS så er alle settings vedr. ram voltage mm greyed ud. Kan ikke få lov at ændre det...
--
#31
hanZen
Juniorbruger
03-10-2020 10:32

Rapporter til Admin
Har fået til at virke nu. Skiftede fra XMP profile 1 til 2, og nu virker det fint. Har stået og testet natten over (i 8 timer) uden fejl i Memtest86. Håber det holder ved :)
--
#32
Sven Bent
Ultra Nørd
03-10-2020 11:22

Rapporter til Admin
#31 congratz
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury

Opret svar til indlægget: Windows crasher i spil efter ekstra ram (32GB)

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login