Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Spørgsmål til Nvidia shield TV ejere

Af Gigabruger 9colai | 29-11-2020 08:10 | 1372 visninger | 33 svar, hop til seneste
Hej folkensJeg overvejer at skifte mediecenteret ud her hjemme med et Nvidia shield TV og køre al streaming og TV (TV2 og DR kanaler gennem deres streaming service) over den. Men hvis den ikke kan klare al streamingen er det jo lige meget :-). Jeg formoder at den klarer HBO, viaplay, Netflix og Youtube uden problemer. Men hvad med DR/TV2 TV og alm. Streaming? MvhNicolai
--
#1
Moods
Maxi Supporter
29-11-2020 08:23

Rapporter til Admin
Jeg har en 2017 model, den klarer alt, DR/TV2 intet problem og alle de store streaming platforme. Er rigtig glad for den.
--
|| RYZEN 7 3700X || ASUS STRIX RTX 2080S || LG 27GL850 ||
#2
upz
Monsterbruger
29-11-2020 09:03

Rapporter til Admin
Samme som #1
--
#3
Dready
Giga Supporter
29-11-2020 09:03

Rapporter til Admin
#1 +1
--
#4
korvol
Giga Supporter
29-11-2020 13:47

Rapporter til Admin
#1 +2
--
#5
Senses
Elite Supporter
29-11-2020 13:50

Rapporter til Admin
Tilslutter mig koret, har haft den siden 2017 og det spiller bare. Den koster mere end alle andre boxe, men den er så også bedre end alle andre.
--
#6
Stroyer
Guru
29-11-2020 13:52

Rapporter til Admin
1# +3 Jeg har efterhånden prøvet en del forskellige TV-bokse og de 4x nVidia Shield (modellen hedder vist 4k fra 2018 eller sådan noget) er de absolut bedste bokse vi nogensinde har haft. WAF værdien er høj, de er lyn hurtige, lækkert interface og som kun en ægte "Apple-discipel" kan sige det: "...Det virker bare..." :D Har i øvrigt lige opdateret vores bokse her til morgen.
--
IDGAF!
#7
klinto75m
Super Supporter
29-11-2020 15:51

Rapporter til Admin
Har selv købt en Mi TV box. Den virker superæn også. Indbygget chromecast, og ellers de gængse apps. Koster 1/3 af en Shield. Men har dog aldrig prøvet shield selv.
--
MSI GTX 1070 - I7 7700k - MSI H110I Pro - 16GB DDR4 Vengence RGB - MasterLiquid Lite 120 - Cougar QBX
#8
KasperP
Junior Supporter
29-11-2020 16:34

Rapporter til Admin
Har haft 2 stk 2017 modeller, og nu skiftet til 2019 modellerne. Absolut ingen problemer overhovedet. Remoten til de nye er rigtig god, og med CEC er det den eneste remote vi bruger.
--
#9
9colai
Gigabruger
29-11-2020 16:55

Rapporter til Admin
Fedt! Tak for jeres input :-). Det ser ud til at der kommer en ekstra julegave, fra konen og jeg til konen og jeg under juletræet i år :-)
--
#10
Lindquist
Super Nørd
29-11-2020 17:59

Rapporter til Admin
Jeg har en nvidia shield fra 2017 - alt spiller med undtagelse af én ting. Jeg er nødt til at chromecaste DR, da jeg ikke kan finde en app til den. Den klarer fint TV2 Play, Viaplay, Netflix, HBO og YouTube. 9/10 - vil klart anbefale den.
--
[Mere] Kaffe; Net-etikette; Saglighed [Mindre] Skjult reklame; Hysteri; Biased svar
--
Sidst redigeret 29-11-2020 18:01
#11
mekster
Superbruger
29-11-2020 18:12

Rapporter til Admin
Nogen der kører den som plex media player? Og virker dolby atmos over det?
--
#12
KasperP
Junior Supporter
29-11-2020 18:26

Rapporter til Admin
#10 Jeg har set DR app på min 2019.
--
#13
upz
Monsterbruger
29-11-2020 19:09

Rapporter til Admin
#10 Den findes, jeg har en 2017, med Dr app
--
#14
MadsFerguson
Nørd Aspirant
29-11-2020 20:22

Rapporter til Admin
#11 Ja og Ja (Passthough)
--
Systems Engineer, High Performance Computing.
--
Sidst redigeret 29-11-2020 20:22
#15
thomsen48
Maxi Supporter
29-11-2020 20:31

Rapporter til Admin
Har haft en 2017 model og valgte at købe den nye 2019 pro i stedet. De kører skide godt. Er super glad for den AI upscaling feature man får med, det virker fantastik godt. Har også DR app på min 2019, kører rigtig godt. Bruger disse apps: Plex media player, Netflix, HBO, TV2 Play, DR TV, Yousee Xee, Twitch, Youtube, Stream Link, Spotify. Specielt fjernbetjening er super på den nye, var ikke så glad for den til 2017 modellen. Med ét tryk på Shield remote, så tænder TV+Receiver+Shield og man er i gang. Det er lækkert.
--
i7-8700k @ 5Ghz, H115i | ASUS 1080ti Strix | Corsair 32GB 3200MHz | Samsung 960 Pro + 2 x 850 Pro | Asus 27" G-Sync PG278Q
#16
Die_Happy
Supporter Aspirant
29-11-2020 20:55

Rapporter til Admin
Min 5+ år gamle shield klarer stadig alt. Har også en Xiaomi Mi Box, som også er ganske fin til streaming.
--
#17
smokealot
Maxi Supporter
29-11-2020 21:43

Rapporter til Admin
Hvis du vil ha plex m 4k HDR og atmos skal du ha en pro. Non pro køre 32bit og har en memory leak fejl i plex app de åbenbart bare ik kan fix på non pro shield m 2gb mem. Men +1 for pro 2019 edition, det spiller
--
#18
bobson
Ultra Supporter
30-11-2020 11:44

Rapporter til Admin
Mange er tilsyneladnde glade for Shield. jeg har overvejet/overvejer den selv. Hvis jeg må stille et spørgsmål; Giver den mening, når jeg har et Sony XE9005 - altså et Android TV?
--
#19
Lindquist
Super Nørd
30-11-2020 12:29

Rapporter til Admin
Det har I sgu ret i :) Tak for det! Jeg har altid været så træt af, at der manglede en DR app. Den er vist kommet i løbet af det seneste års tid. Jeg har i hvert fald tjekket, om jeg kunne finde en i play store "jævnligt" (måske en gang om året eller noget i den stil), men opgav til sidst. 10/10 så. Jeg har ikke noget at være utilfreds med. Jeg kunne måske brokke mig lidt over at remoten højst holder et par uger per opladning. #18 Jeg er glad for Shield, fordi der ikke er det samme performance issue, som jeg har på TVet. TVets processor er meget langsom og særlig som årene går (jeg har et Samsung UE48JU7000 fra '15 eller '16), så bliver det helt tåbeligt langsomt at skulle navigere i apps. Den kan være over et halv minut om at åbne en app, etc - og den har aldrig været "hurtig", men det er blevet slemt blot et par år efter udgivelsen.
--
[Mere] Kaffe; Net-etikette; Saglighed [Mindre] Skjult reklame; Hysteri; Biased svar
--
Sidst redigeret 30-11-2020 12:33
#20
bobson
Ultra Supporter
30-11-2020 13:07

Rapporter til Admin
#19 Ok, tak - jeg har nu ingen problemer med hastigheden selvom mit tv er fra 2017. Hmm..
--
#21
9colai
Gigabruger
10-12-2020 18:48

Rapporter til Admin
Så har vi fået os en Nvidia shield pro her hjemme, og vores første indtryk er godt, den kører hurtigt og er enkelt at bruge. Men YouTube er begyndt at drille, og det er sgu lidt trist, når vi egentlig bare leder efter en løsning der bare virker... Når YouTube driller, er det som om at den hakker og spiller video hurtigt imens lyden er normal. Det løses ved at slukke shield helt of tænde det igen, ved at hive strømkablet ud. Det er sgu lidt af en dealbreaker synes jeg. Er det noget i har oplevet? Jeg håber at det bare skal have en opdatering.
--
#22
henrik_dk
Bruger Aspirant
10-12-2020 19:06

Rapporter til Admin
#21 Vi har ingen problemer overhovedet med Youtube. Det gælder på både vores Shield fra 2017 og vores Shield Pro fra 2019. Men vi har så direkte netværkskabel i begge vores bokse. Ingen wi-fi her til at sløve det ned.
--
#23
9colai
Gigabruger
10-12-2020 20:46

Rapporter til Admin
#22 Jeg tror ikke at det er det netværksproblem, vi har en ret solid 5GHz forbindelse her hjemme, og problemet løses jo ved at tænde og slukke de. Men det er da fint at dine virker. Jeg må se om jeg kan fikse det...
--
#24
henrik_dk
Bruger Aspirant
10-12-2020 20:57

Rapporter til Admin
#23 Helt ok men prøv nu med et kabel næste gang ;-). Mine 4 børn og kone kan nu godt sløve vores wi-fi helt ned, så det hakker, når vi kører Netflix direkte på vores Samsung TV. Virker derimod rigtig godt med kabel.
--
#25
Jacob [5260 Od.S]
Junior Nørd
10-12-2020 21:35

Rapporter til Admin
#21 Har du afinstalleret og geninstalleret youtube? Vi streamer Youtube i sommerhuset via 4G som sjældent overstiger 4Mbps, så jeg tænker ikke hastigheden er afgørende.
--
Google først, spørg bagefter. Man skal ikke græde over spist bacon.
#26
9colai
Gigabruger
11-12-2020 12:56

Rapporter til Admin
#25 Enig. Jeg er helt sikker på at det ikke er et netværksproblem. Vi har 1000 mbit og routeren leverer 400 mbit over wifi i et hjem hvor vi kun ser film et sted ad gangen. Jeg har prøvet at slette og installere YouTube, som du nævner. Ingen problemer ind til videre :-). Jeg krydser fingre for at det virker nu.
--
#27
HunterKiller
Elite Nørd
11-12-2020 14:17

Rapporter til Admin
Skal du bruge de mere grafiktunge faciliteter som Nvidia Shield kan klare? ellers ville jeg også anbefale at kigge på den nye Chromecast With Google TV - også Android TV som klarer alle streaming tjenester Kan hentes hjem via fnac.com
--
Linux, både privat og professionelt Det er aldrig umuligt at trække et kabel, so stop whining
#28
Lindquist
Super Nørd
11-12-2020 21:46

Rapporter til Admin
Jeg kan ikke umiddelbart genkende Youtube-problemerne. Kan du have noget at gøre med noget frekvens-synkronisering eller lignende?
--
[Mere] Kaffe; Net-etikette; Saglighed [Mindre] Skjult reklame; Hysteri; Biased svar
#29
9colai
Gigabruger
20-12-2020 13:16

Rapporter til Admin
#28 Frekvens synkronisering? Den er begyndt på det igen. Den hakker i noget tid og mister muligheden for at afspille til sidst... Den skal bare spille YouTube, og det fejler den i... Selvom jeg ikke ejer et eneste Apple produkt, begynder jeg at fortryde at vi ikke bare købte et Apple TV. så ville vi i det mindste have noget der virker :-(
--
#30
Jacob [5260 Od.S]
Junior Nørd
20-12-2020 13:24

Rapporter til Admin
#29 Afinstaller og geninstaller igen. Kan det have noget med en "fyldt" cache i appen at gøre.
--
Google først, spørg bagefter. Man skal ikke græde over spist bacon.
#31
Jacob [5260 Od.S]
Junior Nørd
20-12-2020 13:34

Rapporter til Admin
Hvis du søger på shield problem youtube, så vil du opdage du ikke er alene. Prøv at disable ipv6 i shielden's netværksmenu, hvis det ikke allerede er gjort.
--
Google først, spørg bagefter. Man skal ikke græde over spist bacon.
#32
9colai
Gigabruger
20-12-2020 13:57

Rapporter til Admin
Tak for alle jeres gode bud, på ting der kan prøves af. Det sætter jeg pris på. #30 Jeg har lige prøvet af afinstallere og installere igen, da problemet kom tilbage. Det ændrede ikke på noget. Til gengæld "nulstiller" jeg problemer, hvis jeg genstarter Shielden. Så går der lige en dag eller to før problemet kommer igen. #31 Det vil jeg prøve. Det kunne da godt være det der er problemet? Jeg har vist disablet det på Routeren, så der kunne godt opstå problemer der, hvis Shielden prøver at hoppe over på ipv6. Jeg prøver, tak!
--
#33
9colai
Gigabruger
20-12-2020 14:13

Rapporter til Admin
#31 umiddelbart virkede det ikke... Jeg prøver lige at genstarte Shield'en og så går der nok et par dage, før problemet dukker op igen.
--

Opret svar til indlægget: Spørgsmål til Nvidia shield TV ejere

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning