Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Computer slukker og tænder igen når jeg spiller

Af Ny på siden Mr.NerdDog | 24-01-2021 11:08 | 622 visninger | 19 svar, hop til seneste
Hej! Jeg har for omkring to uger siden købt og lavet en computer, alt virker fint lige til jeg skulle prøve at spille på den når jeg prøver at åben et spil så genstarter den bare igen jeg har prøvet alt. Den overheater ikke, det ikke forkert driver, alle tingene sidder som de skal. Derfor tror jeg at det kunne have noget med hardwaren at gøre men jeg er ikke sikker Er der nogen der kan hjælpe med det her da jeg selv ikke har nogen ide hvad jeg kan gøre mere. Tak for hjælpen (hvad der er i computeren) https://www.proshop.dk[...] https://www.proshop.dk[...] https://www.proshop.dk[...] https://www.proshop.dk[...] https://www.proshop.dk[...] https://www.proshop.dk[...]
--
#1
mojn
Ultra Supporter
24-01-2021 13:36

Rapporter til Admin
det lyder som dine ram der ikke står rigtigt. jeg har samme problem med de ram jeg har købt, xmp profile sætter det meste men ikke alt og jeg skulle selv ind og stille på værdierne før den stoppede med det.
--
#2
TombStoneDK
Semibruger
24-01-2021 13:41

Rapporter til Admin
Hvordan slukker den ned? går hele pcen bare i sort og så booter den op igen? Får du en BSOD? Lukker windows fint ned når det sker?
--
ASRock X570 Taichi - Ryzen 3600 - Corsair Vengenance 16GB 3200 - EVGA 1080TI SC2 - Corsair RM850i - Lian Li O11 Dynamic
#3
mojn
Ultra Supporter
24-01-2021 13:43

Rapporter til Admin
tillæg til #1 i mit tilfælde er det som om man tager stikket ud af væggen og 3 sekunder efter starter den igen
--
Sidst redigeret 24-01-2021 13:46
#4
TombStoneDK
Semibruger
24-01-2021 13:46

Rapporter til Admin
Edit. Jeg troede #3 var OP og skrev til mig. My bad. Jeg synes godt nok der har været mange PSU problemer på det seneste, har også på fornemmelsen det har været Corsair PSU'er. btw, det er din PSU som er død. Jeg har lige fået en ny Corsair RM850i efter jeg fik sendt den retur til proshop. Den varede 1½ års tid, så skete det samme som ved dig. Nogen gange også bare idle i windows, men det startede ved cyberpunk 2077 som fik min GPU og CPU til at svede en smule. Efter skift af både bundkort og M.2 diske samt test af anden CPU og GPU, så prøvede jeg med en anden PSU jeg havde liggende. Lo and behold, så var der ingen problemer længere. Når du oplever at din PC bare slukker ned uden at give nogen former for fejlkoder eller indikation til dig, så er det typisk et strøm relateret problem. Du har en Corsair PSU og det her er nok den 3. eller 4. tråd jeg ser på HOL inden for de sidste 2 uger som har samme problem som dig og Corsair PSU. Så kommer min egen historie oveni.
--
ASRock X570 Taichi - Ryzen 3600 - Corsair Vengenance 16GB 3200 - EVGA 1080TI SC2 - Corsair RM850i - Lian Li O11 Dynamic
--
Sidst redigeret 24-01-2021 13:47
#5
Mr.NerdDog
Ny på siden
24-01-2021 13:51

Rapporter til Admin
Så jeg skal have en ny PSU? Den slukker uden at sige nogen fejl kode eller noget ligesom der blev sagt #3. Har du en PSU du kan anbefaled? eller kunne det være min ram jeg skulle lave om på? Vil helst ikke bruge penge på en ny PSU hvis jeg bare kan lave noget om på mine indstillinger i mine ram også det virker
--
#6
TombStoneDK
Semibruger
24-01-2021 13:52

Rapporter til Admin
du kan altid teste med ram. har du selv været inde og slå XMP/DOCP profil til? Hvis ja, prøv at slå det fra. Test med 1 stick ad gangen i alle 4 DIMM porte. Se om du ikke har en kammerat som har en PSU du kan teste med først, eller måske kan du tage din PSU over i en kammerats PC og så se om han/hun får samme problem
--
ASRock X570 Taichi - Ryzen 3600 - Corsair Vengenance 16GB 3200 - EVGA 1080TI SC2 - Corsair RM850i - Lian Li O11 Dynamic
--
Sidst redigeret 24-01-2021 13:53
#7
mojn
Ultra Supporter
24-01-2021 13:57

Rapporter til Admin
#4 det er en corsair psu jeg har men det er kun når jeg presser min tRFC til under 300 i stedet for de standart 350 at den laver det nummer. jeg kører tRFC 302 og har ikke problemet mere men har tænkt det kunne være noget med min psu
--
#8
Mr.NerdDog
Ny på siden
24-01-2021 14:08

Rapporter til Admin
Okay super jeg prøver tak for hjælpen!
--
#9
Thomas8
Elite Supporter
24-01-2021 14:53

Rapporter til Admin
Jeg har den der PSU, og den trækker min 6800 XT fint. Jeg har også brugt 2x PCI ledning og givet hvert 2x 8 pin en ledning hvert. Og ikke brugt 1 PCI ledning med 2x 8 pin. Det er anbefalet at bruge 2x PCI ledning frem for 1, pga. at de nye kort trækker så meget. Hvis man skal bruge 3x 8pin bruger man så 3x PCI ledning eller 2 kommer an på hvad ens psu har. Kunne være at du uheldigt og har en PSU med fejl i. Corsair tilbyder trods alt 10 års garanti på deres PSU. Det kan godt være at der har været tråde omkring corsair PSU, men vi høre jo aldrig om de måske flere tusinde der fungerer fint. Corsair smækker ikke bare 10 års garanti på et produkt de ikke stoler på?
--
Hvorfor klør kvinder sig i øjnene, når de vågner om morgenen? Fordi de ingen nosser har :O
--
Sidst redigeret 24-01-2021 14:55
#10
Mr.NerdDog
Ny på siden
24-01-2021 16:59

Rapporter til Admin
Så jeg har prøvet at skifte min PSU med min anden jeg havde og den lukker stadig ned, så det kunne være noget med de ram jeg har i eller?
--
#11
TombStoneDK
Semibruger
24-01-2021 18:07

Rapporter til Admin
#10 Ja, så må der prøves andre ting. Har du DOCP/XMP profil på ram? Test gerne med 1 ram stick i alle DIMM porte (hvis du ikke har problemer med en ram stick, er der ingen grund til at prøve de andre DIMM porte). Har du 2 individuelle strømkabler til dit grafikkort? Tjek event loggen i windows. 1. søg efter logbog i søgefeltet nederst til venstre. 2. Ude til venstre trykker du på den lille pil ud for Windows Logger 3. søg ned i events indtil du finder et event for der hvor du har oplevet crash, det skulle gerne være ret tydeligt at det her event ikke har været OK - mener det er et rødt kryds, men kan ikke huske det. Det er ikke sikkert det her giver noget som helst. Hvis ikke event loggen giver noget, så kan du tjekke memory.dmp - men det her kan være noget krøllet at gå igang med: https://answers.microsoft.com[...]
--
ASRock X570 Taichi - Ryzen 3600 - Corsair Vengenance 16GB 3200 - EVGA 1080TI SC2 - Corsair RM850i - Lian Li O11 Dynamic
#12
Mr.NerdDog
Ny på siden
24-01-2021 19:00

Rapporter til Admin
Jeg ved ikke helt hvordan jeg tjekker hvad for en profil mine ram er på og hvordan er det du mener jeg skal teste mine ram er det bare at jeg tager dem alle ud også sidder en ind tænder computeren og gør det med alle de andre porte eller hvordan? Jeg gik ind på loggen og den sagde sådan her: Der er opstået en alvorlig hardwarefejl. Rapporteret af komponent: Processorkerne Fejlkilde: Machine Check Exception Fejltype: Bus/Interconnect Error Processor-APIC-id: 4 Du kan finde flere oplysninger i detaljevisningen for denne post. Hvad kan det være ud over at det er noget med min CPU?
--
#13
TombStoneDK
Semibruger
25-01-2021 07:59

Rapporter til Admin
Hvis ikke du selv har pillet ved profilen, så er der ikke sat DOCP/XMP profil på. Det bliver gjort inde i BIOS typisk under noget som har et navn i stil med Tweak eller OC. Ja, for at tjekke rammene er det bare at tage alle sticks ud, og så kun bruge en som du så kan teste med. Du tester bare alle 4 DIMM porte indtil en virker. Fejler de alle sammen, er du nød til lige at tjekke med den anden ram stick også. Når jeg googler fejlen i loggen, så peger det typisk mod en windows fejl. Har du stadig en USB pind med windows install medie på? Altså at du kan installere windows fra en usb pind. Hvis du kan det, så sæt den til og få bootet fra USB pinden, så kan du lave en repair af Windows. Hvis intet af det overstående hjælper, så ville jeg lave en ny frisk installation af windows. Fejler det stadig, så skal de enkelte hardware komponenter til at tjekkes efter.
--
ASRock X570 Taichi - Ryzen 3600 - Corsair Vengenance 16GB 3200 - EVGA 1080TI SC2 - Corsair RM850i - Lian Li O11 Dynamic
#14
Mr.NerdDog
Ny på siden
25-01-2021 09:00

Rapporter til Admin
Okay super tusind tak for hjælpen jeg prøver hvad du har skrevet! Jeg skal nok holde dig opdateret
--
#15
Mr.NerdDog
Ny på siden
25-01-2021 10:23

Rapporter til Admin
Så jeg prøvede at repair windows fra min USB der ville den ikke lade mig gøre det den sagde sådan her E:\Windows\System32\Logfiles\Srt\SrtTrail.txt
--
#16
Mr.NerdDog
Ny på siden
25-01-2021 10:25

Rapporter til Admin
Jeg kiggede også på min jobliste for at se om der var noget galt der inden, og der så jeg at når jeg havde et spil åben så var den på meget høj på strømforbrug. Kan det være noget med det?
--
#17
Mr.NerdDog
Ny på siden
25-01-2021 11:09

Rapporter til Admin
Har nu også fået testet portene til mine ram og de virker også. Jeg fik set på mit motherboard at der er 3 lamper der lyser op når jeg tænder den, DROM lyste orange, CPU var rød og vga var grøn så det kan evt være min CPU?
--
#18
NeoLite
Supporter Aspirant
25-01-2021 12:18

Rapporter til Admin
Har du nogle andre ram du kan prøve at sætte i. Ellers smut ned i Elgiganten og køb et sæt og put dem i. Hvis det giver samme fejl, så returnerer du dem bare igen :)
--
#19
Mr.NerdDog
Bruger Aspirant
25-01-2021 16:01

Rapporter til Admin
Har nu også prøvet det med at skifte mine ram og der virker heller ikke
--

Opret svar til indlægget: Computer slukker og tænder igen når jeg spiller

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login